MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-13-2014, 10:19 PM   #1
poranksta
Senior Member
 
Join Date: Jan 2014
Location: Houston
Feedback Rating: (0)
Posts: 221

Experience: 1 year

Bike(s):
2004 R6









Light flickering

04 R6 24k miles.

Took my bike out at night for the first time in awhile and noticed the head lights would go dim to bright randomly. In a car that's usually a sign of the alternator going.

What about motorcycles? Any good tests to track the problem down?
__________________
poranksta is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Schlitz, Wine coolers, Boone's, MD 20/20, Malt Liquor, Miller Light, Bud Light... Helios Off Topic 32 03-05-2012 06:12 PM
Green Light-stop light trigger triumphant675r General Discussion (Moto Related) 26 01-31-2011 01:12 PM
Whats more Dangerous, Light a fart or light a matchin Pasadena? morvegil Off Topic 13 01-28-2010 07:02 PM
light @ the speed of light? tonyt915 Off Topic 96 03-05-2009 03:49 AM
'07 (or '06) gixxer 6 or 7 help - rpm indicator light (rev light/shift light) issanni How To's and Q & A's 9 02-27-2007 03:28 PM
Advertisement
Old 08-14-2014, 08:48 AM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Check your regulator/rectifier, also check the plug that goes into it for corrosion.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 08-28-2014, 11:14 PM   #3
poranksta
Senior Member
 
Join Date: Jan 2014
Location: Houston
Feedback Rating: (0)
Posts: 221

Experience: 1 year

Bike(s):
2004 R6









Thanks for the direction Patrick.

I also have code 46 on my dash display which is "Power supply to the FI system relay is not normal." Symptoms: " Open circuit in wiring harness. (red / white line) or Malfunction in “CHARGING SYSTEM” "

When I turn the key to "on" I hear the fuel pump click on and when I try to start the bike in neutral it acts like it wants to start but doesn't.


Battery load tested and Advanced Auto Parts said it was good. (I am reading 12.5 volts with the bike off, is this low???)

Stator connector(under fuel tank) and rectifier connector are clean.

Multimeter between each of the three stator connector wires gave me very small reading, I think it was .8 ohms between each of the three white wires.



Checked the two main 40a fuses - good.

Do I have to pop off the generator cover and test the stator that way?
__________________
poranksta is offline   Reply With Quote
Old 08-29-2014, 05:54 AM   #4
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






No, you've already proved good continuity between the legs. Test each leg to ground as well as AC output with the bike running and the stator disconnected.
The 46 code tells me you've got a wiring harness issue; either corrosion in the plugs or burnt pins in the plugs or a shorted/pinched wire.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 08-30-2014, 08:24 PM   #5
poranksta
Senior Member
 
Join Date: Jan 2014
Location: Houston
Feedback Rating: (0)
Posts: 221

Experience: 1 year

Bike(s):
2004 R6









I haven't checked those connections yet, but I was able to bump start the bike.

Code 46 went away when the bike started.

At 5k RPM the battery was reading 14.05 volts, BUT the headlights were still flickering between dim and normal.

Maybe the code went away because the battery was charged OR something was loose and all my tinkering fixed it?

Forgot to mention battery read 11.5 when I took it to auto parts for charge + test
__________________
poranksta is offline   Reply With Quote
Old 08-30-2014, 09:15 PM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Stock bulbs or aftermarket?
How do the bulb plugs look? Any sign of melting?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 09-01-2014, 08:57 PM   #7
poranksta
Senior Member
 
Join Date: Jan 2014
Location: Houston
Feedback Rating: (0)
Posts: 221

Experience: 1 year

Bike(s):
2004 R6









Bulb looked good and says H7, ? Bulb had 1.5ohm resistance across + and -

Rode bike 30 minutes and it was idleing at 1000 rpm. Seems a tad low?

Headlight still dimming and it doesn't seem like the neutral light or turn signal dim.
Attached Thumbnails
Click image for larger version

Name:	IMG_20140901_175227[1].jpg
Views:	10
Size:	93.4 KB
ID:	80845   Click image for larger version

Name:	IMG_20140901_180100[1].jpg
Views:	13
Size:	67.8 KB
ID:	80846  
__________________
poranksta is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:08 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy