Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-28-2014, 08:16 PM   #1
Wildmanon34
YA,I'M NEW HERE..SO WHAT!
 
Join Date: Dec 2013
Location: Spring, Texas
Feedback Rating: (0)
Posts: 179

Experience: 10+ years

Bike(s):
2004 RSV1000R
06 ZX11 (SOLD)
05 GSXR 750 (TRADED FOR A BENGAL TIGER)
05 FZR 1000 (SOLD)
HURRICANE 1000 (SOLD)






DAAMMIT... I NEED A HAND! BEER INCLUDED!

Ok, this is embarrassing but you gotta do what you gotta do! If there is anyone that knows what they are doing with stator and reg./rec. test, and are in the Sugarland area, and will work for ice cold beer (of your choice of course), that will give be a hand getting my BI$$H up and running, I would absolutely appreciate it . Yes, obviously I'm not handy with the tools, but I will do the work.

The bike: 2004 RSVR
The Problem: Running like ... cutting out at 4000 rpm

I have already done the brown connector delete and I bought a new stator (wrong one but I've been told I can use it). Oh ya, the bike is on a lift (forklift ) and I have a good multimeter but limited tools (Not very handy with em remember?), stator is pulled off the bike, along with all the fairings of course. Just roll up grab a beer help me out, then.... I CAN FINALY EFFIN GET BACK ON...DAAMMMIT!!!
Wildmanon34 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
99-Pack of Beer, Plus Beer Rankings by State pinball Off Topic 1 08-27-2014 10:13 AM
FREE BEER...NEED A HAND IN SUGARLAND!!! Wildmanon34 General Discussion (Moto Related) 7 05-29-2014 04:53 PM
3 sisters trip. (videos included) nwall1 General Discussion (Moto Related) 7 02-13-2013 06:23 PM
Help with cleaning, pics included this time :) Yillbs General Discussion (Moto Related) 27 02-28-2011 06:40 AM
Advertisement
Old 05-29-2014, 12:24 PM   #2
El Pachuco
Senior Member
 
El Pachuco's Avatar
 
Join Date: May 2012
Location: 30 miles south of downtown
Feedback Rating: (0)
Posts: 836

Experience: 10+ years
Trackdays: 10+

Bike(s):
Kawasaki ZRX 1200R









I'm sure something or someone has lead you to believe that the stator is your problem, and it may very well be, but if you can put a full charge on the battery with an external charging unit and the bike still misses out at 4k RPM's, the problem isn't likely to be the charging system. just some food for thought.
good luck.
El Pachuco is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:13 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy