Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-22-2014, 10:29 AM   #1
Absalom
Senior Member
 
Absalom's Avatar
 
Join Date: Jun 2013
Location: Tomball
Feedback Rating: (0)
Posts: 405

Experience: 1 year

Bike(s):
07' Gsxr600
07' Zx6r (sold)








headlight not staying on 07 gsxr

Haven't been able to find anything online about this yet so here it goes. Sometimes when I turn the bike on all I will get is two little "running lights" Coming from the headlight. Other times I'll get the full beam, when I ride the light will go off and sometimes I can give them a flick on and off and they will come back. Any ideas?
Absalom is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Gsxr headlight Need some help dgalvan General Discussion (Moto Related) 11 02-21-2012 04:47 PM
B-King headlight on GSXR? Busta General Discussion (Moto Related) 2 01-14-2012 12:36 AM
07 R6 headlight conversion and LED's solow Performance and Modifications 20 06-05-2008 11:15 AM
headlight help 2005 gsxr 600 bluewave18 How To's and Q & A's 6 12-09-2007 11:58 PM
Headlight Wiring (2000-2004 gsxr) Metzzen1 General Discussion (Moto Related) 0 04-15-2007 06:40 PM
Advertisement
Old 04-22-2014, 10:40 AM   #2
hondarider77
Senior Member
 
hondarider77's Avatar
 
Join Date: Sep 2007
Location: Cypress
Feedback Rating: (0)
Posts: 3,231

Experience: 10+ years

Bike(s):
2007 cbr1000rr
2005 crf450r
2005 crf150f
2005 crf150f tarded
2008 r6






Send a message via AIM to hondarider77
Loose wire? Bad bulb?
hondarider77 is online now   Reply With Quote
Old 04-22-2014, 10:42 AM   #3
r6racer
track
 
r6racer's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (4)
Posts: 8,582

Experience: 2 years
Trackdays: 10+

Bike(s):
2008 Yamaha R6 Race/track
2012 Yamaha WGP R6
2004 Kawasaki KLx250 2-stroke
2008 Yamaha R6 Street *Sold*
2005 Yamaha R6 Track *Sold*

Member Garage





Similar issue happend to my 929rr last year, in the kill switch body, the plastic body or kill switch housing that is held onto the clip on forget the name. But the wire that told the lights to come on had becamw unsoldered. Bought a new one and it fixed
r6racer is offline   Reply With Quote
Old 04-22-2014, 01:15 PM   #4
Absalom
Senior Member
 
Absalom's Avatar
 
Join Date: Jun 2013
Location: Tomball
Feedback Rating: (0)
Posts: 405

Experience: 1 year

Bike(s):
07' Gsxr600
07' Zx6r (sold)








Quote:
Originally Posted by r6racer View Post
Similar issue happend to my 929rr last year, in the kill switch body, the plastic body or kill switch housing that is held onto the clip on forget the name. But the wire that told the lights to come on had becamw unsoldered. Bought a new one and it fixed
Thank you very much!
Absalom is offline   Reply With Quote
Old 04-22-2014, 02:07 PM   #5
r6racer
track
 
r6racer's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (4)
Posts: 8,582

Experience: 2 years
Trackdays: 10+

Bike(s):
2008 Yamaha R6 Race/track
2012 Yamaha WGP R6
2004 Kawasaki KLx250 2-stroke
2008 Yamaha R6 Street *Sold*
2005 Yamaha R6 Track *Sold*

Member Garage





Quote:
Originally Posted by Absalom View Post
Thank you very much!
Was that the issue?
r6racer is offline   Reply With Quote
Old 04-22-2014, 03:48 PM   #6
jakeg
Senior Member
 
jakeg's Avatar
 
Join Date: Oct 2007
Location: Downtown
Feedback Rating: (7)
Posts: 4,423

Experience: 3 years
Trackdays: 10+











Quote:
Originally Posted by r6racer View Post
Similar issue happend to my 929rr last year, in the kill switch body, the plastic body or kill switch housing that is held onto the clip on forget the name. But the wire that told the lights to come on had becamw unsoldered. Bought a new one and it fixed

Same thing happened to my f4i, took it to Motorcycles Unlimited and had it fixed!
jakeg is offline   Reply With Quote
Old 04-22-2014, 03:49 PM   #7
omer
SMR
 
omer's Avatar
 
Join Date: May 2010
Location: THE S.W.A.T
Feedback Rating: (0)
Posts: 2,379

Experience: 10+ years

Bike(s):
whatever is at the shop at the time ;)
2010 r1
2009 CBR1000RR
2006 GSXR600
2008 ZX10R



sounds like you need a new BIKE JK
omer is offline   Reply With Quote
Old 04-22-2014, 06:14 PM   #8
nwall1
...
 
nwall1's Avatar
 
Join Date: Jan 2012
Location: galleria
Feedback Rating: (0)
Posts: 1,190

Experience: 10+ years
Trackdays: 1

Bike(s):
2008 aprilia shiver 750
2002 cr250 (sold)
2003 rc51 (sold)







I had a headlight issue as well except for they would work when you start the bike but cut off after the bike was warm. Ended up being the headlight relay
nwall1 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:14 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy