MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-12-2014, 09:54 AM   #1
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












bike wont start after sitting over a year?

I have an 06 sv1000 its been sitting for over a year not i dont thinkbthe fuel pump is coming on how do i test it and what else should i do to a bike thats been sitting here this long??
Help! Text me 713 992 8782 for faster response!
tegboy28 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start! Sebadat How To's and Q & A's 46 12-09-2012 09:35 PM
Bike wont start? Fastola How To's and Q & A's 11 09-23-2012 03:20 PM
Bike wont start Azylum General Discussion (Moto Related) 32 12-12-2010 10:18 PM
HELP my bike wont start 9teeneighty3 General Discussion (Moto Related) 8 10-28-2007 10:25 AM
bike wont start 79porsche General Discussion (Moto Related) 17 03-27-2007 11:12 PM
Advertisement
Old 04-12-2014, 09:57 AM   #2
mz-zx10r
Senior Member
 
Join Date: Mar 2013
Location: East
Feedback Rating: (0)
Posts: 604

Experience: 1 year

Bike(s):
07' zx10r
07' zx6r (sold)








Battery, siphon out the old gas and put fresh fuel along with chevron fuel additive
__________________
mz-zx10r is offline   Reply With Quote
Old 04-12-2014, 10:11 AM   #3
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












I hooked up the battery to my car and the bike cranks and when i turn the key forward i hear a click idk which relay is clicking when i turn key forward, i dont hear the pump prime tho
tegboy28 is offline   Reply With Quote
Old 04-12-2014, 11:27 AM   #4
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












Or does anyone know anyone near 59 and little york that can check it out for me?
tegboy28 is offline   Reply With Quote
Old 04-12-2014, 08:44 PM   #5
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












So i put started fluid and bike turned on for about 3 seconds it sounds fine but i still cant hear the pump prime, when i turn the key forward the pump does one small quiet click
tegboy28 is offline   Reply With Quote
Old 04-12-2014, 08:47 PM   #6
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Its pretty clear that the pump is not working. Stop with the starter fluid
bluewave18 is offline   Reply With Quote
Old 04-12-2014, 09:54 PM   #7
bumblebee
Yeah I'm flippin' YOU off
 
bumblebee's Avatar
 
Join Date: Oct 2006
Location: Pearland
Feedback Rating: (3)
Posts: 12,268


Bike(s):
'74 Suzuki GT380
'82 XS650 StreetTracker
'10 Ducati Streetfighter
'83 Yamaha Seca 900






And stop using your car to jump it.
__________________
Asphalt is for racing... dirt is for growing potatoes. - J. Diester
When seconds count... the police are only minutes away.
Grow up and be a productive member of society already.
Bevo- "I lack skillz"
bumblebee is offline   Reply With Quote
Old 04-12-2014, 10:00 PM   #8
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,024

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



Did you trade a civic for a bike that doesn't run?
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 04-12-2014, 10:03 PM   #9
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












No car was gone for a good while now, and i was checking with starter fluid to see if it was a fuel problem, yes pump is out, figured it out
tegboy28 is offline   Reply With Quote
Old 04-12-2014, 10:27 PM   #10
TomballD
Senior Member
 
TomballD's Avatar
 
Join Date: Jul 2009
Location: Tomball
Feedback Rating: (5)
Posts: 8,634

Experience: 10+ years

Bike(s):
DR350
XR50
TDub-200
XR100-Tarded
1981 XR80






You
Could have bypassed the pump and ran the bike off gravity from the tank to validate failed pump.
TomballD is online now   Reply With Quote
Old 04-12-2014, 10:38 PM   #11
tegboy28
Member
 
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31












Thanks man,
Anyone knoa anyone that has a fuel pump for this 06 sv1000?
tegboy28 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:52 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy