MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Information > Events, Meets and Rides
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-21-2014, 08:50 PM   #1
Mordekcai
It's Mordekcai
 
Mordekcai's Avatar
 
Join Date: Feb 2014
Location: Houston Tx
Feedback Rating: (0)
Posts: 10

Experience: 4-8 months

Bike(s):
Yamaha YZF R6









Need Help

My Bike Broke Down While Riding. Something Electrical Isnt Working. The battery os completely dead and one of my headlight bulbs blew up. Now my bike wont start nor turn on. Anyone have an idea of what the problem is?
Mordekcai is offline   Reply With Quote
Advertisement
Old 02-21-2014, 09:02 PM   #2
Donte
Im The Dreaded One
 
Donte's Avatar
 
Join Date: Nov 2012
Location: Tomball, Woodlands, Spring
Feedback Rating: (1)
Posts: 913

Experience: 1-3 months

Bike(s):
GS500F




Member Garage





stator/rectifier?
__________________
Donte is offline   Reply With Quote
Old 02-21-2014, 09:05 PM   #3
messiah
Senior Member
 
messiah's Avatar
 
Join Date: Aug 2011
Location: pasadena
Feedback Rating: (2)
Posts: 900

Experience: 3 years
Trackdays: 1

Bike(s):
02 954rr









Short
messiah is offline   Reply With Quote
Old 02-21-2014, 10:51 PM   #4
Hoots
Humboldt Hooter Tadaaaa
 
Hoots's Avatar
 
Join Date: Sep 2013
Location: Clear Lake
Feedback Rating: (0)
Posts: 55

Experience: 5 years
Trackdays: 1

Bike(s):
03 gsxr 750









Send a message via AIM to Hoots Send a message via Skype™ to Hoots
Quote:
Originally Posted by messiah View Post
Short
this, sounds like a short get yourself a multimeter and start running your electrical system
Hoots is offline   Reply With Quote
Old 02-22-2014, 07:07 AM   #5
Rainking1963
Rainking1963
 
Rainking1963's Avatar
 
Join Date: Nov 2013
Location: Houston, TX
Feedback Rating: (0)
Posts: 1

Experience: 2 years

Bike(s):
2004 Buell Firebolt XB12R









Hey my profoundwasn't that severe, but I needed to replace my voltage regulator. I was fortunate my stator was still good. The funny thing i haven't drove my bike as often as i want to, but those things happen.

what I was found a repair manual for my bike online. and followed the steps to diagnose it.
The regulator was easy but a stator requires a trip to the motor cycle shop.

it sounds like your regulator lost it's mind and generates too much power. so that's where i would begin and good luck. .ride safe ride hard. ....

Big V
Rainking1963 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 04:01 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy