Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-31-2014, 04:47 PM   #1
Jason_Canuck
Senior Member
 
Join Date: Apr 2006
Feedback Rating: (3)
Posts: 3,829

Experience: 6 years

Bike(s):
A black one
and a red one








need help to diagnose issue

2008 zx6r
Bike runs for approx. 10 sects then dies,
Oil light and FI light flash after motor dies.
Battery is fully charged.
No codes displayed.

What a great way to start track season, grrr
__________________
Vegans are eating the solution to global warming!
Jason_Canuck is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
who can diagnose motor noise? craigntx General Discussion (Moto Related) 10 09-09-2011 01:17 PM
Dogs can diagnose lung cancer Rael Off Topic 10 08-21-2011 06:10 PM
Diagnose charging system CBRBuron How To's and Q & A's 5 05-19-2010 10:11 PM
Advertisement
Old 01-31-2014, 04:52 PM   #2
Donte
Im The Dreaded One
 
Donte's Avatar
 
Join Date: Nov 2012
Location: Tomball, Woodlands, Spring
Feedback Rating: (1)
Posts: 913

Experience: 1-3 months

Bike(s):
GS500F




Member Garage





Quote:
Originally Posted by Jason_Canuck View Post
2008 zx6r
Bike runs for approx. 10 sects then dies,
Oil light and FI light flash after motor dies.
Battery is fully charged.
No codes displayed.

What a great way to start track season, grrr
Stator, rectifier?
Fuel pump?
Donte is offline   Reply With Quote
Old 01-31-2014, 05:06 PM   #3
Jason_Canuck
Senior Member
 
Join Date: Apr 2006
Feedback Rating: (3)
Posts: 3,829

Experience: 6 years

Bike(s):
A black one
and a red one








Just disconnected fuel line and ran tubing fro fuel pump to gas can. I would have assumed that fuel pump would run continuously because fuel rail isn't building pressure, but instead it only runs for a few seconds.

Also noticed, FI light comes on before oil light when it dies, so I am going to assume its a fuel delivery issue.
__________________
Vegans are eating the solution to global warming!
Jason_Canuck is offline   Reply With Quote
Old 01-31-2014, 05:47 PM   #4
Jason_Canuck
Senior Member
 
Join Date: Apr 2006
Feedback Rating: (3)
Posts: 3,829

Experience: 6 years

Bike(s):
A black one
and a red one








Never mind, got it figured out, had a loose connection in wiring harness.
__________________
Vegans are eating the solution to global warming!
Jason_Canuck is offline   Reply With Quote
Old 01-31-2014, 06:33 PM   #5
Donte
Im The Dreaded One
 
Donte's Avatar
 
Join Date: Nov 2012
Location: Tomball, Woodlands, Spring
Feedback Rating: (1)
Posts: 913

Experience: 1-3 months

Bike(s):
GS500F




Member Garage





free fix
Donte is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:09 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy