Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > Technical > How To's and Q & A's
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

Like us on Facebook! Regular shirt GIVEAWAYS and more


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-20-2014, 03:50 PM   #1
Join Date: Oct 2013
Feedback Rating: (0)
Posts: 31

fuel fuse keeps poping!! help!

i have a 00 600 gsxr with a 1000 swap off of an 05
the fuel fuse keeps poping everytime I turn the key forward
I found a connector under the fuel tank that has 3 wires 1 red 1 orange with green stripe and 1 black
does anyone know where that plug ends up at?? so I can make a new wire for it,
im sure that's the reason why this happens
tegboy28 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
how is he not poping a wheelie? Bomb0314 General Discussion (Moto Related) 41 11-01-2009 05:23 PM
My fuel connectors attached to the fuel pump mounting plate. Zapata How To's and Q & A's 9 11-20-2008 11:58 PM
Fuse is blowing need help!!! Hoguer How To's and Q & A's 6 07-14-2007 09:36 AM
Fuse Box ? Candie General Discussion (Moto Related) 9 04-13-2007 10:50 PM
headlight fuse socplay50 How To's and Q & A's 2 01-08-2007 06:20 PM
Old 01-20-2014, 04:41 PM   #2
BYRDMAN's Avatar
Join Date: Apr 2006
Location: Houston
Feedback Rating: (8)
Posts: 9,283

Trackdays: 10+

2015 KTM Adventure 1190
2007 KTM 300 XC smoker
2007 KTM 300 XC smoker

Member Garage

an unconnected connector will not make a fuse need to look for a shorted to ground wire or bad fuel pump....try unplugging the fuel pump and see if it blows the fuse

if you have a schematic for that circuit you can unplug everything and then plug the connectors back one by one till you get the fuse to blow
If you can read this, thank a teacher, because its in English, thank a soldier"

BYRDMAN is offline   Reply With Quote
Old 01-20-2014, 04:57 PM   #3
The Cripple
bdmpastx's Avatar
Join Date: Nov 2005
Location: Pearland
Feedback Rating: (0)
Posts: 5,663

Experience: 10+ years
Trackdays: 10+

2009 Nissan GTR - sold
2015 Nissan GTR

Suzuki was known for moving wires around on the ECU between years and models. Was the existing harness used or the one that came with the 1000? You have a unique situation and it is going to take a dedicated person to look at it and determine where the issue is.
My wheelchair doesn't have chicken strips
bdmpastx is offline   Reply With Quote
Old 01-20-2014, 05:17 PM   #4
ScooterTrash's Avatar
Join Date: May 2005
Location: Cut n Shoot
Feedback Rating: (3)
Posts: 17,239

lots of em

I'm just guessing but maybe its a sign the pump on its way out and its drawing more current to do its job.
[COLOR="Lime"][B]Highway HorrorS c.c.[/B][/COLOR]

I respect scootertrash because well... He's like the Jesus of building and fixing .
ScooterTrash is offline   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 09:50 AM. is not responsible for the content posted by users.
Privacy Policy