MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-01-2013, 01:29 AM   #1
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Bazzaz chip and this troublesome bike!!!

Bought this r6 on here and it has been nothing but pain in the a$$ since day 1. Good guy but this bike is literally put together with threads...

Anyways, my battery died so I switched out a new battery. Then my bike refused to start so I took out the bazzaz chip and hooked it up directly. After doing that, it rode for 10 miles (best 10 miles in almost a year) and now the rpms wont go higher then 2k doesn't matter how much I gas it. And battery keeps dying and I literally have to charge it again every time!

Does anyone has any advice for me?
haythamboi600 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
New bike added a slip on PCV or Bazzaz or is there a flash for the ecu BLiP Performance and Modifications 14 06-13-2013 07:03 AM
MPG Chip CUZ Car Forum 12 02-01-2013 08:04 AM
Chip off the old block BADASSVMAX General Discussion (Moto Related) 13 09-09-2012 07:51 AM
a chip off the ol block Azylum Off Topic 3 02-21-2008 09:30 PM
Chip off the old block... Brooklyn101 How To's and Q & A's 4 09-13-2005 11:27 PM
Advertisement
Old 11-01-2013, 02:31 AM   #2
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
Check the charging system!!
__________________
Riding a Duc is kind of like, you may get a cramp in your wrist, but you keep on trucking because it feels so good.
Romeo36 is offline   Reply With Quote
Old 11-01-2013, 04:50 AM   #3
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






+1, check ypur charging system output.
Do you have a digital volt meter?
Check charging system output at the battery at idle and then again at 5000 rpm.
It should be not lower than 12.8 at idle and 13.2 at 5000 rpm.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 11-01-2013, 02:29 PM   #4
Reduxalicious
OR IS IT?!
 
Reduxalicious's Avatar
 
Join Date: Oct 2011
Location: Pinehurst, Texas
Feedback Rating: (0)
Posts: 536

Experience: 7 years

Bike(s):
2006 BMW K1200R
2016 BMW R1200R





Yup, Sounds like the Charging System--Alternator or Stator or..what ever the an R1 has.
__________________
You've seen it!... You've heard it!... and you're still asking questions?
Reduxalicious is offline   Reply With Quote
Old 11-01-2013, 02:36 PM   #5
SideVinder650
Senior Member
 
SideVinder650's Avatar
 
Join Date: Jun 2011
Location: Houston
Feedback Rating: (0)
Posts: 1,290

Experience: 7 years

Bike(s):
Suzuki SV650 2nd gen









Quote:
+1, check ypur charging system output.
Do you have a digital volt meter?
Check charging system output at the battery at idle and then again at 5000 rpm.
It should be not lower than 12.8 at idle and 13.2 at 5000 rpm.
This is word for word how my factory manual reads to check the charging system, also mine asks that you put the lights on HI, may be the same for you, may not, consult your FSM
SideVinder650 is offline   Reply With Quote
Old 11-02-2013, 01:41 AM   #6
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Quote:
Originally Posted by Patrick View Post
+1, check ypur charging system output.
Do you have a digital volt meter?
Check charging system output at the battery at idle and then again at 5000 rpm.
It should be not lower than 12.8 at idle and 13.2 at 5000 rpm.

Yes I do, will take the battery to get charged in the morning and will try this out. Does the rpm not going over 2000 while running got something to do with it as well?
haythamboi600 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:05 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy