MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-30-2013, 08:01 AM   #1
adrian_d2
Member
 
Join Date: Sep 2013
Feedback Rating: (0)
Posts: 1












Unhappy 05 GSXR1000

I have a 05 GSXR 1000 and it will not fully disengage so that I can put it in gear I flushed the DOT4 oil in it and pulled the slave off to check if its binding up and that's good and when it is in gear there is no slipping can any one help me out with this problem
adrian_d2 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Will a 05 1000rr rim fit a 05 600rr????? stunterdude How To's and Q & A's 3 09-28-2009 09:56 PM
'05 '06 GSXR1000 recall RACER X General Discussion (Moto Related) 3 01-21-2009 01:12 PM
LSTD Roll Call TWS (Texas World Speedway) 05/10-05/11 BigComfy Taking it to the Track 136 05-13-2008 10:02 AM
Reply


Thread Tools


All times are GMT -5. The time now is 11:36 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy