MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-03-2007, 01:45 AM   #21
Slowkat
Nutty Buddy
 
Slowkat's Avatar
 
Join Date: Nov 2006
Location: North Houston
Feedback Rating: (0)
Posts: 791












Send a message via AIM to Slowkat
could be a million things, timing, carbs, plugs, valve clearance, etc...Id first check to make sure youre getting spark, then check compression on each cyl. Those are the quick and 'easyz'...then chase down a fuel problem in the carbs if everything with spark and compression check out.
__________________
2003 GSX-R 750
Slowkat is offline   Reply With Quote
Advertisement
Old 04-03-2007, 05:39 AM   #22
Homebrew
AkA Rubbersidedown
 
Homebrew's Avatar
 
Join Date: Mar 2007
Location: land of pears
Feedback Rating: (25)
Posts: 2,680

Experience: 10+ years

Bike(s):
gsxr 600
custom pocket rocket








as odd or as stupid as it my sound i had the same thing happen on an old kawi....the root cause was 2 1/2 feet (enough for 4 new ones)of new spark plug wire.....i was getting weak spark and my bike was chugging along on 2 cyls....had a old skool master pin point the problem in minutes......its easy to replace they actually screw on/off the plug boot end and again at the coils....the core is soild wires and inside the plug boot has a brass colored screw.....im just saying check this first....cheap and probally need replaced anyway.....
__________________
I'll keep my freedom, my guns, and my money.
You can keep THE CHANGE.
Homebrew is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 04:07 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy