MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Closed Thread
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-31-2013, 11:05 AM   #1
styxnsk1n
What goes here?
 
styxnsk1n's Avatar
 
Join Date: Mar 2012
Location: League City
Feedback Rating: (0)
Posts: 121

Experience: 10+ years

Bike(s):
1997 Honda CR250
2004 Honda CBR 600RR








help..electrical issue with bike

What's going on.. I have a 2006 ninjas 500r with 23000 miles.It was rained on a little and it won't start with the electric start.. I'm able to push start with no issue.. It makes a buzzing sound when I try to start it as if the battery is dead. Battery is testing ok and it is always on the trickle charger. I've swapped out the starter solenoid and it didn't help. Any suggestions other than buy a new bike? Thanks for the help
styxnsk1n is offline  
Similar Topics
Thread Thread Starter Forum Replies Last Post
help..electrical issue with bike styxnsk1n General Discussion (Moto Related) 5 07-31-2013 04:04 PM
Bike Issue Jdmikee General Discussion (Moto Related) 1 10-13-2012 09:23 PM
2007 SV 650 electrical issue #328 General Discussion (Moto Related) 3 07-10-2012 07:16 PM
Electrical issue in tail light thecarter0 Motorcycles Unlimited 2 07-15-2011 09:10 AM
Electrical Issue, Need some help.. SiG239 General Discussion (Moto Related) 8 08-03-2008 12:06 AM
Closed Thread


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:14 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy