MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-16-2013, 08:21 AM   #1
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





Unhappy Need some help

I have a 2006 GSXR 600 and I am having some problems. My bike shuts off randomly as if the kill switch is hit but turns back on( 1st gear at a stop sign, light or in traffic) Kickstand sensor seems fine and my kickstand is not loose. So in a random moment this morning while going to get gas with the clutch lever pulled in and in 1st gear i pressed the starter button and my bike shut off ( i tested it while moving and at a stop and both times it killed the bike). Any help will be greatly appreciated.
cbrmonkey is offline   Reply With Quote
Advertisement
Old 06-16-2013, 08:30 AM   #2
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,385

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Prob the switch or batter terminals
__________________
info@halffastgroup.com
Chris_5.0 is online now   Reply With Quote
Old 06-16-2013, 08:41 AM   #3
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





Hmmm...how hard is it to change the switch?
cbrmonkey is offline   Reply With Quote
Old 06-16-2013, 08:49 AM   #4
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,385

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Very easy

Or you can also fix the switch which is slightly more difficult. There are instructions online
__________________
info@halffastgroup.com
Chris_5.0 is online now   Reply With Quote
Old 06-16-2013, 09:10 AM   #5
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





Cool , I'll take a closer look at the bike once I leave work
cbrmonkey is offline   Reply With Quote
Old 06-16-2013, 02:15 PM   #6
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





So I went out and got a multimeter and checked the battery. Without load it's at about 12.3-.5 volts , amps at .3. Once I start it up amps go up and voltage on battery rises but still dies when I press the starter button. I also checked the fuses just in case. So I'm guessing it's the switch...
cbrmonkey is offline   Reply With Quote
Old 06-20-2013, 05:07 PM   #7
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





Pls closed thread , I think I fixed the problem( in short, I'm a dumbass and definitely still a noob to motorcycles.) Lessoned learned.
cbrmonkey is offline   Reply With Quote
Old 06-20-2013, 05:14 PM   #8
mz-zx10r
Senior Member
 
Join Date: Mar 2013
Location: East
Feedback Rating: (0)
Posts: 604

Experience: 1 year

Bike(s):
07' zx10r
07' zx6r (sold)








So what was the problem lol
__________________
mz-zx10r is offline   Reply With Quote
Old 06-20-2013, 05:18 PM   #9
cbrmonkey
aka Joe
 
cbrmonkey's Avatar
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 341

Experience: 2 years

Bike(s):
07' CBR600RR




Member Garage





.....got home and smoke was coming from my seat ...looked and the negative terminal sheath was melted and loose. I tightened it and now it seems fine but will double check in the morning.
cbrmonkey is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:11 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy