MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-09-2013, 12:44 PM   #1
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Bike Wont Start [Error 39]

My battery died all of the sudden the other day and wont keep a charge even if i jump started it. Long story short, I had someone buy me walmart small battery that got me home. I started the bike a couple days later and it died after riding a quarter mile and wont start even if i jumped it.

The error i got is [39 & 46]. I changed the battery to the regular size one but nothing! its clicking when i push the start button but it wont turn over! I checked the terminals and cleaned them but still nothing. Any help will me appreciated!
haythamboi600 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start? Fastola How To's and Q & A's 11 09-23-2012 03:20 PM
bike wont start, help! SPHINX How To's and Q & A's 29 05-13-2008 07:57 AM
bike wont start i need help. deman General Discussion (Moto Related) 7 11-02-2007 10:18 PM
NEED HELP PLEASE BIKE WONT START gsxrboi General Discussion (Moto Related) 17 04-29-2007 11:42 PM
bike wont start 79porsche General Discussion (Moto Related) 17 03-27-2007 11:12 PM
Advertisement
Old 06-09-2013, 12:47 PM   #2
r6racer
track
 
r6racer's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (4)
Posts: 8,582

Experience: 2 years
Trackdays: 10+

Bike(s):
2008 Yamaha R6 Race/track
2012 Yamaha WGP R6
2004 Kawasaki KLx250 2-stroke
2008 Yamaha R6 Street *Sold*
2005 Yamaha R6 Track *Sold*

Member Garage





try to find a service manual online for your bike, it should have the error/fault codes listed inside.
__________________
r6racer is offline   Reply With Quote
Old 06-09-2013, 12:54 PM   #3
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






39 - Open ciruit detected in a primary injector.

46 - Power supply is not normal.

Im going to try to change the terminals!
haythamboi600 is offline   Reply With Quote
Old 06-09-2013, 12:57 PM   #4
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Is the battery installed correctly?
Is it fully charged?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 06-09-2013, 01:12 PM   #5
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Try charging the battery
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 06-09-2013, 02:24 PM   #6
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Quote:
Originally Posted by bluewave18 View Post
Try charging the battery
New battery and just charged it

Quote:
Originally Posted by Patrick View Post
Is the battery installed correctly?
Is it fully charged?
Yes battery is installed rite but just saw a loose clip coming from bazzaz Zfi and not sure where this goes. Let me see if I can post a picture!
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	80
Size:	116.1 KB
ID:	69291  
haythamboi600 is offline   Reply With Quote
Old 06-09-2013, 03:07 PM   #7
Truckin_Thumper
Senior Member
 
Truckin_Thumper's Avatar
 
Join Date: Oct 2012
Location: Dallas
Feedback Rating: (0)
Posts: 2,054

Experience: 1-3 months
Trackdays: 1

Bike(s):
El Tigre 1050
WR426 Blue Hooligan Motard ---once back together








that a black wire loose?

If so, *more than likely* a ground. Double check your schematics for the Baazzazz.

report back
Truckin_Thumper is offline   Reply With Quote
Old 06-09-2013, 03:13 PM   #8
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








It looks capped off. Can't remember how mine was wired. It's probably just an expansion port though. For another accessory like auto tune. I doubt that is your cause since its plugged off
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 06-11-2013, 03:06 PM   #9
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Quote:
Originally Posted by Truckin_Thumper View Post
that a black wire loose?

If so, *more than likely* a ground. Double check your schematics for the Baazzazz.

report back

I think so but can't find the ground! Idiotic, I know but some help?
haythamboi600 is offline   Reply With Quote
Old 06-11-2013, 03:09 PM   #10
urbanXJ
erect engorged member
 
urbanXJ's Avatar
 
Join Date: Dec 2008
Location: Pearland
Feedback Rating: (0)
Posts: 16,516

Experience: 9 years
Trackdays: 10+

Bike(s):
2008 Versys









do you have a voltmeter (cheap $10 at sears)?

What is the voltage between terminals?
__________________
Quote:
Originally Posted by gixxerbill View Post
"... I say the govt puts something in the water that sterilizes all women..."
urbanXJ is offline   Reply With Quote
Old 06-11-2013, 04:22 PM   #11
Truckin_Thumper
Senior Member
 
Truckin_Thumper's Avatar
 
Join Date: Oct 2012
Location: Dallas
Feedback Rating: (0)
Posts: 2,054

Experience: 1-3 months
Trackdays: 1

Bike(s):
El Tigre 1050
WR426 Blue Hooligan Motard ---once back together








Quote:
Originally Posted by haythamboi600 View Post
I think so but can't find the ground! Idiotic, I know but some help?
(-) side of the batt. would be a good start
Truckin_Thumper is offline   Reply With Quote
Old 06-11-2013, 04:26 PM   #12
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








LOL
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 06-30-2013, 11:35 AM   #13
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Still cant get this to work, bike has been sitting for almost a month and don't have a truck to tow it somewhere. Screwed it up while changing the battery. Can anyone help tow it or if have any knowledge, please look over and i can try to compensate for time and effort.
haythamboi600 is offline   Reply With Quote
Old 06-30-2013, 01:30 PM   #14
dinosaur
Retired in place
 
dinosaur's Avatar
 
Join Date: Oct 2008
Feedback Rating: (3)
Posts: 2,312

Experience: 10+ years
Trackdays: 10+

Bike(s):
'05 Zx6-R (636)Sold









where are you located and where to you want to take it?
__________________
CMRA #414
dinosaur is offline   Reply With Quote
Old 06-30-2013, 03:58 PM   #15
darranwil
Rev_Psilocybe
 
darranwil's Avatar
 
Join Date: Feb 2013
Location: Deep Ellum
Feedback Rating: (0)
Posts: 944

Experience: 2 years

Bike(s):
2004 Buell Xb12s
2002 Buell Blast-(sold)
87 Honda Rebel 450 (sold)


Member Garage





Sounds like voltage regulator is bad. First need a good battery, start the bike, and then test the voltage off the battery. Should be around 13-14 volts DC at 5K from what google told me. Any higher and battery is being burned out by voltage regulator. In rare cases it could be sending AC through the charge circuit, which is baaaaaad. Any lower that 13v at 5k and your voltage regulator or stator is bad. Google your bike and "stator test" and "voltage regulator test". If stator is showing good AC output, it's good, check VR. My money is on VR...

Good thing I use monopoly money..
__________________
Rev
darranwil is offline   Reply With Quote
Old 07-02-2013, 01:35 AM   #16
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Quote:
Originally Posted by dinosaur View Post
where are you located and where to you want to take it?
Close to Memorial City mall and ideally to Patrick but anything close would do as well.
haythamboi600 is offline   Reply With Quote
Old 07-02-2013, 01:37 AM   #17
haythamboi600
Engineer.
 
haythamboi600's Avatar
 
Join Date: May 2011
Location: Katy
Feedback Rating: (0)
Posts: 593

Experience: 4 years

Bike(s):
04 Gsxr-600 (sold)
07 cbr-RR 600 (sold)
07 R6 (sold)
09 R1






Quote:
Originally Posted by darranwil View Post
Sounds like voltage regulator is bad. First need a good battery, start the bike, and then test the voltage off the battery. Should be around 13-14 volts DC at 5K from what google told me. Any higher and battery is being burned out by voltage regulator. In rare cases it could be sending AC through the charge circuit, which is baaaaaad. Any lower that 13v at 5k and your voltage regulator or stator is bad. Google your bike and "stator test" and "voltage regulator test". If stator is showing good AC output, it's good, check VR. My money is on VR...

Good thing I use monopoly money..
I put a brand new battery in, I switched out the battery with a friends bike too. It won't turn on. Something is wrong with the circuit not being complete.

will check the Voltage regulator first thing in the morning! not being able to ride, suck !
haythamboi600 is offline   Reply With Quote
Old 07-02-2013, 01:39 AM   #18
r6racer
track
 
r6racer's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (4)
Posts: 8,582

Experience: 2 years
Trackdays: 10+

Bike(s):
2008 Yamaha R6 Race/track
2012 Yamaha WGP R6
2004 Kawasaki KLx250 2-stroke
2008 Yamaha R6 Street *Sold*
2005 Yamaha R6 Track *Sold*

Member Garage





sounds like something might be wrong with your bike

wish i knew what
__________________
r6racer is offline   Reply With Quote
Old 07-02-2013, 06:27 AM   #19
dinosaur
Retired in place
 
dinosaur's Avatar
 
Join Date: Oct 2008
Feedback Rating: (3)
Posts: 2,312

Experience: 10+ years
Trackdays: 10+

Bike(s):
'05 Zx6-R (636)Sold









I can haul it after 3:30
__________________
CMRA #414
dinosaur is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:14 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy