MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-09-2013, 12:08 PM   #21
craigntx
team ftp
 
craigntx's Avatar
 
Join Date: Feb 2009
Location: ravenite social club
Feedback Rating: (21)
Posts: 4,845

Experience: 10+ years

Bike(s):
all sold, wrecked, or stolen






Quote:
Originally Posted by Rgprestige15 View Post
This is what I'm leaning toward. Thanks buddy.
Yeah get on www.zx-10r.net
theres more than a few guys that got dud acme stators.
buy once, cry once
__________________
you may hate jerry sandusky but at least he drove slow through school zones
craigntx is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Making video melgamma General Discussion (Moto Related) 7 06-14-2015 08:06 PM
chain making a weird sound c2duevas How To's and Q & A's 10 12-13-2010 10:52 PM
Need your help...250r making a weird sound... BMoreno General Discussion (Moto Related) 49 12-01-2008 09:44 PM
anyone ever put a whistle tip on a bike? t.dubya Off Topic 15 11-08-2005 11:26 PM
brand new bike making a funny sound kawaRicky How To's and Q & A's 7 08-05-2005 07:04 PM
Advertisement
Old 06-09-2013, 12:10 PM   #22
Solracer
MotoHouston.com Owner.
 
Solracer's Avatar
 
Join Date: Apr 2005
Location: Kemah Area
Feedback Rating: (9)
Posts: 28,864

Experience: 10+ years
Trackdays: 10+

Bike(s):
2006 YZF600R (Street)
2009 Iron 883



Member Garage


its the sock.











__________________
Chris
Solracer is offline   Reply With Quote
Old 06-09-2013, 12:17 PM   #23
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Lol...OEM it is. I'm on zx10r.net (have posted a similar thread there).


Patrick - I took a picture. Again, I don't see any visible damage inside after pulling off the stator cover.
Attached Thumbnails
Click image for larger version

Name:	photo-4.jpg
Views:	38
Size:	70.8 KB
ID:	69289  
Rgprestige15 is offline   Reply With Quote
Old 06-09-2013, 12:42 PM   #24
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Looks good.
Definitely get an OEM one.
I'll send you a price.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 06-16-2013, 11:43 PM   #25
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Figured I would follow up in case anyone else has this problem. I replaced the stator just a bit ago and the turbo/whistle noise is gone. I chatted with a buddy of mine who is an electrical engineer/motorcycle guru and he told me that the conversion of magnetic energy into electrical energy can indeed result in this whistle I described when all of the electrical energy is entering one node in the stator (as opposed to evenly in all nodes). Thanks to all who helped me with this!


Symptom: Whistle and low output in stator

Solution: replace stator
Rgprestige15 is offline   Reply With Quote
Old 06-16-2013, 11:48 PM   #26
eklikewhoa
Senior Member
 
eklikewhoa's Avatar
 
Join Date: Mar 2013
Location: Spring/Humble
Feedback Rating: (1)
Posts: 452

Experience: 1-3 months

Bike(s):
zx10r









Glad you got it fixed, where did you get the part from and how much it run you?

For future reference
eklikewhoa is offline   Reply With Quote
Old 06-16-2013, 11:53 PM   #27
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by eklikewhoa View Post
Glad you got it fixed, where did you get the part from and how much it run you?

For future reference
Thanks bud. I ordered the part from bikebandit.com. Got the OEM stator and gasket for $233 shipped. I ordered it Monday and it arrived Friday so not too bad. However, Patrick quoted me a better price and potentially quicker turn around time (found out after I ordered it )
Rgprestige15 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:16 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy