MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-07-2013, 05:26 PM   #1
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








2007 zx10r: Bike is making whistle sound (video)

I have a 2007 zx10r that just started making a bizarre whistling sound around 2k RPM (This is NOT the kawi tank whistle). Digging around online has indicated that the gen 2 will make this sound as the stator fails. Can anyone confirm or deny that this sound is indicative of the failing stator from the video?

If not, then what should be my next course of action? Does anyone have any idea what that noise is??? Should I go get a multimeter and start taking readings to troubleshoot the stator?


Here is the video:


Thanks in advance guys!
Rgprestige15 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Making video melgamma General Discussion (Moto Related) 7 06-14-2015 08:06 PM
chain making a weird sound c2duevas How To's and Q & A's 10 12-13-2010 10:52 PM
Need your help...250r making a weird sound... BMoreno General Discussion (Moto Related) 49 12-01-2008 09:44 PM
anyone ever put a whistle tip on a bike? t.dubya Off Topic 15 11-08-2005 11:26 PM
brand new bike making a funny sound kawaRicky How To's and Q & A's 7 08-05-2005 07:04 PM
Advertisement
Old 06-07-2013, 05:30 PM   #2
Blanco
BORC O.G.
 
Blanco's Avatar
 
Join Date: Apr 2007
Location: Cypress
Feedback Rating: (5)
Posts: 3,075

Experience: 10+ years
Trackdays: 1

Bike(s):
2013 ZX10R & 09 ZX-14
'09 R1 (homeboy shopping network donation)
'07 ZX14 (sold)
'01 FZ1 (sold)
ZRX1100 (sold)






Quote:
Originally Posted by Rgprestige15 View Post
I have a 2007 zx10r that just started making a bizarre whistling sound around 2k RPM (This is NOT the kawi tank whistle). Digging around online has indicated that the gen 2 will make this sound as the stator fails. Can anyone confirm or deny that this sound is indicative of the failing stator from the video?

If not, then what should be my next course of action? Does anyone have any idea what that noise is??? Should I go get a multimeter and start taking readings to troubleshoot the stator?


Here is the video:

Zx10r gen2 whistle (bad stator?) - YouTube

Thanks in advance guys!
You need to talk to Gary (dudewhersmybike).
He had a stator fail and killed his motor. I do not know if it whistled but I know he will tell you park that and do not ride until you know its not the staor.
__________________
Consigliere
Blanco is offline   Reply With Quote
Old 06-07-2013, 05:32 PM   #3
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Blanco View Post
You need to talk to Gary (dudewhersmybike).
He had a stator fail and killed his motor. I do not know if it whistled but I know he will tell you park that and do not ride until you know its not the staor.
Thanks bud. Ill shoot him a PM.
Rgprestige15 is offline   Reply With Quote
Old 06-07-2013, 05:38 PM   #4
eklikewhoa
Senior Member
 
eklikewhoa's Avatar
 
Join Date: Mar 2013
Location: Spring/Humble
Feedback Rating: (1)
Posts: 452

Experience: 1-3 months

Bike(s):
zx10r









If im not mistaken there's a way to test it, with an ohm meter.
eklikewhoa is offline   Reply With Quote
Old 06-07-2013, 05:43 PM   #5
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by eklikewhoa View Post
If im not mistaken there's a way to test it, with an ohm meter.
This is in my future. I'll dig up my shop manual and see what readings to take and where to take them. In the mean time, does anyone recognize that sound?
Rgprestige15 is offline   Reply With Quote
Old 06-07-2013, 06:38 PM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,404

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Could be the stator or have you just installed a manual CCT? Could be over tight.
If you bring it by I'll give it a listen in person, no charge.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 06-07-2013, 07:17 PM   #7
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
I've never tested one, but here's a link to a shop manual if you don't have one already...http://garth285.com/manuals/06-07%20...e%20Manual.pdf

If you have to replace it, you can get one on eBay for <$150...

Also, you could likely rule out a loose CCT if the noise is really coming from the stator side like you said...
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Old 06-07-2013, 07:24 PM   #8
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
Quote:
Originally Posted by Blanco View Post
You need to talk to Gary (dudewhersmybike).
He had a stator fail and killed his motor. I do not know if it whistled but I know he will tell you park that and do not ride until you know its not the staor.
I had a Generator fail on my 04 model which was a known problem. Different story....06/07 models use stators not generators...I'm not sure they are capable of the same destruction...
Attached Thumbnails
Click image for larger version

Name:	kevk9i.jpg
Views:	39
Size:	23.4 KB
ID:	69249   Click image for larger version

Name:	29xvrd0.jpg
Views:	36
Size:	17.9 KB
ID:	69250  
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Old 06-07-2013, 07:39 PM   #9
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Patrick View Post
Could be the stator or have you just installed a manual CCT? Could be over tight.
If you bring it by I'll give it a listen in person, no charge.
I have not installed a manual CCT. I will likely take you up on your offer because I'm not really sure where to start with this. For all I know, the stator issue could be forum hearsay. Reason I mentioned it is because a handful of zx10r.net members described a "whistling noise" at 2k RPM followed by stator failure.

Additional information:

I took a multimeter to the battery and it read ~12.75-13 volts with bike off.

With bike on it read 13 volts at idle and 14-14.2 volts as I raised RPMS up to 4-5k. According to the manual, charging voltage should be between 14.2-15.2 volts.
Rgprestige15 is offline   Reply With Quote
Old 06-08-2013, 10:50 PM   #10
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Patrick View Post
Could be the stator or have you just installed a manual CCT? Could be over tight.
If you bring it by I'll give it a listen in person, no charge.
Patrick, I took some readings. The stator is showing voltages and resistances outside the ranges specified in the 2006-2007 zx10r shop manual. As a result, I'm going to replace it.

Question: Why would a failing stator make a whistling sound under the conditions I described earlier? Could the whistle be a separate issue? If swapping with a new stator doesn't solve the whistle I'm taking you up on that offer to listen to my "hidden turbo"
Rgprestige15 is offline   Reply With Quote
Old 06-08-2013, 11:52 PM   #11
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,404

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






The whistling could come from the magnets coming loose from the rotor.
When you say outside of the range, what's the spec and what are you reading?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 06-09-2013, 12:11 AM   #12
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Patrick View Post
The whistling could come from the magnets coming loose from the rotor.
When you say outside of the range, what's the spec and what are you reading?
Manual says voltage should be 60+ ac volts at 4000 rpm measured from the leads on the connector to the stator. I took readings from the three pins on the connector as follows...

Pins 1-2 : 65 v
Pins 1-3 : 20 v
Pins 2-3 : 50 v

Also measured resistance of stator coil...

Ranged from .4-.5 ohms
Manual says anything above .2 indicates an open lead and to replace stator.


Opinion? I'm no expert - just followed my shop manual. The states on these gen 2 zx10r seem to be a problem. Maybe mine is on the outs and its time for a preemptive strike?

Last edited by Rgprestige15; 06-09-2013 at 12:14 AM.
Rgprestige15 is offline   Reply With Quote
Old 06-09-2013, 12:18 AM   #13
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Pic... Looks fine I guess. Some wires look black.
Attached Thumbnails
Click image for larger version

Name:	image.jpg
Views:	48
Size:	107.0 KB
ID:	69275  
Rgprestige15 is offline   Reply With Quote
Old 06-09-2013, 04:10 AM   #14
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,404

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Can you take a pic of the rotor?
Did you see if any of the magnets were coming loose?
What were the readings that were out of spec?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 06-09-2013, 04:33 AM   #15
craigntx
team ftp
 
craigntx's Avatar
 
Join Date: Feb 2009
Location: ravenite social club
Feedback Rating: (21)
Posts: 4,846

Experience: 10+ years

Bike(s):
all sold, wrecked, or stolen






Quote:
Originally Posted by Rgprestige15 View Post
Pic... Looks fine I guess. Some wires look black.
When it fails one or possible more of those nodes will be black as

And it wont grenade like garys, it will jusr stop charging
__________________
you may hate jerry sandusky but at least he drove slow through school zones
craigntx is offline   Reply With Quote
Old 06-09-2013, 10:57 AM   #16
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Patrick View Post
Can you take a pic of the rotor?
Did you see if any of the magnets were coming loose?
What were the readings that were out of spec?
1) ill take a pic when I get a chance later today

2) didn't see any magnets loose - everything looked solid as far as I could tell.

3) the alternator output voltage was low (below 60 volts) and the stator coil resistance was high (over .2 ohms)
Rgprestige15 is offline   Reply With Quote
Old 06-09-2013, 11:03 AM   #17
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,404

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Based on those readings the stator is definitely low/on it's way out.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 06-09-2013, 11:09 AM   #18
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by Patrick View Post
Based on those readings the stator is definitely low/on it's way out.
Any opinion on whether to go OEM or third party for a new one (Ricky or regular rectifier.com) ?
Rgprestige15 is offline   Reply With Quote
Old 06-09-2013, 11:30 AM   #19
craigntx
team ftp
 
craigntx's Avatar
 
Join Date: Feb 2009
Location: ravenite social club
Feedback Rating: (21)
Posts: 4,846

Experience: 10+ years

Bike(s):
all sold, wrecked, or stolen






Get new oem. It will run a couple hundred. Mine went at 24k. Got over 50k on it now
Kawasaki parts house or bike bandit
__________________
you may hate jerry sandusky but at least he drove slow through school zones
craigntx is offline   Reply With Quote
Old 06-09-2013, 11:37 AM   #20
Rgprestige15
Senior Member
 
Join Date: Apr 2013
Feedback Rating: (0)
Posts: 181

Experience: 3 years
Trackdays: 10+

Bike(s):
gen 2 zx10r street
05 600rr track








Quote:
Originally Posted by craigntx View Post
Get new oem. It will run a couple hundred. Mine went at 24k. Got over 50k on it now
Kawasaki parts house or bike bandit
This is what I'm leaning toward. Thanks buddy.
Rgprestige15 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:42 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy