MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-06-2013, 07:19 AM   #1
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








Broke down

My 2013 ninja just killed itself on 59. I'm waiting for a tow truck now. What else should I be doing. I was driving to work like everyday, then POP bike turns off. Couldn't give it any gas or nothing. Now it won't start. Just says check engine. Any ideas?
POZZD is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Well I broke down..... Longdraw General Discussion (Moto Related) 41 03-12-2013 12:01 PM
We're STILL Broke! FKNA The Circus 11 03-11-2011 11:32 AM
Well... looks like we broke up.. Ulric Off Topic 20 04-18-2009 05:06 PM
WHEN I SAY I'M BROKE - I'M BROKE Rallo Off Topic 6 01-24-2009 01:25 AM
broke down zero4o3 General Discussion (Moto Related) 10 11-13-2005 09:26 PM
Advertisement
Old 06-06-2013, 07:21 AM   #2
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by POZZD View Post
My 2013 ninja just killed itself on 59. I'm waiting for a tow truck now. What else should I be doing. I was driving to work like everyday, then POP bike turns off. Couldn't give it any gas or nothing. Now it won't start. Just says check engine. Any ideas?
Check the engine. Sure you've got fuel?
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 06-06-2013, 07:28 AM   #3
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








Filled it this morning.
POZZD is offline   Reply With Quote
Old 06-06-2013, 07:30 AM   #4
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by POZZD View Post
Filled it this morning.
I wonder if you got bad gas? How many miles on the bike?
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 06-06-2013, 07:31 AM   #5
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








6800
POZZD is offline   Reply With Quote
Old 06-06-2013, 07:31 AM   #6
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








Maybe spark plug? It's trying to start.
POZZD is offline   Reply With Quote
Old 06-06-2013, 07:33 AM   #7
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by POZZD View Post
Maybe spark plug? It's trying to start.
Spark plug shouldn't be bad with only 6800 miles
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 06-06-2013, 07:35 AM   #8
Thayleal
GingerBrawp CMRA #369
 
Thayleal's Avatar
 
Join Date: Jul 2011
Location: Houston ;Katy
Feedback Rating: (0)
Posts: 3,651

Experience: 1 year
Trackdays: 2

Bike(s):
2006 SV650s (Sold)
2003 SV650s (sold)
08 Ninja250 BRAWP bike (For Sale)
08 Ninja250 Racebike(Sold)
2007 SV650S(Streetbike)






Quote:
Originally Posted by Bevo View Post
Spark plug shouldn't be bad with only 6800 miles
I was gonna say maybe it is running really rich and fouled the plug but... its fuel injected.
__________________
Trey zps3a9a06e5
If I can't eat it, race it or sleep with it then whats the point?

Motorcycles are like women... once you ride one... you wanna ride em all.
Thayleal is offline   Reply With Quote
Old 06-06-2013, 07:35 AM   #9
RACER X
what R you lookin' at?
 
RACER X's Avatar
 
Join Date: Apr 2005
Location: Richmond, Tx
Feedback Rating: (26)
Posts: 33,488

Experience: 10+ years
Trackdays: 8

Bike(s):
'14 Honda GROM! 181cc of fury!!
'10 Aprilia Tuono Factory-SOLD
'08 Busa - sold
A few more bought
A few more sold






does it turn over?
__________________
ΜΟΛΩΝ ΛΑΒΕ
2014 GROM
181cc's BABY!
Trump/Zimmerman 2016
Make America Great Again!
RACER X is offline   Reply With Quote
Old 06-06-2013, 07:39 AM   #10
gtdrivr
Al Gore lied to me.
 
gtdrivr's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (0)
Posts: 9,337

Experience: 10+ years

Bike(s):
CBR954 arrrr arrrr









Quote:
Originally Posted by Bevo View Post
Check the engine. Sure you've got fuel?
or oil?
__________________
RIP Coach and Andy

Riding the back roads of heaven.

gtdrivr is offline   Reply With Quote
Old 06-06-2013, 07:40 AM   #11
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








Quote:
Originally Posted by RACER X View Post
does it turn over?
Yea. The battery is doing its job if that's what you're wondering. That's why I thought maybe spark plug. It felt like a false neutral when it happened.
POZZD is offline   Reply With Quote
Old 06-06-2013, 07:41 AM   #12
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





You didn't accidentally hit the kill switch?
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 06-06-2013, 07:44 AM   #13
Thayleal
GingerBrawp CMRA #369
 
Thayleal's Avatar
 
Join Date: Jul 2011
Location: Houston ;Katy
Feedback Rating: (0)
Posts: 3,651

Experience: 1 year
Trackdays: 2

Bike(s):
2006 SV650s (Sold)
2003 SV650s (sold)
08 Ninja250 BRAWP bike (For Sale)
08 Ninja250 Racebike(Sold)
2007 SV650S(Streetbike)






Quote:
Originally Posted by Bevo View Post
You didn't accidentally hit the kill switch?
Yeah Honda's will still turn over with the kill switch engaged... Suzuki's won't

Dunno bout Kawasuckies but... every noob has made this mistake at least once... I couldn't figure out why my bike wouldn't even turn over after it died at a light one time... I was like
__________________
Trey zps3a9a06e5
If I can't eat it, race it or sleep with it then whats the point?

Motorcycles are like women... once you ride one... you wanna ride em all.
Thayleal is offline   Reply With Quote
Old 06-06-2013, 08:03 AM   #14
cuong-nutz
Resident 250 guru
 
cuong-nutz's Avatar
 
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,569

Experience: 1-3 months

Bike(s):
Ninjer 250









You were just cruising along and it just died on you? Check your battery connection. Maybe it rattled loose.
__________________
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is online now   Reply With Quote
Old 06-06-2013, 08:05 AM   #15
gtdrivr
Al Gore lied to me.
 
gtdrivr's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (0)
Posts: 9,337

Experience: 10+ years

Bike(s):
CBR954 arrrr arrrr









Was the POP like a backfire pop, or an internal kind of pop?
__________________
RIP Coach and Andy

Riding the back roads of heaven.

gtdrivr is offline   Reply With Quote
Old 06-06-2013, 08:06 AM   #16
craigntx
team ftp
 
craigntx's Avatar
 
Join Date: Feb 2009
Location: ravenite social club
Feedback Rating: (21)
Posts: 4,845

Experience: 10+ years

Bike(s):
all sold, wrecked, or stolen






I had a new zx9 died suddenly.
It was assembled shoddily and there was a short somewhere
__________________
you may hate jerry sandusky but at least he drove slow through school zones
craigntx is offline   Reply With Quote
Old 06-06-2013, 08:13 AM   #17
x-ray
CMRA #228
 
x-ray's Avatar
 
Join Date: Feb 2009
Location: NW Houston (Jersey Village area)
Feedback Rating: (1)
Posts: 1,084

Experience: 9 years
Trackdays: 10+

Bike(s):
2015 KTM Super Adventure
2007 SV650S (My track toy)
07 CRF230F
2006 VFR800a (sold - covered a lot of miles)
04 Honda 599 (sold)



Is it still dead after sitting and cooling off for a few minutes? We had an 09 suddenly quit up in the mountains. Ignition module overheated and it wouldn't even turn over. Cooled off for 20-30 minutes and started right up.
__________________
Sloan - Iron # 42900
2015 KTM Super Adventure
07 Suzuki SV650s - CMRA #228
x-ray is offline   Reply With Quote
Old 06-06-2013, 08:17 AM   #18
JMAC
Senior Member
 
JMAC's Avatar
 
Join Date: May 2008
Location: Spring
Feedback Rating: (0)
Posts: 1,887


Bike(s):
Ninja









Check the ground wire on battery. I had a bike that was three weeks old not start. It was a Kawasaki. The monkeys at A J Foyt installed the battery backwards and didn't tighten the cables properly. Apparently they used a screwdriver instead of a wrench and the ground wire came lose.
JMAC is offline   Reply With Quote
Old 06-06-2013, 08:34 AM   #19
POZZD
POZZD
 
POZZD's Avatar
 
Join Date: Jul 2012
Location: War-town
Feedback Rating: (0)
Posts: 156

Experience: 4 years
Trackdays: 3

Bike(s):
'14 CB1000R
'03 yz250x








Didn't hit the kill switch. Still wont start. Luckily mr po po showed up and i'm sitting in the AC. Wrecker still not here. I'll check battery wires spark plug and my oil.
POZZD is offline   Reply With Quote
Old 06-06-2013, 08:35 AM   #20
Truckin_Thumper
Senior Member
 
Truckin_Thumper's Avatar
 
Join Date: Oct 2012
Location: Dallas
Feedback Rating: (0)
Posts: 2,054

Experience: 1-3 months
Trackdays: 1

Bike(s):
El Tigre 1050
WR426 Blue Hooligan Motard ---once back together








Quote:
Originally Posted by Bevo View Post
Spark plug shouldn't be bad with only 6800 miles
and the bike should not have broke down
Truckin_Thumper is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 12:50 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy