MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-23-2013, 06:56 PM   #1
JP15
Member
 
JP15's Avatar
 
Join Date: Jan 2012
Location: Houston
Feedback Rating: (0)
Posts: 12

Experience: 5 years
Trackdays: 1

Bike(s):
Yamaha R6




Member Garage





R6 starting/idle problem

Alright here it is, I need help finding out a problem of why my bike wont start. I just had the engine re-built & dropped in the bike. Brand new battery & spark plugs so we go to turn it over & it starts but then quickly just dies out. Its like you have to wait on when it wants to just keep a set idle for it to run. Took it out for a test ride just shifting through the gears & when u down shift to first it dies on me. The stator is good, tps isgood, wiring relays are good, everything is connected! So if anybody has any ideas on what this problem can be please let me kno so i can get back on the road ASAP!!!!!!
JP15 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Xr50 idle problem.. JuKeBoX How To's and Q & A's 21 05-31-2015 07:24 PM
R6 starting problem JP15 General Discussion (Moto Related) 3 04-23-2013 09:04 PM
idle problem on a 93 yzf600 edge2305 How To's and Q & A's 2 06-11-2009 10:40 PM
Idle problem Witch Dr. How To's and Q & A's 15 09-07-2008 11:05 PM
Idle problem for a kawi 250 ...06 tahitianprincess How To's and Q & A's 25 06-18-2006 10:34 AM
Advertisement
Old 04-23-2013, 07:07 PM   #2
chase
LOCTITE
 
chase's Avatar
 
Join Date: May 2008
Location: Pearland
Feedback Rating: (1)
Posts: 2,062

Experience: 4 years
Trackdays: 1

Bike(s):
07 yamaha R6









Exhaust valve lash
__________________
Ridesmart Motorcycle School
chase is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 12:19 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy