MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 04-09-2013, 12:45 AM   #1
rickdeasy
Member
 
Join Date: Feb 2013
Location: Northside
Feedback Rating: (0)
Posts: 19

Experience: 10+ years

Bike(s):
GSXR 750









something wrong

I have a question when I ride my bike for long periods of time or when it gets got( around 220 degrees) when I cut the bike off then try to start it back up after s few minutes either it barely turns over and start or won't start at all and I have to push start it if it cool off it starts up every time ..... any idea what the problem is?
rickdeasy is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
WHERE DID WE GO WRONG? bunxx Off Topic 30 08-18-2009 10:29 PM
Was it Wrong? Htownz General Discussion (Moto Related) 16 06-25-2008 01:02 PM
I am doing it wrong! Waerloga General Discussion (Moto Related) 48 05-26-2008 06:34 PM
this is very very wrong Jango Off Topic 9 05-24-2007 11:18 PM
Advertisement
Old 04-09-2013, 01:19 AM   #2
brian1570
Incognito
 
brian1570's Avatar
 
Join Date: Jul 2012
Feedback Rating: (0)
Posts: 1,159

Experience: 10+ years

Bike(s):
07 Dynasaur
09 GSXR600(sold)
06 CBR600RR(wrecked)
04 Buell lightning(sold)
08 nightster(sold)






regulator rectifier, if i were to take a wild stab.
brian1570 is offline   Reply With Quote
Old 04-09-2013, 01:47 AM   #3
Slovy
BRAWP Racing
 
Slovy's Avatar
 
Join Date: Dec 2012
Location: Downtown Houston
Feedback Rating: (1)
Posts: 1,212

Experience: 2 years
Trackdays: 8

Bike(s):
2003 Honda CBR 600rr






Quote:
Originally Posted by rickdeasy View Post
I have a question when I ride my bike for long periods of time or when it gets got( around 220 degrees) when I cut the bike off then try to start it back up after s few minutes either it barely turns over and start or won't start at all and I have to push start it if it cool off it starts up every time ..... any idea what the problem is?
Where is your rectifier located? Mine is behind the radiator infront of the header.

Same thing happens to me.

Best thing you can Do is relocate it.
__________________
2jfnodv
Slovy is offline   Reply With Quote
Old 04-09-2013, 08:04 AM   #4
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








That temp is right where it should be. You may just have a weak battery. Its could be the issue others have stated, but I would have the battery checked first.
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 04-09-2013, 07:01 PM   #5
brian1570
Incognito
 
brian1570's Avatar
 
Join Date: Jul 2012
Feedback Rating: (0)
Posts: 1,159

Experience: 10+ years

Bike(s):
07 Dynasaur
09 GSXR600(sold)
06 CBR600RR(wrecked)
04 Buell lightning(sold)
08 nightster(sold)






Quote:
Originally Posted by bluewave18 View Post
That temp is right where it should be. You may just have a weak battery. Its could be the issue others have stated, but I would have the battery checked first.
i think he's saying it's only an issue when the bike is at hot running temp. but i could be wrong
brian1570 is offline   Reply With Quote
Old 04-09-2013, 07:43 PM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






I second possibly a weak battery.
If you swing by I can test it, no charge.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 04-09-2013, 09:02 PM   #7
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Hot starts are hard on a weak battery
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 04-09-2013, 09:03 PM   #8
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,385

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Quote:
Originally Posted by bluewave18 View Post
Hot starts are hard on a weak battery
Yup for sure.
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 04-14-2013, 09:54 AM   #9
SeenTooMuch
Senior Member
 
SeenTooMuch's Avatar
 
Join Date: Apr 2010
Location: Pearland
Feedback Rating: (0)
Posts: 114


Bike(s):
98 cbr 600









Could be a bad relay. Had one that would charge the battery till it got hot, then it would stop charging. easy fix.
__________________
ΜΟΛΩΝ ΛΑΒΕ

Where are we going? And why am I in this handbasket?!
SeenTooMuch is offline   Reply With Quote
Old 04-14-2013, 11:43 AM   #10
rickdeasy
Member
 
Join Date: Feb 2013
Location: Northside
Feedback Rating: (0)
Posts: 19

Experience: 10+ years

Bike(s):
GSXR 750









I rode too the southeast meet Thursday at cycle gear and had to by a battery wouldn't start.... it starts great for now, motorcycle unlimited right by my house so I'll swing by sometime this week to have it checked out
rickdeasy is offline   Reply With Quote
Old 04-14-2013, 11:44 AM   #11
rickdeasy
Member
 
Join Date: Feb 2013
Location: Northside
Feedback Rating: (0)
Posts: 19

Experience: 10+ years

Bike(s):
GSXR 750









thank you all for the good info it's much appreciated
rickdeasy is offline   Reply With Quote
Old 04-16-2013, 06:31 AM   #12
RojerLockless
member of NO MA`AM
 
RojerLockless's Avatar
 
Join Date: Jul 2005
Location: I"M FROM TEXAS, Clear Lake
Feedback Rating: (10)
Posts: 10,903

Experience: 10+ years
Trackdays: 3

Bike(s):
Honda CB919




Member Garage


The problem is it's a Suzuki and not a Honda.
__________________
I kissed a girl and I liked it!

RojerLockless@Motohouston.com
BRING BACK GIXXERBILL!!!
CRBsig 2
RojerLockless is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 12:05 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy