Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-06-2013, 07:08 PM   #1
351fox
BRAWP BRAWP
 
351fox's Avatar
 
Join Date: Sep 2011
Feedback Rating: (3)
Posts: 558

Experience: 1-3 months
Trackdays: 10+


06 gsxr 750








Electric issues from rain?

Yesterday I had to do a few things and was having fun riding in all the rain and cold and all that stuff for about an hour or so. When I went to get back on the bike to go home, lights turned on, gauges worked, but hit the starter and zero reaction. Cycled the key and tried to start it a few times with no change and then it magically cranked over and fired up instantly and made it home with no issues. Today I go out and it does the exact same thing trying to start(motor won't turn over) and on the 4th or 5th try works. Put a few miles on it, parked it and same thing. It has gone through the rain a lot and had this problem once months ago, but when the bike dried out it was fine. Anyone have a similar issue to this or know of a common weak point to rain in the ignition system? Bike is a zzr600.
351fox is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
what do you think about electric? tripspeed General Discussion (Moto Related) 8 07-20-2014 07:41 AM
ELECTRIC!!!!! BLAKE81 General Discussion (Moto Related) 4 02-21-2012 01:42 PM
Ready for the rain? Rain suit jimrad Gear Talk 6 08-30-2011 10:39 AM
"Rain Rain Check" 8/16/09 Sunday Morning - *SHNF TRAILS* Dualsport/Motard/Dirtbike PimpDaub Events, Meets and Rides 33 08-17-2009 01:34 PM
fiddy issues BadApple Dirtbikes, Mini's, ATV's..... 17 05-01-2009 08:49 PM
Advertisement
Old 01-06-2013, 07:19 PM   #2
BYRDMAN
WX MAN
 
BYRDMAN's Avatar
 
Join Date: Apr 2006
Location: Houston
Feedback Rating: (8)
Posts: 9,316

Trackdays: 10+

Bike(s):
2015 KTM Adventure 1190
2007 KTM 300 XC smoker
2007 KTM 300 XC smoker


Member Garage





U prob have corrosion on ur starter switch contacts(start button) pull apart the 2 halves on ur clip ons and clean with a brush and alcohol...
__________________
If you can read this, thank a teacher, because its in English, thank a soldier"

AMERICAN MADE WITH MEXICAN PARTS
BYRDMAN is online now   Reply With Quote
Old 01-06-2013, 07:23 PM   #3
351fox
BRAWP BRAWP
 
351fox's Avatar
 
Join Date: Sep 2011
Feedback Rating: (3)
Posts: 558

Experience: 1-3 months
Trackdays: 10+


06 gsxr 750








Quote:
Originally Posted by BYRDMAN View Post
U prob have corrosion on ur starter switch contacts(start button) pull apart the 2 halves on ur clip ons and clean with a brush and alcohol...
Thanks, that area was my first thought but figured I'd see if anyone had a similar problem before taking things apart.
351fox is offline   Reply With Quote
Old 01-06-2013, 07:26 PM   #4
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,123

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








I had that exact issue on a GSXR. Just like he said above, it was the switch
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is online now   Reply With Quote
Old 01-06-2013, 08:30 PM   #5
351fox
BRAWP BRAWP
 
351fox's Avatar
 
Join Date: Sep 2011
Feedback Rating: (3)
Posts: 558

Experience: 1-3 months
Trackdays: 10+


06 gsxr 750








Took the switch apart, cleaned the contacts up and everything is all good again. Thanks.
351fox is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:32 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy