MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 12-23-2012, 09:06 PM   #21
Danurse
Squid pro-quo
 
Danurse's Avatar
 
Join Date: Nov 2010
Location: Galleria
Feedback Rating: (0)
Posts: 401

Experience: 5 years
Trackdays: 1

Bike(s):
2003 SV1000-N
Haro ICS 4.0 moutain bike :/








I Let the new battery charge all day, went out to check if the new battery solved this issue...started right up...much quicker than before, I might add!
I was worried I was going to be troubleshooting the same electrical gremlin that seems to plague the SV 650's/1000...just ask Thayleal
BTW Thayleal, did you check the green electrical connector?? Check out the link below for more info..

http://www.svrider.com/forum/showthread.php?t=115432

Now I'm kickin back having a Dead Guy Ale, watching Sunday night football...life is good!
__________________
"Be yourself, everyone else is taken."
----------------------------------------------
Twins are always more fun when naked!

Last edited by Danurse; 12-23-2012 at 09:09 PM.
Danurse is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
My bike is stuck in KM mode Neon Samurai General Discussion (Moto Related) 6 11-10-2014 12:17 PM
Bike stuck in 5th gear, any ideas? 351fox General Discussion (Moto Related) 27 10-18-2012 07:04 PM
my bike is dead! tonyt915 General Discussion (Moto Related) 34 03-21-2009 01:25 AM
help, bike won't start stuck downtown :-/ Daily Triumph Off Topic 38 02-26-2009 03:40 PM
Dead Bike & Dead Bike Needs to travel 20 miles or so specterunseen General Discussion (Moto Related) 12 12-28-2008 11:52 AM
Advertisement
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:50 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy