MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 12-09-2012, 07:38 PM   #1
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









07 gsxr 600 reset senquence?

Anyone know what the reset sequence is on a 07gsxr 600. Have had an fi light on since i wrecked. Doesn't affect anything. Put around 3k miles on it since the wreck and nothing has changed. Talked to a tech at Houston motorsports Saturday and he suggested that I reset it. Anyone know the sequence?
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Stolen 07 gsxr 600 GsxrMike Stolen Bike Reports 2 06-07-2013 04:34 PM
07 GSXR 600 DShaw1914 General Discussion (Moto Related) 19 12-07-2012 07:58 AM
'06 GSXR 1000 Rear Seat on '07 GSXR 600? Triple T General Discussion (Moto Related) 2 12-18-2011 03:07 PM
Help with an 07 GSXR 600 sacer625 How To's and Q & A's 8 10-01-2009 05:05 PM
headers for 07 gsxr 600 irish82 Performance and Modifications 1 12-03-2007 10:53 PM
Advertisement
Old 12-09-2012, 07:41 PM   #2
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
Why don't you pull the code and see if you can correct the issue?
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Old 12-09-2012, 07:47 PM   #3
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Quote:
Originally Posted by dudewhrsmybike View Post
Why don't you pull the code and see if you can correct the issue?
I don't think there is an issue. The tech I spoke with said it may have came on due to the tip over sensor and the wreck. Once its reset if there actually is a problem the light will come back on. If no problem the light will stay off.
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 12-09-2012, 07:53 PM   #4
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
Quote:
Originally Posted by j_e_hurst View Post
Once its reset if there actually is a problem the light will come back on. If no problem the light will stay off.
Wasn't aware of that. You can buy or download a service manual and I'm sure it will tell you how to reset.
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Old 12-17-2012, 07:53 PM   #5
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Anybody?
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 12-17-2012, 11:03 PM   #6
ninenine
cmra expert
 
ninenine's Avatar
 
Join Date: Dec 2012
Location: Houston
Feedback Rating: (0)
Posts: 1,677

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015yzf-r6 A-bike
2012yzf-r6 B-bike








Josh, f1 is basically telling you something is wrong. You need to hook something up to it and read what code it is throwing.

Here is a link that has step by step details on which will help you diagnose your problem. Pretty simple.

http://www.gixxer.com/forums/showthread.php?t=174828

Also my apology for posting a link that leads to another forum. Just only place I could find step by step details.

Goodluck.
ninenine is offline   Reply With Quote
Old 12-17-2012, 11:08 PM   #7
GCgixxer685
Senior Member
 
GCgixxer685's Avatar
 
Join Date: Aug 2009
Location: la porte
Feedback Rating: (2)
Posts: 285

Experience: 2 years

Bike(s):
07 gsxr 600









Take a paper clip or wire and jump the little plug with the cap under ur seat that goes to nothing. It will put you in dealer mode and show u what the error is. If u look online it gives u a list of symbol/number meanings and go from there. if u knew all that already then the manual shows how to reset if I remember correctly.
GCgixxer685 is offline   Reply With Quote
Old 12-17-2012, 11:22 PM   #8
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,326

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
There is no reset. Pull the code and fix it
__________________
Riding a Duc is kind of like, you may get a cramp in your wrist, but you keep on trucking because it feels so good.
Romeo36 is offline   Reply With Quote
Old 12-18-2012, 08:37 AM   #9
GSXR-DJ
Senior Member
 
GSXR-DJ's Avatar
 
Join Date: Apr 2012
Location: Beaumont
Feedback Rating: (0)
Posts: 473

Experience: 4 years

Bike(s):
2007 GSX-R 750




Member Garage





On the diagnostic plug under seat jump the white/red wire to the black/white wire with a paperclip with the FI light on and thats the way to pull whatever code is thrown and it will display in the temp part of the gauge.
__________________
THE BEST, NEVER REST
GSXR-DJ is offline   Reply With Quote
Old 12-18-2012, 09:18 AM   #10
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Quote:
Originally Posted by Romeo36 View Post
There is no reset. Pull the code and fix it
That's funny since a Yamaha tech told me there was
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 12-18-2012, 09:31 AM   #11
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Quote:
Originally Posted by j_e_hurst View Post
That's funny since a Yamaha tech told me there was
You do see the problem here right?
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 12-18-2012, 10:26 AM   #12
gtdrivr
Al Gore lied to me.
 
gtdrivr's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (0)
Posts: 9,337

Experience: 10+ years

Bike(s):
CBR954 arrrr arrrr









Pulling the battery cable wont reset the fault codes?
__________________
RIP Coach and Andy

Riding the back roads of heaven.

gtdrivr is offline   Reply With Quote
Old 12-18-2012, 10:38 AM   #13
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Quote:
Originally Posted by gtdrivr View Post
Pulling the battery cable wont reset the fault codes?
Nope. Its like turning the seatbelt indicator off in your truck. There's steps to do it. I.e. turning ignition on and off so many times then starting it...
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 12-18-2012, 10:58 AM   #14
gtdrivr
Al Gore lied to me.
 
gtdrivr's Avatar
 
Join Date: Oct 2006
Location: Spring
Feedback Rating: (0)
Posts: 9,337

Experience: 10+ years

Bike(s):
CBR954 arrrr arrrr









Quote:
Originally Posted by j_e_hurst View Post
Nope. Its like turning the seatbelt indicator off in your truck. There's steps to do it. I.e. turning ignition on and off so many times then starting it...
It worked on my cars. I have never tried to clear one on a bike. Just a thought.
__________________
RIP Coach and Andy

Riding the back roads of heaven.

gtdrivr is offline   Reply With Quote
Old 12-18-2012, 11:09 AM   #15
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,385

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




I say check what the code is first. Maybe its not the tip sensor
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 12-18-2012, 11:32 AM   #16
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,326

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
Quote:
Originally Posted by bluewave18 View Post
You do see the problem here right?
Glad someone else noticed that problem lol



This isn't a pos Yamaha. And more than likely its the servo for the exhaust. And the only way to get the fi light off is pull a wire out of the ecu
__________________
Riding a Duc is kind of like, you may get a cramp in your wrist, but you keep on trucking because it feels so good.
Romeo36 is offline   Reply With Quote
Old 12-18-2012, 01:01 PM   #17
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








If the problem is resolved the light WILL go off after the ignition is turned off and then back on. For instance, I get an FI light when I spray the dope. It ALWAYS turns itself off. If the light stays on after the bike is turned off and then back on,, there is an issue and the code should be read. Quit wasting time looking for a reset sequence that doesn't exist and trouble shoot by reading the code.
__________________
"Just curious,wife turns 40 soon. And I have a bucket list to accomplish. She can get frisky after a few drinks which I haven't used to my full advantage, YET!"
bluewave18 is offline   Reply With Quote
Old 12-18-2012, 01:52 PM   #18
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Quote:
Originally Posted by bluewave18 View Post
If the problem is resolved the light WILL go off after the ignition is turned off and then back on. For instance, I get an FI light when I spray the dope. It ALWAYS turns itself off. If the light stays on after the bike is turned off and then back on,, there is an issue and the code should be read. Quit wasting time looking for a reset sequence that doesn't exist and trouble shoot by reading the code.
Does it blink when it comes on? When I ride long whoolies it starts blinking. I'd turn the bike off then right bike on and it would be gone. Now it just stays on constantly. Even now when I ride a long whoolie it'll start blinking. Guess I'll just put it in dealer mode and see what comes up.
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 01-12-2013, 11:26 AM   #19
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









C00 no fault
C11 camshaft position sensor
C12 crankshaft position sensor
C13 intake air pressure sensor
C14 throttle position sensor
C15 engine coolant temperature sensor
C21 intake air temp sensor
C22 atmospheric pressure sensor
C23 tip over sensor
C24 ignition signal for no.1 cyl.
C25 ignition signal for no.2 cyl.
C26 ignition signal for no.3 cyl.
C27 ignition signal for no.4 cyl.
C28 secondary throttle valve actuator
C30 secondary throttle control unit
C31 gear position signal
C32 injector signal for no.1
C33 injector signal for no.2
C34 injector signal for no.3
C35 injector signal for no.4
C41 fuel pump control system
C42 ignition switch signal
C46 exhaust control valve actuator (1000 only)

“C11” (P0340) CMP SENSOR CIRCUIT MALFUNCTION
“C12” (P0335) CKP SENSOR CIRCUIT MALFUNCTION
“C13” (P0105-H/L) IAP SENSOR CIRCUIT MALFUNCTION
“C14” (P0120-H/L) TP SENSOR CIRCUIT MALFUNCTION
“C15” (P0115-H/L) ECT SENSOR CIRCUIT MALFUNCTION
“C21” (P0110-H/L) IAT SENSOR CIRCUIT MALFUNCTION
“C22” (P1450-H/L) AP SENSOR CIRCUIT MALFUNCTION
“C23” (P1651-H/L) TO SENSOR CIRCUIT MALFUNCTION
“C24” (P0351), Coil #1IGNITION SYSTEM MALFUNCTION
“C25” (P0352), Coil #2
“C26” (P0353) Coil #3
“C27” (P0354) Coil #4
“C28” (P1655) Secondary TV ACTUATOR CIRCUIT MALFUNCTION
“C29” (P1654-H/L) Secondary TP SENSOR CIRCUIT MALFUNCTION

FI SYSTEM DIAGNOSIS
“C31” (P0705) Gear Position SWITCH CIRCUIT MALFUNCTION
“C32” (P0201), #1PRIMARY FUEL INJECTOR CIRCUIT MALFUNCTION
“C33” (P0202), #2
“C34” (P0203) #3
“C35” (P0204) #4

“C36” (P1764), # 1 SECONDARY FUEL INJECTOR CIRCUIT MALFUNCTION
“C37” (P1765), #2
“C38” (P1766) #3
“C39” (P1767) #4

“C41” (P0230-H/L) FP RELAY CIRCUIT MALFUNCTION
“C42” (P01650) IG SWITCH CIRCUIT MALFUNCTION
“C44” (P0130/P0135) HO2 SENSOR (HO2S) CIRCUIT MALFUNCTION (For E-02, 19)
“C46” (P1657-H/L or P1658) EXCV ACTUATOR CIRCUIT MALFUNCTION
“C49” (P1656) PAIR CONTROL SOLENOID VALVE CIRCUIT MALFUNCTION
“C60” (P0480) COOLING FAN RELAY CIRCUIT MALFUNCTION
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 01-12-2013, 11:29 AM   #20
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Finally pulled the code and its c46 and according to that list is for the exhaust control valve actuator (1000 only) any ideas what it could be?
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:47 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy