Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > Cruisers Lounge
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-09-2012, 06:41 PM   #21
Romeo36
Mother****ersi'llkillyou
 
Romeo36's Avatar
 
Join Date: Sep 2006
Location: stinkadena
Feedback Rating: (2)
Posts: 5,329

Experience: 10+ years

Bike(s):
sv650,rc51,gsxr750,6oo,sdg107









Send a message via AIM to Romeo36
Have you swapped the relays on the fuse panel?
__________________
Riding a Duc is kind of like, you may get a cramp in your wrist, but you keep on trucking because it feels so good.
Romeo36 is offline   Reply With Quote
Advertisement
Old 11-09-2012, 08:32 PM   #22
jules929
htown cruiser n stunter
 
jules929's Avatar
 
Join Date: Jan 2006
Location: SE Houston
Feedback Rating: (0)
Posts: 116

Experience: 10+ years
Trackdays: 3

Bike(s):
01' Honda CBR929
08' HD Streetglide








Quote:
Originally Posted by Romeo36 View Post
Have you swapped the relays on the fuse panel?
Yes. Did that too. Anyone know how to test the ignition coil? I hate to buy one and that isn't the problem.
jules929 is offline   Reply With Quote
Old 11-10-2012, 09:48 AM   #23
GSXrIN
Member
 
GSXrIN's Avatar
 
Join Date: Oct 2012
Location: Alvin Tejas
Feedback Rating: (0)
Posts: 54

Ckp=crank position sensor
__________________
GO HARD or GO HOME.
GSXrIN is offline   Reply With Quote
Old 11-10-2012, 09:51 AM   #24
GSXrIN
Member
 
GSXrIN's Avatar
 
Join Date: Oct 2012
Location: Alvin Tejas
Feedback Rating: (0)
Posts: 54

Its a magnet coulda demagnetized overheated it when you revved...check compression might have floated a valve but if it dosent have spark its not necessarily related but the coil could be the issue as well
__________________
GO HARD or GO HOME.
GSXrIN is offline   Reply With Quote
Old 11-10-2012, 09:54 AM   #25
GSXrIN
Member
 
GSXrIN's Avatar
 
Join Date: Oct 2012
Location: Alvin Tejas
Feedback Rating: (0)
Posts: 54

If you have a volt meter check primary coil and check secondary make sure it has continuity..then you need to know your home rating on the coil. If all that checks out doaent mean its necessarily a good coil but all that needs to be correct.
__________________
GO HARD or GO HOME.
GSXrIN is offline   Reply With Quote
Old 11-12-2012, 09:35 PM   #26
jules929
htown cruiser n stunter
 
jules929's Avatar
 
Join Date: Jan 2006
Location: SE Houston
Feedback Rating: (0)
Posts: 116

Experience: 10+ years
Trackdays: 3

Bike(s):
01' Honda CBR929
08' HD Streetglide








Disconnected battery for ten minutes then reconnected. Checked the diagnostic for codes again. Two show up now. P1351 & P1354. I guess I need an ignition coil.
jules929 is offline   Reply With Quote
Old 11-12-2012, 09:50 PM   #27
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Check your plug wire coming out of the coil.
Also check the 4 prong connector going into the coil and make sure there's no frayed/broken wires.
I didn't ask earlier, but do you have a Power Commander installed?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 11-13-2012, 05:08 PM   #28
jules929
htown cruiser n stunter
 
jules929's Avatar
 
Join Date: Jan 2006
Location: SE Houston
Feedback Rating: (0)
Posts: 116

Experience: 10+ years
Trackdays: 3

Bike(s):
01' Honda CBR929
08' HD Streetglide








Quote:
Originally Posted by Patrick View Post
Check your plug wire coming out of the coil.
Also check the 4 prong connector going into the coil and make sure there's no frayed/broken wires.
I didn't ask earlier, but do you have a Power Commander installed?
Replaced plug cables. Installed but not mounted new ignition coil and doesn't start.
No power commander or frayed wires. Still no spark.

Last edited by jules929; 11-13-2012 at 05:13 PM.
jules929 is offline   Reply With Quote
Old 11-13-2012, 05:30 PM   #29
jules929
htown cruiser n stunter
 
jules929's Avatar
 
Join Date: Jan 2006
Location: SE Houston
Feedback Rating: (0)
Posts: 116

Experience: 10+ years
Trackdays: 3

Bike(s):
01' Honda CBR929
08' HD Streetglide








No frayed wires. Connections look good. Reset codes and tried starting but luck. Not getting a spark. Disconnected battery then reconnected and checked for codes. P1351 & P1354 popped up again.
jules929 is offline   Reply With Quote
Old 11-14-2012, 09:26 AM   #30
Truckin_Thumper
Senior Member
 
Truckin_Thumper's Avatar
 
Join Date: Oct 2012
Location: Dallas
Feedback Rating: (0)
Posts: 2,054

Experience: 1-3 months
Trackdays: 1

Bike(s):
El Tigre 1050
WR426 Blue Hooligan Motard ---once back together








It has to be the coil(s).

I have seen coils spark sometimes and sometimes not, no matter what you hear they will work intermittently. Hopefully they are not like the older Rotax v990's, and cost $250 each.
Truckin_Thumper is offline   Reply With Quote
Old 11-14-2012, 09:58 AM   #31
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,368

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






He has a new coil.
If you're not getting spark and you've verified/replaced the CKP and the coil start checking wiring. Check the pins in the plug for the ECM, etc.
If you haven't already you should get a manual and start diagnosing the circuit or bring it to a shop that has experience with troubleshooting HD. If you're on our side of town we can help you.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com

Last edited by Patrick; 11-14-2012 at 10:13 AM.
Patrick is offline   Reply With Quote
Old 11-14-2012, 10:09 AM   #32
GSXrIN
Member
 
GSXrIN's Avatar
 
Join Date: Oct 2012
Location: Alvin Tejas
Feedback Rating: (0)
Posts: 54

sounds like it might be a blown piston..or floated the valve..possibilities anyway
__________________
GO HARD or GO HOME.
GSXrIN is offline   Reply With Quote
Old 11-14-2012, 10:14 AM   #33
TomballD
Senior Member
 
TomballD's Avatar
 
Join Date: Jul 2009
Location: Tomball
Feedback Rating: (5)
Posts: 8,634

Experience: 10+ years

Bike(s):
DR350
XR50
TDub-200
XR100-Tarded
1981 XR80






Just take it to Motorcycles Unlimited
__________________
Danny
TomballD is offline   Reply With Quote
Old 11-14-2012, 09:25 PM   #34
1340HIGH
1340HIGH
 
1340HIGH's Avatar
 
Join Date: Oct 2008
Location: N.W.Houston Jersey Village
Feedback Rating: (0)
Posts: 529

Experience: 10+ years

Bike(s):
Harley FXDC
420 Honda Rancher ATV








Not sure how risky this is on these newer bikes. < Very Important.
But an old school thought would be check all fuses and the input connections to the coil / coils, if all OK, then run a lead / wire from the positive side of the battery to the positive side of the coil / coils , this action by passes all switches etc. and supplies juice directly to the coil. If it starts you have begun to narrow down the problem.
if it starts remember you wil need to disconnect the wire to shut it off.

Consider: A weak spark in the open atmoshere may be no spark inside the engine
1340HIGH is offline   Reply With Quote
Old 11-18-2012, 07:44 PM   #35
jules929
htown cruiser n stunter
 
jules929's Avatar
 
Join Date: Jan 2006
Location: SE Houston
Feedback Rating: (0)
Posts: 116

Experience: 10+ years
Trackdays: 3

Bike(s):
01' Honda CBR929
08' HD Streetglide








I checked everything that would make sense. New parts installed; crank position sensor, ignition coil, spark plugs, spark plug wires, & relays. I'm not getting compression. I guess I have to take it in. Any good places on the southeast side of town?
jules929 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 06:12 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy