MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 01-29-2007, 06:35 PM   #1
throwdown
Member
 
throwdown's Avatar
 
Join Date: Oct 2006
Feedback Rating: (0)
Posts: 26


Bike(s):
06 r1 50th









help

all of the sudden my integreated tail light doesnt work however it does work when the brake is applied
throwdown is offline   Reply With Quote
Advertisement
Old 01-29-2007, 06:47 PM   #2
Gryphin
09 r1!
 
Gryphin's Avatar
 
Join Date: Oct 2006
Location: Houston
Feedback Rating: (9)
Posts: 4,214

Experience: 4 years
Trackdays: 2

Bike(s):
09 Yamaha R1
06 Ninja ZX-6R (RIP)



Member Garage





Send a message via AIM to Gryphin
check your fuses, also make sure that the connection to the tailight is seated correctly. I had a problem with a bent prong inside the connection that made my running light on my brake not work
__________________
Quote:
We as riders know the risks we take everytime we put that kickstand up and twist the throttle.
Gryphin is offline   Reply With Quote
Old 01-29-2007, 07:12 PM   #3
9teeneighty3
Senior Member
 
9teeneighty3's Avatar
 
Join Date: Dec 2006
Location: New York City
Feedback Rating: (0)
Posts: 155


Bike(s):
kawasaki ninja in TX
NYC subways & NJ Paths in NY








Check ur wires .. its sometimes only the wire .. mine right blinker once went out .. i checked the wire & it had come off its socket ... i put it back .. works just fine nowww
9teeneighty3 is offline   Reply With Quote
Old 01-29-2007, 09:32 PM   #4
throwdown
Member
 
throwdown's Avatar
 
Join Date: Oct 2006
Feedback Rating: (0)
Posts: 26


Bike(s):
06 r1 50th









i already checked wires the only thing i could think of was also fuses
throwdown is offline   Reply With Quote
Old 01-29-2007, 10:15 PM   #5
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Do your turnsignals work either front or rear?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 01-29-2007, 10:23 PM   #6
ownage
Banned
 
ownage's Avatar
 
Join Date: Jan 2006
Feedback Rating: (0)
Posts: 7,547












User is banned

.
ownage is offline   Reply With Quote
Old 01-29-2007, 10:27 PM   #7
houseofpaint
PM for BESTPRICE on parts
 
houseofpaint's Avatar
 
Join Date: Jul 2006
Location: Spring, TX
Feedback Rating: (7)
Posts: 9,486

Experience: 10+ years
Trackdays: 10+

Bike(s):
2010 Yamaha R1 racebike
2012 GSXR750 Racebike
2003 DRZ125 semiflattracker


Member Garage





Send a message via AIM to houseofpaint
^^^ hahaha. i laugh everytime i see that.
__________________
www.facebook.com/HouseOfPaintDesigns
Follow us on Instagram @hopdesigns

Custom Paint, Powdercoating, and Collision repair (Cars and bikes)[/b]
houseofpaint is offline   Reply With Quote
Old 01-29-2007, 10:56 PM   #8
throwdown
Member
 
throwdown's Avatar
 
Join Date: Oct 2006
Feedback Rating: (0)
Posts: 26


Bike(s):
06 r1 50th









yeah my blinkers still work in the front and i think in the back ill have to check again on those
throwdown is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:02 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy