MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-24-2012, 05:52 PM   #1
30RockR6
Newbie
 
Join Date: Jul 2011
Location: Katy, TX
Feedback Rating: (0)
Posts: 69

Experience: 1 year

Bike(s):
2003 Yamaha R6




Member Garage





03 R6 Wont start

Ok I have checked the volts, fuses, battery, I jumped the starter relay and it tries to crank over, when I turn the key on the fuel pump does not pressurize, the only fuse I can not find is the main fuse that's under the seat, what should I check next, and where is the main fuse
30RockR6 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start? Fastola How To's and Q & A's 11 09-23-2012 03:20 PM
wont start h20chunker How To's and Q & A's 4 04-19-2011 10:45 PM
Wont Start Now! PYROBUG51 How To's and Q & A's 2 08-26-2008 01:18 PM
When your motorcycle wont start 9teeneighty3 How To's and Q & A's 16 06-28-2008 04:34 PM
bike wont start i need help. deman General Discussion (Moto Related) 7 11-02-2007 10:18 PM
Advertisement
Old 08-24-2012, 06:10 PM   #2
TIFFANY&Co.
Senior Member
 
TIFFANY&Co.'s Avatar
 
Join Date: Feb 2006
Location: Houston
Feedback Rating: (0)
Posts: 872

Experience: 10+ years
Trackdays: 1

Bike(s):
2003 R6
SDG








Do you have a power commander?
__________________
Keep staring... I might do a trick!
TIFFANY&Co. is offline   Reply With Quote
Old 08-24-2012, 06:10 PM   #3
30RockR6
Newbie
 
Join Date: Jul 2011
Location: Katy, TX
Feedback Rating: (0)
Posts: 69

Experience: 1 year

Bike(s):
2003 Yamaha R6




Member Garage





no PCIII

Last edited by 30RockR6; 08-24-2012 at 06:12 PM. Reason: correction
30RockR6 is offline   Reply With Quote
Old 08-24-2012, 06:14 PM   #4
TIFFANY&Co.
Senior Member
 
TIFFANY&Co.'s Avatar
 
Join Date: Feb 2006
Location: Houston
Feedback Rating: (0)
Posts: 872

Experience: 10+ years
Trackdays: 1

Bike(s):
2003 R6
SDG








When my power commander went out it left me stranded at a gas station, that's why I asked.
Don't know if what you have might do the same.
__________________
Keep staring... I might do a trick!
TIFFANY&Co. is offline   Reply With Quote
Old 08-24-2012, 06:17 PM   #5
30RockR6
Newbie
 
Join Date: Jul 2011
Location: Katy, TX
Feedback Rating: (0)
Posts: 69

Experience: 1 year

Bike(s):
2003 Yamaha R6




Member Garage





My problem started after the battery went dead
30RockR6 is offline   Reply With Quote
Old 08-24-2012, 06:22 PM   #6
pinball
I got slow
 
pinball's Avatar
 
Join Date: Feb 2011
Location: SE
Feedback Rating: (0)
Posts: 4,671

Experience: 4 years
Trackdays: 2


Big dirt bike (sold)
2003 Honda Sabre (sold)







Quote:
Originally Posted by 30RockR6 View Post
Ok I have checked the volts, fuses, battery, I jumped the starter relay and it tries to crank over, when I turn the key on the fuel pump does not pressurize, the only fuse I can not find is the main fuse that's under the seat, what should I check next, and where is the main fuse
Does it turn over when you hit the starter button? Do your lights and gauges work?
__________________
Quote:
Originally Posted by bun1t View Post
Shelnutt thinks mechanics should work for free
pinball is online now   Reply With Quote
Old 08-24-2012, 06:24 PM   #7
30RockR6
Newbie
 
Join Date: Jul 2011
Location: Katy, TX
Feedback Rating: (0)
Posts: 69

Experience: 1 year

Bike(s):
2003 Yamaha R6




Member Garage





It does not start when I hit the starter button, and yes my gauges do light up
30RockR6 is offline   Reply With Quote
Old 08-24-2012, 07:16 PM   #8
Speedfreak
Bleed Green
 
Speedfreak's Avatar
 
Join Date: Dec 2007
Location: Danbury, TX
Feedback Rating: (1)
Posts: 651

Experience: 6 years

Bike(s):
'07 Yamaha R6
'05 Kawi ZX10 (RIP)
'05 Kawi ZX10 the current mistress




It may be a bad connection at the start/kill toggle switch. If possible pull it apart and check the connections. Just my .02
__________________
though i walk through the valley of the shadow of death i fear no evil!
Speedfreak is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:18 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy