MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 08-23-2012, 05:48 PM   #1
ecclissiass
Senior Member
 
ecclissiass's Avatar
 
Join Date: Sep 2009
Location: Houston, TX
Feedback Rating: (5)
Posts: 503

Experience: 10+ years

Bike(s):
2009 Yamaha YZF-R1 (stolen)
2005 Honda CBR600RR (traded)
1993 Honda CBR900RR (wrecked)
2012 Kawasaki ZX-14R
Ducati Diavel (dream bike #2)

Member Garage





Red face Dumb question #282

I recently had my radiator replaced and while doing so it was discoverd that my reservoir was leaking so I replaced it. I'm not sure if I put enough coolant in though. But anyway, I was on the highway today and when I got off. I noticed the temp rose to 210 taperd off a bit then climbed back up again but not pass 210. I heard both fans come on and she was not leaking anything. Could it be that there is not enough coolant in the radiator?
__________________
Hitting more corners than drunk drivers with more lean than DJ Screw (RIP).
ecclissiass is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
probably dumb question but... adamwedge Dirtbikes, Mini's, ATV's..... 11 05-25-2013 03:36 PM
Possible dumb question Thayleal General Discussion (Moto Related) 20 08-10-2011 10:35 AM
This may be a dumb question but... Grimace General Discussion (Moto Related) 35 07-08-2010 05:55 AM
Ok this maybe a dumb question, but anyone can help. flamitaz Gear Talk 9 07-09-2007 09:12 AM
ok dumb question Nana General Discussion (Moto Related) 2 03-17-2007 11:26 AM
Advertisement
Old 08-23-2012, 05:58 PM   #2
BYRDMAN
WX MAN
 
BYRDMAN's Avatar
 
Join Date: Apr 2006
Location: Houston
Feedback Rating: (8)
Posts: 9,312

Trackdays: 10+

Bike(s):
2015 KTM Adventure 1190
2007 KTM 300 XC smoker
2007 KTM 300 XC smoker


Member Garage





Sounds like normal ops to me...Although just make sure u bled the air out and filled the res..
__________________
If you can read this, thank a teacher, because its in English, thank a soldier"

AMERICAN MADE WITH MEXICAN PARTS
BYRDMAN is offline   Reply With Quote
Old 08-23-2012, 06:19 PM   #3
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
You would know that you filled it enough if you properly did the procedure. Did you burp it?


Sent via iPhone
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Old 08-23-2012, 09:12 PM   #4
ecclissiass
Senior Member
 
ecclissiass's Avatar
 
Join Date: Sep 2009
Location: Houston, TX
Feedback Rating: (5)
Posts: 503

Experience: 10+ years

Bike(s):
2009 Yamaha YZF-R1 (stolen)
2005 Honda CBR600RR (traded)
1993 Honda CBR900RR (wrecked)
2012 Kawasaki ZX-14R
Ducati Diavel (dream bike #2)

Member Garage





Quote:
Originally Posted by dudewhrsmybike View Post
You would know that you filled it enough if you properly did the procedure. Did you burp it?


Sent via iPhone
I did not do the work the mechanic did. He told me about the cracked reservoir and how he "fixed" it but did not replace it. Well, I replaced it myself. He went on to say that when the "fixed" one dries, put in more coolant. Well, all I did was replace it. But did not add any addtional fluid. It rides fair enough. I don't smell anything and it cools down alright. I just never remembered it getting so high. Maybe I'm tripping...
__________________
Hitting more corners than drunk drivers with more lean than DJ Screw (RIP).
ecclissiass is offline   Reply With Quote
Old 08-23-2012, 09:18 PM   #5
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
Quote:
Originally Posted by ecclissiass View Post
I did not do the work the mechanic did. He told me about the cracked reservoir and how he "fixed" it but did not replace it. Well, I replaced it myself. He went on to say that when the "fixed" one dries, put in more coolant. Well, all I did was replace it. But did not add any addtional fluid. It rides fair enough. I don't smell anything and it cools down alright. I just never remembered it getting so high. Maybe I'm tripping...
There may be air in the system. Same thing happened to me a little over a year ago. I test rode it a few miles down the road at night (cool temps) and it was running hot! I unscrewed the rad. cap, and started the bike to let any air "burp" out. I think I added a bit of coolant as well. After I let that air out it was running normal temps.

Who did the work on your bike?
__________________


It's GREEN, it's FAST, and it says Ninja on it
dudewhrsmybike is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:35 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy