MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-21-2012, 10:59 AM   #1
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
01 R6 Hesitation on Acceleration

Hey guys; trying to gather some information about a concern I'll be looking into on a bike soon.

01 R6 has a hesitation when accelerating to mid throttle or greater at a cruising speed/rpm from the beginning of the torque curve up when rolling into it at a less then mild speed.

The hesitation feels like a lapse of acceleration then the bike hits hard. Runs fine; not a misfire or anything. Almost acting like a TPS open signal or what would contribute to a lack of an accelerator pump. However the issue does occur at different percentages of throttle request as well(not ruling out the TPS until I sweep it.) From my field Im speculating an unmetered air leak or mixture situation; tail pipe does smell a little rich but not excessive like it was before. The intake tracts (air mufflers) were utilized for the xenon set up; to make sure the lack of volume wasnt a problem I removed the runners and rode it, problem remained. I'll have to check with her but I believe I was told the situation is minimal at colder ambient conditions; which would go right back to mixture issues.

The bike had starting issues prior from previous owner with a slip on and significant miles to consider. Carbs were cleaned and a jet kit installed with proper jets/adjustment for a slip on application only. Hesitation still remains.

Until then, she's gonna keep riding it cuz it runs just fine and refuses to let me work on it in stages since it would be down lol.

Looking for some ideas/known issues seen. Forums are not very forgiving by the R6 owners; most like to throw coils at it/not respond to the issues or apparently most live with it.

My plans, when I finish up a different car project is to:

1) check TPS
2) smoke out the system/make sure no vacuum leaks downstream the carbs(idles fine.)
3) resync/chk pilot adj

Thx for reading and suggestions from your experience.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Clacking under hard acceleration. 09 R6 ivancuriel General Discussion (Moto Related) 50 12-27-2011 05:51 PM
High RPM Hesitation Malcolm Performance and Modifications 14 08-20-2010 11:50 AM
Hesitation ..... Optimus Prime How To's and Q & A's 16 05-21-2009 09:30 PM
01 R6 Carbed? Dreamer!! General Discussion (Moto Related) 20 12-11-2008 01:36 AM
Advertisement
Old 07-21-2012, 11:10 AM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Those bikes have so much overlap on the cams that it's difficult to get a good signal to the carbs at partial throttle.
Are the carbs synched?
What vacuum is it pulling?
Last time valves were checked?
Are the slide diaphragms installed properly and are the slides moving equally?
What jet kit is installed? Factory Pro or Dynojet?
What setting is the needle at?
What mains are in it?
Where's the fuel screw at?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 07-31-2012, 08:27 PM   #3
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Ill have to check the dynojet kit but we did the standard slipon adjustment. Yes throttles synced, diaphrams and slides working smoothly. Adjustments were all done per the instructions for jets and mixture screw. I do hear some tapping from the valves when I ride it.

Just still between too many projects to bury into it. We may need to drop it off w you guys. Thank you for the response and direction. I don't recall how it ran before the stage kit. She mentioned runs stronger now but I notice still has starting problems occasionally.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Old 07-31-2012, 08:36 PM   #4
Lil Sweet Pea
Senior Member
 
Lil Sweet Pea's Avatar
 
Join Date: Sep 2011
Location: spring
Feedback Rating: (0)
Posts: 342

Experience: 10+ years

Bike(s):
2004 Yammi R1 (sold :-( ...)
2002 Yamaha R6 (sold)
Mosquito -2008 Hyosung GT250r (sold)
2000 F4i (wrecked 01)

Member Garage


02 R6 Babe. but that doesn't really make a diff same bike.. lol
Lil Sweet Pea is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:29 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy