MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-01-2012, 06:40 PM   #1
K_tracho_r6
Member
 
K_tracho_r6's Avatar
 
Join Date: Oct 2011
Location: Northwest Houston
Feedback Rating: (0)
Posts: 85

Experience: 1 year

Bike(s):
08 R6
05 YZF-600r








What can it be?

My headlight are not turning on, on my r6 what can be the problem???
Before i take it anywhere?
K_tracho_r6 is offline   Reply With Quote
Advertisement
Old 06-01-2012, 07:10 PM   #2
Jonbones
MSRH Groundskeeper
 
Jonbones's Avatar
 
Join Date: Feb 2012
Location: I'm on motoHOUSTON, so...
Feedback Rating: (2)
Posts: 1,000

Experience: 5 years
Trackdays: 5

Bike(s):
gsxr 750 L1 (stolen)
Kawasaki Ninja 500R (Sold)








fuse, wire connections, bulb, high beam switch...take your pick
Jonbones is offline   Reply With Quote
Old 06-01-2012, 07:26 PM   #3
Infinite
night prowler
 
Infinite's Avatar
 
Join Date: Jun 2010
Location: Hobby
Feedback Rating: (0)
Posts: 1,549

Experience: 5 years

Bike(s):
08 CBR 600RR (sold)
06 GSXR 600 (sold)
07 Ninja 250 (sold)
93 CBR 900 (sold)
06 RC51 (sold)






ill say start with fuse box and bulbs.
__________________
currently: 05 SV650s
Infinite is offline   Reply With Quote
Old 06-01-2012, 09:33 PM   #4
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








My GSXR did that when a soldered connection in the start toggle switch failed.
bluewave18 is offline   Reply With Quote
Old 06-01-2012, 10:13 PM   #5
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









did they just stop working.... may be dumb but on mine they dont come on until the bike is actually started....
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 06-01-2012, 11:26 PM   #6
squidsauce
u mad?...yea you mad..
 
squidsauce's Avatar
 
Join Date: May 2012
Feedback Rating: (0)
Posts: 103












turn the key.
squidsauce is offline   Reply With Quote
Old 06-03-2012, 01:25 PM   #7
K_tracho_r6
Member
 
K_tracho_r6's Avatar
 
Join Date: Oct 2011
Location: Northwest Houston
Feedback Rating: (0)
Posts: 85

Experience: 1 year

Bike(s):
08 R6
05 YZF-600r








My is the same way, they used to come on 'till i started it but now
The dont at all..
I already check the fuses.
Guess i take it get it checked out.
Is terrible knowing i cant ride at night...
K_tracho_r6 is offline   Reply With Quote
Old 06-03-2012, 02:48 PM   #8
dudewhrsmybike
Moderator
 
dudewhrsmybike's Avatar
 
Join Date: May 2007
Location: Galleria
Feedback Rating: (3)
Posts: 12,665

Experience: 8 years
Trackdays: 10+

Bike(s):
2011 Kawasaki ZX-10R ABS




Member Garage





Send a message via AIM to dudewhrsmybike
Quote:
Originally Posted by squidsauce View Post
turn the key.
^ This MF.....

squidsauce
Member

Join Date: May 2012
Feedback Rating: (0)
Posts: 11
dudewhrsmybike is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:44 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy