MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-30-2012, 11:46 AM   #21
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by Bluestreak06 View Post
Also, what brand is the slip-on? Its been asked several times, and still has no answer. Might help in trying to figure out the problem if we know what your working with currently.
+1
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Loan Help? DvlRacer Off Topic 18 11-01-2010 12:25 AM
how did he get the loan?! Dreamer!! Off Topic 29 04-01-2009 11:14 AM
I need a loan..........Please ThomasNinja650 Off Topic 24 02-24-2009 12:30 PM
Loan.. sixshooter1125 Off Topic 25 03-31-2008 07:59 PM
Advertisement
Old 05-30-2012, 12:20 PM   #22
CaligoneTx
Forest Gnome Tour Guide
 
CaligoneTx's Avatar
 
Join Date: Sep 2007
Location: Valhalla
Feedback Rating: (1)
Posts: 21,558

Experience: 10+ years

Bike(s):
Triumph 675r
Ducati 748
Hyosungs (250r + 650r)
Honda 900rr
Suzuki Busa1300r (+2 bikes)






Send a message via AIM to CaligoneTx Send a message via Yahoo to CaligoneTx
Agreed w B S...

Sounds like a severely lean condition. Programming may not be able to compensate for a hard part malfunction... my first thought: unmetered air leak from overtightened hose clamp created during prior mods. Very, very common problem.
__________________
triumphsig
CaligoneTx is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:04 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy