MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-29-2012, 10:57 AM   #1
redtalon3204
Kim Possible
 
redtalon3204's Avatar
 
Join Date: Sep 2006
Location: Clear Lake
Feedback Rating: (0)
Posts: 382

Experience: 10+ years
Trackdays: 10+

Bike(s):
2007 Suzuki GSXR600
2008 Honda CBR1000RR
2006 Kawi Ninja 250
2009 Honda CRF150R
2006 Honda CR85

Member Garage





AP sensor wires melted

just curious if anyone knows what could cause the atmospheric pressure sensor wires to melt? i have something electrical going on somewhere just can't figure it out. first the lights would dim until i gave it gas and my bike was idling low. adjusted the idle, lights still dim until given gas but rpms were back to normal. then my battery burst shortly after i got off my bike the other day. stripped the bike down and found the ap sensor wires had melted and were no longer intact (which explained the c22 code) but other than that one code there are no codes being thrown. thanks in advance
redtalon3204 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
melted some battery wiring..... RACER X Car Forum 24 07-28-2015 08:47 PM
Helmet strap melted humbleassassin General Discussion (Moto Related) 18 08-12-2011 09:46 AM
part of starter relay melted Alpinestars102 General Discussion (Moto Related) 0 06-28-2010 12:11 AM
what do i do with the wires? quicksaveme General Discussion (Moto Related) 13 03-04-2009 11:24 AM
Melted my Alpine Stars SMX boot Mr Richards Taking it to the Track 3 09-02-2008 08:39 PM
Advertisement
Old 05-29-2012, 11:22 AM   #2
bob_1
Senior Member
 
bob_1's Avatar
 
Join Date: Apr 2007
Location: SW
Feedback Rating: (0)
Posts: 263


Bike(s):
2006 GSXR 1000









Sounds like a bad rectifier if your battery burst. Way to much voltage in your charging system, probably 16+ volts.
__________________
(713)-933-7447, Will

I've got lots of parts
bob_1 is offline   Reply With Quote
Old 05-29-2012, 11:31 AM   #3
redtalon3204
Kim Possible
 
redtalon3204's Avatar
 
Join Date: Sep 2006
Location: Clear Lake
Feedback Rating: (0)
Posts: 382

Experience: 10+ years
Trackdays: 10+

Bike(s):
2007 Suzuki GSXR600
2008 Honda CBR1000RR
2006 Kawi Ninja 250
2009 Honda CRF150R
2006 Honda CR85

Member Garage





thanks. i was just about to check that out. had to run to the store to get a meter first
redtalon3204 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:11 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy