Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.

Like us on Facebook! Regular shirt GIVEAWAYS and more


Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-19-2012, 08:59 PM   #1
Who dares, wins.
theManofRussia's Avatar
Join Date: Aug 2011
Location: Texas Tech
Feedback Rating: (0)
Posts: 941

Experience: 1 year

Honda CBR600RR
Specialized Epic S-Works
Specialized Rockhopper

Member Garage

Gopro video doesn't play?

Hey guys, do y'all have the same issue?:
The first couple videos on my gopro play no problem, all the rest, when I click the video file, just open the player program but doesn't play.
I tried copying it to hard drive, same thing.

Does it have to do with memory card? I'm using 32gb microSD class 6 with adapter.
theManofRussia is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
north korea doesn't like this video tripspeed Off Topic 2 07-21-2014 06:55 AM
CBS News Doesn't Play Bevo Off Topic 12 12-04-2013 11:39 AM
GoPro Hero 2 video help.... ZXALAN Off Topic 53 02-16-2012 12:45 AM
First video with the GoPro quicksaveme General Discussion (Moto Related) 7 10-01-2010 10:44 PM
Old 05-19-2012, 10:47 PM   #2
12 yr old Asian boy
BaoPee's Avatar
Join Date: Aug 2010
Location: Galleria
Feedback Rating: (8)
Posts: 4,612

Experience: 1-3 months
Trackdays: 1

did it show sos on your go pro screen? if it does, that means the files are corrupted
BaoPee is offline   Reply With Quote
Old 05-20-2012, 12:21 AM   #3
Resident 250 guru
cuong-nutz's Avatar
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,531

Experience: 1-3 months

Ninjer 250

MicroSD cards aren't preferred for GoPro usage but they work. Issue is with your SD card. You may be able to recover the files.

Install card on your card reader on your computer.
Right click on card.
Defragment card.

See if that helps. If it doesn't work. Then I really don't know what to do other than reformat the card in Windows.
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is online now   Reply With Quote

Thread Tools


All times are GMT -5. The time now is 03:27 PM. is not responsible for the content posted by users.
Privacy Policy