MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 05-29-2012, 06:50 PM   #21
RayBusa
Live Full & Die Empty
 
RayBusa's Avatar
 
Join Date: Feb 2011
Location: Porter & Gunspoint
Feedback Rating: (1)
Posts: 420

Experience: 1-3 months
Trackdays: 1

Bike(s):
06 Busa Street & Track
09 Yammy R1 Track
04 Gsx-r 600 in progress







i had exact same problem, my rpms just randomly dropped to zero while riding but my solution was the arm that pressed the kick stand switch pin wasnt engauged all the way i hope this helps
__________________
RayBusa is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Power Loss.... project750 How To's and Q & A's 8 08-27-2012 10:15 PM
dr250s sudden jolt of "power" loosenoose General Discussion (Moto Related) 17 09-23-2011 07:43 PM
Power loss at 9 grand eric636 General Discussion (Moto Related) 16 10-10-2010 02:41 PM
Power loss at high rpm velo29 How To's and Q & A's 4 09-25-2010 07:49 PM
power loss bigart General Discussion (Moto Related) 8 05-09-2007 01:49 PM
Advertisement
Old 05-29-2012, 06:55 PM   #22
CraigRR
CMRA # 147
 
CraigRR's Avatar
 
Join Date: Mar 2011
Location: Crosby
Feedback Rating: (3)
Posts: 8,866

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Honda CBR 1000RR ABS
2011 EX250NinjaR
2001 Yamaha TTR-L (sold to Jimrad)
2015 KTM RC 390 CUP






Happened to me, turned out to be the throttle assembly. The servo motor broke. Not sure about honda though.
__________________
BRAWP
CraigRR is offline   Reply With Quote
Old 05-29-2012, 07:07 PM   #23
Schmidie
d(^v^)b
 
Schmidie's Avatar
 
Join Date: Aug 2011
Location: Kingwood, TX
Feedback Rating: (1)
Posts: 1,865

Experience: 4 years
Trackdays: 10+

Bike(s):
2009 Kawi ZX6R (Hybernating)




Member Garage


Sounds like a corroded coils man.

Sent from my PC36100 using Tapatalk 2
__________________
logo1 300x127
Schmidie is offline   Reply With Quote
Old 05-29-2012, 07:11 PM   #24
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












Quote:
Originally Posted by Schmidie View Post
Sounds like a corroded coils man.

Sent from my PC36100 using Tapatalk 2
as in ignition coils? I dont know much about maintenance...

Quote:
Originally Posted by craig_gsxr600
Happened to me, turned out to be the throttle assembly. The servo motor broke. Not sure about honda though.
That definitely does not sound good...how much did it end up costing you?

Quote:
Originally Posted by RayBusa
i had exact same problem, my rpms just randomly dropped to zero while riding but my solution was the arm that pressed the kick stand switch pin wasnt engauged all the way i hope this helps
I thought that too but it wouldnt explain the partial loss of power i have now.
sik9 is offline   Reply With Quote
Old 05-29-2012, 07:19 PM   #25
CraigRR
CMRA # 147
 
CraigRR's Avatar
 
Join Date: Mar 2011
Location: Crosby
Feedback Rating: (3)
Posts: 8,866

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Honda CBR 1000RR ABS
2011 EX250NinjaR
2001 Yamaha TTR-L (sold to Jimrad)
2015 KTM RC 390 CUP






Quote:
Originally Posted by sik9 View Post
as in ignition coils? I dont know much about maintenance...



That definitely does not sound good...how much did it end up costing you?



I thought that too but it wouldnt explain the partial loss of power i have now.
I ordered a used throttle assembly for $500. I installed it, and didn't work. Took it to tejas and paid $150 to have them fix it. Turned out that the injectors on the used part were clogged, so they swapped them out with my exhisting ones. Runs like a champ now.
__________________
BRAWP
CraigRR is offline   Reply With Quote
Old 05-29-2012, 07:22 PM   #26
CraigRR
CMRA # 147
 
CraigRR's Avatar
 
Join Date: Mar 2011
Location: Crosby
Feedback Rating: (3)
Posts: 8,866

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Honda CBR 1000RR ABS
2011 EX250NinjaR
2001 Yamaha TTR-L (sold to Jimrad)
2015 KTM RC 390 CUP






I had a f1 code on the insturment cluster when it happened. At 7000the rpm it would bogg down sue to lack of air from the secondary throttle valve servo not working.
__________________
BRAWP
CraigRR is offline   Reply With Quote
Old 05-29-2012, 08:00 PM   #27
Schmidie
d(^v^)b
 
Schmidie's Avatar
 
Join Date: Aug 2011
Location: Kingwood, TX
Feedback Rating: (1)
Posts: 1,865

Experience: 4 years
Trackdays: 10+

Bike(s):
2009 Kawi ZX6R (Hybernating)




Member Garage


Ignition coils yes and the wirings

Sent from my PC36100 using Tapatalk 2
__________________
logo1 300x127
Schmidie is offline   Reply With Quote
Old 05-29-2012, 08:17 PM   #28
CraigRR
CMRA # 147
 
CraigRR's Avatar
 
Join Date: Mar 2011
Location: Crosby
Feedback Rating: (3)
Posts: 8,866

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Honda CBR 1000RR ABS
2011 EX250NinjaR
2001 Yamaha TTR-L (sold to Jimrad)
2015 KTM RC 390 CUP






Could be anything. I would take it to a good shop. Pay $100 to find out what is wrong, and fix it yourself.
__________________
BRAWP

Last edited by CraigRR; 05-29-2012 at 08:20 PM.
CraigRR is offline   Reply With Quote
Old 05-30-2012, 12:51 AM   #29
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












Thought it might be dirty gas, so I put some seafoam and took the bike out for a ride. Rode 120 miles...almost emptied the tank..nothing changed other than the fact that my hurts like now.

At least now Im 100% sure its not as powerful as before. I got the rpms to red line in first gear and the front end didnt even lift up.
sik9 is offline   Reply With Quote
Old 05-30-2012, 01:21 AM   #30
Japawhat02
02 Tona
 
Japawhat02's Avatar
 
Join Date: Feb 2007
Location: P-land
Feedback Rating: (1)
Posts: 6,939

Experience: 3 years
Trackdays: 3

Bike(s):
2002 Daytona









So why havnt you taken it to a sponsor yet????
__________________
2002 Brittish Rocket
Japawhat02 is offline   Reply With Quote
Old 05-30-2012, 01:35 AM   #31
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












It turned out the bike had an extended warranty so I took it to Wild West Honda. Just got it back today and here I am.
sik9 is offline   Reply With Quote
Old 05-30-2012, 02:12 AM   #32
sullivan
Senior Member
 
sullivan's Avatar
 
Join Date: Jan 2012
Feedback Rating: (1)
Posts: 1,806

Experience: 10+ years

Bike(s):
2008 Ninja EX650R
2005 Yamaha YZ250F








only way to really tell is to change out all the fluids, oils. check the plugs, check air filter & air box.

my bike randomly shut off on me today. I couldn't tell if I hit my ignition switch when I was fixing my mirror. Possibly, but check those out and post back
__________________
There goes Jim on his Kawi with a curb monkey hanging off of him like a lemur.
squid
sullivan is offline   Reply With Quote
Old 05-30-2012, 10:53 AM   #33
Neon Samurai
3090 MotoGP Champion
 
Neon Samurai's Avatar
 
Join Date: Mar 2012
Location: Kings Landing
Feedback Rating: (0)
Posts: 3,221

Experience: 10+ years

Bike(s):
2010 Ducati Streetfighter (sold)
2012 Triumph Speed Triple R
2008 Triumph Sprint ST (Sold)
2014 BMW s1000R
2012 Aprilia Tuono (sold)






Take it to Honda of Houston then....
Neon Samurai is offline   Reply With Quote
Old 05-30-2012, 11:14 AM   #34
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












Have you had any experience with their service dept? They have some pretty bad reviews on google maps.
sik9 is offline   Reply With Quote
Old 05-30-2012, 11:20 AM   #35
madtrini
Recent Convert
 
madtrini's Avatar
 
Join Date: Nov 2011
Location: Houston
Feedback Rating: (2)
Posts: 673

Experience: 3 years

Bike(s):
'03 Yamaha R6




Member Garage





Quote:
Originally Posted by sik9 View Post
Have you had any experience with their service dept? They have some pretty bad reviews on google maps.
most shops do. including mine.
madtrini is offline   Reply With Quote
Old 05-30-2012, 05:53 PM   #36
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












Took the bike to Motorcycles Unlimited today. I forgot the name of the person that test rode it but he said it was normal and didn't notice a lack of power. I guess im just imagining things, I dont know. He also told me I can leave the bike there but most likely he be able to figure out why it turned off.

2 shops is good enough for me. Im just going to keep riding and see what happens.
sik9 is offline   Reply With Quote
Old 05-30-2012, 06:55 PM   #37
phantomzrex
Senior Member
 
Join Date: Mar 2012
Location: Spring, Texas
Feedback Rating: (0)
Posts: 310

Experience: 10+ years

Bike(s):
2004 Kawasaki ZRX1200R R.I.P.









sudden loss of power

sikp, just my .02 cents worth but, if you just recently baught the bike you may have A battery problem, especially if it has been sitting for any length of time before you baught it. you could have A cell partially sulfated out, or shorting out under certain circumstances, such as hitting A bump in the road, it shorts and dies and by the time you get pulled over it will re-start. Batterys can act very strange at times. Also, they can cause A power loss, all the electronics require a specific amount of voltage and amperage to run the ign. , spark controll box, etc... you can have A load test done, but unless the battery is acting up at the time of the test it would probobly test fine.for peace of mind I would buy A new battery, clean all connections and install it.
phantomzrex is offline   Reply With Quote
Old 05-30-2012, 06:58 PM   #38
phantomzrex
Senior Member
 
Join Date: Mar 2012
Location: Spring, Texas
Feedback Rating: (0)
Posts: 310

Experience: 10+ years

Bike(s):
2004 Kawasaki ZRX1200R R.I.P.









sudden loss of power

sik9 -sorry I got your name wrong
phantomzrex is offline   Reply With Quote
Old 05-30-2012, 10:39 PM   #39
houseofpaint
PM for BESTPRICE on parts
 
houseofpaint's Avatar
 
Join Date: Jul 2006
Location: Spring, TX
Feedback Rating: (7)
Posts: 9,486

Experience: 10+ years
Trackdays: 10+

Bike(s):
2010 Yamaha R1 racebike
2012 GSXR750 Racebike
2003 DRZ125 semiflattracker


Member Garage





Send a message via AIM to houseofpaint
if you're in the northside area, bring the bike by my shop. we'll take a look at it for you (no charge).
__________________
www.facebook.com/HouseOfPaintDesigns
Follow us on Instagram @hopdesigns

Custom Paint, Powdercoating, and Collision repair (Cars and bikes)[/b]
houseofpaint is offline   Reply With Quote
Old 05-31-2012, 03:58 AM   #40
sik9
Senior Member
 
sik9's Avatar
 
Join Date: Sep 2011
Feedback Rating: (0)
Posts: 212












Quote:
Originally Posted by phantomzrex View Post
sikp, just my .02 cents worth but, if you just recently baught the bike you may have A battery problem, especially if it has been sitting for any length of time before you baught it. you could have A cell partially sulfated out, or shorting out under certain circumstances, such as hitting A bump in the road, it shorts and dies and by the time you get pulled over it will re-start. Batterys can act very strange at times. Also, they can cause A power loss, all the electronics require a specific amount of voltage and amperage to run the ign. , spark controll box, etc... you can have A load test done, but unless the battery is acting up at the time of the test it would probobly test fine.for peace of mind I would buy A new battery, clean all connections and install it.
Never thought of that..I think I just might change the battery just to be on the safe side. Thanks!

Quote:
Originally Posted by houseofpaint
if you're in the northside area, bring the bike by my shop. we'll take a look at it for you (no charge).
I might be in the area next week. If so ill definitely bring it by. Doesnt hurt to have more opinions. You are not open on saturdays? Thanks!
sik9 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:26 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy