MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Off Topic (everything else) > Off Topic
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 12-26-2006, 03:20 PM   #1
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
Computer Hardware guys!! Need Help with problem..

I installed an extra HD about a year ago into my comp. I never had any problems until about 1/2 a year ago. My comp literally sounded like a jet plane ready for take off. Whenever I would use the computer for browsing the web, playing music or initial startup of a program the computer would get hella loud.

So I opened up the comp and the noise was coming from the processor fan. I thought the HD would be making the noise but this wasn't the case. Sometimes my computer would even abruptly shut down due to heat (I'm guessing). One thing I did notice though was that say I'm playing music through winamp, if I played the music with the app minimized, this would help the fan from working so hard.

All the other fans do work but I'm guessing I might need a new power supply. Does this sound right? I have 512 of RAM in the comp and it usually sits at about 280 when nothing is really being used and about 170 when I start opening stuff. I'm just thinking that it might be time to get a new power supply because maybe there isn't enough power getting to stuff... who knows. This computer is about 3 - 4 years old. It's a 2.0Ghz Pentium Computer. I'm not sure how many Watts the power supply is. It's clean inside cuz I do vaccum regularly to keep it nice and neat.

Any thoughts?
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Computer problem Azylum Off Topic 50 01-23-2011 10:41 PM
Computer hardware wizards help Texas94fs Off Topic 15 10-07-2009 09:27 PM
Computer Hardware Geeks Phydeaux Off Topic 25 09-08-2009 10:34 PM
Need A Help With Computer Problem. lanzer913 Off Topic 19 09-08-2009 08:03 PM
queston for computer guys Azylum Off Topic 14 05-10-2007 12:02 PM
Advertisement
Old 12-26-2006, 06:08 PM   #2
soap4life
Reverend
 
soap4life's Avatar
 
Join Date: Nov 2006
Location: Northwest
Feedback Rating: (0)
Posts: 1,961


Bike(s):
z1000









Send a message via AIM to soap4life
Quote:
Originally Posted by Los
I installed an extra HD about a year ago into my comp. I never had any problems until about 1/2 a year ago. My comp literally sounded like a jet plane ready for take off. Whenever I would use the computer for browsing the web, playing music or initial startup of a program the computer would get hella loud.

So I opened up the comp and the noise was coming from the processor fan. I thought the HD would be making the noise but this wasn't the case. Sometimes my computer would even abruptly shut down due to heat (I'm guessing). One thing I did notice though was that say I'm playing music through winamp, if I played the music with the app minimized, this would help the fan from working so hard.

All the other fans do work but I'm guessing I might need a new power supply. Does this sound right? I have 512 of RAM in the comp and it usually sits at about 280 when nothing is really being used and about 170 when I start opening stuff. I'm just thinking that it might be time to get a new power supply because maybe there isn't enough power getting to stuff... who knows. This computer is about 3 - 4 years old. It's a 2.0Ghz Pentium Computer. I'm not sure how many Watts the power supply is. It's clean inside cuz I do vaccum regularly to keep it nice and neat.

Any thoughts?
i think its an overheating issue. what kind of computer do you have?
__________________
Time is simultaneous, An intricately structured jewel. That humans insist on viewing one edge at a time.
soap4life is offline   Reply With Quote
Old 12-26-2006, 06:26 PM   #3
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
Compaq 6027US
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Old 12-26-2006, 06:28 PM   #4
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
If it is an overheting issue how can I correct it? I left the side panel off and ran it like that but no luck at all.
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Old 12-26-2006, 07:44 PM   #5
soap4life
Reverend
 
soap4life's Avatar
 
Join Date: Nov 2006
Location: Northwest
Feedback Rating: (0)
Posts: 1,961


Bike(s):
z1000









Send a message via AIM to soap4life
Quote:
Originally Posted by Los
If it is an overheting issue how can I correct it? I left the side panel off and ran it like that but no luck at all.
what im thinking if its been going on for long enough the hardware could be damaged.. when is the last time you reformatted?
__________________
Time is simultaneous, An intricately structured jewel. That humans insist on viewing one edge at a time.
soap4life is offline   Reply With Quote
Old 12-26-2006, 07:46 PM   #6
Mr. Unassailable
1-20-2013-Change we need
 
Join Date: Oct 2006
Feedback Rating: (6)
Posts: 19,792

Experience: 10+ years
Trackdays: 10+






Member Garage





Quote:
Originally Posted by soap4life
what im thinking if its been going on for long enough the hardware could be damaged.. when is the last time you reformatted?
and start over then you will KNOW its not a sofware issue.. then look at hardware.
__________________
Retired
tracksig
Mr. Unassailable is offline   Reply With Quote
Old 12-26-2006, 09:04 PM   #7
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
I've done that awhile back. I know its a hardware issue. Could my fan on my processor be going out? Its just that one fan that makes all the noise.
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Old 12-26-2006, 09:09 PM   #8
ScooterTrash
ConroePowderCoating.com
 
ScooterTrash's Avatar
 
Join Date: May 2005
Location: Cut n Shoot
Feedback Rating: (3)
Posts: 17,239


Bike(s):
lots of em






is it going Potato, potato, potato?
__________________
[COLOR="Lime"][B]Highway HorrorS c.c.[/B][/COLOR]



[QUOTE=Mr.D;2764337]
I respect scootertrash because well... He's like the Jesus of building and fixing .
[/QUOTE]
ScooterTrash is offline   Reply With Quote
Old 12-26-2006, 09:17 PM   #9
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
Quote:
Originally Posted by ScooterTrash
is it going Potato, potato, potato?
only on boot up... what would you recommend?
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Old 12-26-2006, 09:26 PM   #10
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Just sounds like a fan motor going out. Try replacing the fan and see what happens. You can pick one up cheap at Fry's.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 12-26-2006, 10:48 PM   #11
Ray
Member
 
Ray's Avatar
 
Join Date: Jun 2006
Location: Petaluma, CA.
Feedback Rating: (0)
Posts: 25

Experience: 10+ years

Bike(s):
2009 R1









It could be a fan either in the power supply or the CPU. Does the power supply fan or CPU fan turn? If it starts up with no problems then shuts off maybe the power supply needs to be replaced. It could over heat and cut off, if thatís going on it will be really hot. If the CPU fan is out it out it wont turn and/or turn slow. The fan might make noise but if itís still spinning fast itís just dirty. Like Patrick said cheap at Fry's.
Hope that helps.
Ray is offline   Reply With Quote
Old 12-26-2006, 11:14 PM   #12
Los
Gang Member
 
Los's Avatar
 
Join Date: May 2005
Location: Katy\NW
Feedback Rating: (7)
Posts: 17,174

Experience: 10+ years

Bike(s):
'04 Yamaha R6 Edition
'14 Yamaha R6








Send a message via AIM to Los
thanks guys... Ill just replace the fan and power supply... the factory supply is only 220 watts.... weak
__________________
4v82zk8
Koskesh....RIP Brotha.... 4/22/07
Los is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 07:48 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy