MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-27-2012, 09:01 AM   #1
01ls1ws6
Senior Member
 
01ls1ws6's Avatar
 
Join Date: Mar 2012
Feedback Rating: (0)
Posts: 746

Experience: 2 years

Bike(s):
2009 R6 Black and gold baby!
YZ250








R6 question

Sup guys?? I'm the proud new owner of a 2009 r6 and I love it. I've only had the bike for about 4 days and i've noticed something about it. Some times it starts in only a couple of revolutions and some times it turns over a ton before it starts. It has done this to me when it was hot and cold. Is this normal?? the bike only has about 4k on it. Should I be giving the bike a little throttle to start it??
01ls1ws6 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
R6 engine question Q8ypilot General Discussion (Moto Related) 4 10-25-2012 12:08 AM
02 r6 question Jogo How To's and Q & A's 11 02-09-2010 10:32 PM
r6 question Drewston General Discussion (Moto Related) 3 02-08-2009 09:12 AM
r1 vs r6 question along77082 General Discussion (Moto Related) 27 09-02-2008 09:09 PM
R6 question dctors General Discussion (Moto Related) 17 12-07-2006 01:06 AM
Advertisement
Old 03-27-2012, 09:02 AM   #2
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,104

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








No throttle should be needed
bluewave18 is online now   Reply With Quote
Old 03-27-2012, 09:04 AM   #3
Senator
Dude....Seriously?
 
Senator's Avatar
 
Join Date: Apr 2009
Location: Washington Ave.
Feedback Rating: (17)
Posts: 5,101

Experience: 9 years
Trackdays: 6

Bike(s):
Ducati S2R1000
2006 R6 (sold)
2004 R6 (sold)
97 zx6r (sold)






stock exhaust/air filter?
__________________
Bill N.
Senator is offline   Reply With Quote
Old 03-27-2012, 09:05 AM   #4
01ls1ws6
Senior Member
 
01ls1ws6's Avatar
 
Join Date: Mar 2012
Feedback Rating: (0)
Posts: 746

Experience: 2 years

Bike(s):
2009 R6 Black and gold baby!
YZ250








Quote:
Originally Posted by Senator View Post
stock exhaust/air filter?
yes stock exhaust for sure.. Not sure about the filter though
01ls1ws6 is offline   Reply With Quote
Old 03-27-2012, 09:45 AM   #5
Senator
Dude....Seriously?
 
Senator's Avatar
 
Join Date: Apr 2009
Location: Washington Ave.
Feedback Rating: (17)
Posts: 5,101

Experience: 9 years
Trackdays: 6

Bike(s):
Ducati S2R1000
2006 R6 (sold)
2004 R6 (sold)
97 zx6r (sold)






battery definitely good? Sound like it has been sitting for awhile at a time. Mine was doing the same, wouldn't start very well, replaced the battery and cranks every time now.
__________________
Bill N.
Senator is offline   Reply With Quote
Old 03-27-2012, 09:48 AM   #6
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,298

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Does the bike sit for days between starts? You might try putting some Seafoam in the tank. Might not fix the problem but it certainly wouldn't hurt. I believe the directions read one ounce per gallon of gas.
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is online now   Reply With Quote
Old 03-27-2012, 02:07 PM   #7
Vegas Kid
Senior Member
 
Vegas Kid's Avatar
 
Join Date: Nov 2010
Location: Cypress
Feedback Rating: (0)
Posts: 4,915

Experience: 3 years
Trackdays: 3

Bike(s):
07 R6-sold
12 TTR 50








Seafoam like what Bevo said and maybe get a trickle charger and see if that has any affect.

Should start the same every time...
Vegas Kid is offline   Reply With Quote
Old 03-27-2012, 10:58 PM   #8
Jefe
Senior Member
 
Jefe's Avatar
 
Join Date: May 2008
Location: Cypress
Feedback Rating: (2)
Posts: 1,422

Trackdays: 1

Bike(s):
'12 Haro Flightline 29er
'09 R6 (sold)
'07 V-Star 1100 Custom (sold)
'01 F4i (sold)






I had the same prob., get a battery tender.
__________________
YourTexasRealtor
Jefe is offline   Reply With Quote
Old 03-27-2012, 11:04 PM   #9
Infinite
night prowler
 
Infinite's Avatar
 
Join Date: Jun 2010
Location: Hobby
Feedback Rating: (0)
Posts: 1,549

Experience: 5 years

Bike(s):
08 CBR 600RR (sold)
06 GSXR 600 (sold)
07 Ninja 250 (sold)
93 CBR 900 (sold)
06 RC51 (sold)






battery tender and seafoam...they have already covered it but go with that!
Infinite is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 11:23 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy