MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-25-2012, 04:00 PM   #1
Simba
Member
 
Simba's Avatar
 
Join Date: Jan 2012
Location: Katy
Feedback Rating: (0)
Posts: 12

Experience: 5 years

Bike(s):
07 Yam R6
07 Gsxr 600
Ninja 250 toy







07 gsxr issue

Hello all,
I'm having an issue with a 07 gsxr and need some imput what the issuse might be. My girl was riding her bike and she lost all power. Nothing comes on when you turn on the ignition switch. I have changed the battery so i know that it is not that. Could it be the ignition switch? I'm at a lost need help.
Simba is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Pesky no start issue with my 07 R6. HELP!!!! BryanE General Discussion (Moto Related) 29 07-21-2015 08:33 AM
07 r6 no spark issue... Blackguy General Discussion (Moto Related) 9 04-09-2013 11:32 AM
05 gsxr 600 issue :( kevintx88 General Discussion (Moto Related) 9 07-12-2012 09:40 AM
gsxr 1100 carb issue gsxr1100 How To's and Q & A's 9 06-24-2007 11:56 PM
gsxr clutch issue mekrew How To's and Q & A's 6 04-13-2006 11:01 AM
Advertisement
Old 03-25-2012, 04:21 PM   #2
iDreaM
Senior Member
 
iDreaM's Avatar
 
Join Date: Oct 2009
Location: LC
Feedback Rating: (12)
Posts: 4,237

Experience: 1-3 months
Trackdays: 10+

Bike(s):
13 636









Maybe rectifier...?
Forget, if recall on it or not?
iDreaM is offline   Reply With Quote
Old 03-25-2012, 05:15 PM   #3
joeburt1
JoeJoe the dancing monkey
 
joeburt1's Avatar
 
Join Date: Oct 2008
Location: Humble
Feedback Rating: (3)
Posts: 1,741

Experience: 10+ years
Trackdays: 10+




1976 Yamaha chappy
TL 1000S






Fuse? Rectifier could be overcharhing the syster (happened to mine), but if the battery is charged, and u have no power id start lookin at the fuse..how old is the battery?
joeburt1 is offline   Reply With Quote
Old 03-25-2012, 05:16 PM   #4
joeburt1
JoeJoe the dancing monkey
 
joeburt1's Avatar
 
Join Date: Oct 2008
Location: Humble
Feedback Rating: (3)
Posts: 1,741

Experience: 10+ years
Trackdays: 10+




1976 Yamaha chappy
TL 1000S






Quote:
Originally Posted by iDreaM View Post
Maybe rectifier...?
Forget, if recall on it or not?
thought the 07 was a re call too
joeburt1 is offline   Reply With Quote
Old 03-25-2012, 05:32 PM   #5
j_e_hurst
Josh
 
j_e_hurst's Avatar
 
Join Date: Aug 2011
Location: Santa Fe
Feedback Rating: (1)
Posts: 6,251

Experience: 5 years
Trackdays: 10+

Bike(s):
Back on a GSXR!!! 08 600









Stator and or regulator/rectifier. I just had to change both in my 07
__________________
JoshSigpic zps240ea710
j_e_hurst is offline   Reply With Quote
Old 03-25-2012, 05:43 PM   #6
joeburt1
JoeJoe the dancing monkey
 
joeburt1's Avatar
 
Join Date: Oct 2008
Location: Humble
Feedback Rating: (3)
Posts: 1,741

Experience: 10+ years
Trackdays: 10+




1976 Yamaha chappy
TL 1000S






The bike would still power up even when the stator, rectifier goes out....do the lights even come on?
joeburt1 is offline   Reply With Quote
Old 03-25-2012, 07:09 PM   #7
bc6140
Senior Member
 
bc6140's Avatar
 
Join Date: Nov 2009
Location: S.E.
Feedback Rating: (1)
Posts: 718

Experience: 3 years

Bike(s):
2008 gsxr 600




Member Garage





probably blew a fuse when changing the battery.

Edit:/ nvm if it happened b4 u changed the batt :/

Last edited by bc6140; 03-25-2012 at 07:11 PM.
bc6140 is offline   Reply With Quote
Old 03-25-2012, 09:26 PM   #8
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Check the main fuse.
It's a green 30 amp fuse on the starter relay.
Pull the seat and follow the red cable about 6" to the relay.
The fuse is under the cover on the relay.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is online now   Reply With Quote
Old 03-25-2012, 10:14 PM   #9
CraigRR
CMRA # 147
 
CraigRR's Avatar
 
Join Date: Mar 2011
Location: Crosby
Feedback Rating: (3)
Posts: 8,866

Experience: 10+ years
Trackdays: 10+

Bike(s):
2009 Honda CBR 1000RR ABS
2011 EX250NinjaR
2001 Yamaha TTR-L (sold to Jimrad)
2015 KTM RC 390 CUP






My bike started up today after it was charged. Might be a fuse.
__________________
BRAWP
CraigRR is offline   Reply With Quote
Old 03-25-2012, 10:38 PM   #10
929guy
Member
 
929guy's Avatar
 
Join Date: Sep 2006
Location: Austin
Feedback Rating: (0)
Posts: 69

Experience: 10+ years
Trackdays: 10+

Bike(s):
2001 Honda 929
1999 SV 650 sold
1999 Aprilia Ride Smart 50
2007 GSXR 600






yeah stator, rectifier, regulator
929guy is offline   Reply With Quote
Old 03-26-2012, 06:48 AM   #11
Simba
Member
 
Simba's Avatar
 
Join Date: Jan 2012
Location: Katy
Feedback Rating: (0)
Posts: 12

Experience: 5 years

Bike(s):
07 Yam R6
07 Gsxr 600
Ninja 250 toy







Thanks for all the ideas. I didn't know there was a fuse on the starter relay. I will have to check that.
Simba is offline   Reply With Quote
Old 04-05-2012, 07:10 AM   #12
Simba
Member
 
Simba's Avatar
 
Join Date: Jan 2012
Location: Katy
Feedback Rating: (0)
Posts: 12

Experience: 5 years

Bike(s):
07 Yam R6
07 Gsxr 600
Ninja 250 toy







I wanted to post up and let everyone know what it was. I did find the other fuse on the starter relay. I tried to replace it and it kept blowing. So i found out online that the rectifier when it goes out can blow your fuses. I unplugged it and replaced the fuse and it didn't blow. So it was a bad rectitfier. Thanks again for all of your help.
Simba is offline   Reply With Quote
Old 04-05-2012, 07:21 AM   #13
mkgsxr
Banned
 
Join Date: May 2011
Location: Atascosita
Feedback Rating: (3)
Posts: 6,081

Experience: 2 years
Trackdays: 10+

Bike(s):
07 GSXR 600 "TRACK "
03 XR70 PIT








User is banned

.
mkgsxr is offline   Reply With Quote
Old 04-05-2012, 07:49 AM   #14
ruthlessimage
2007 GSX-R 600
 
ruthlessimage's Avatar
 
Join Date: Jun 2006
Feedback Rating: (0)
Posts: 363












i had the same problem with mine, same year too
ruthlessimage is offline   Reply With Quote
Old 04-05-2012, 08:12 AM   #15
little6
Senior Member
 
little6's Avatar
 
Join Date: Jun 2008
Location: heights/ TC jester Houston
Feedback Rating: (0)
Posts: 927

Trackdays: 6

Bike(s):
k6 600 gixxer (now a Theif owns it)
2011 gsxr 600
1976 cb360
250 track bike






Could of been the flux capsotor
little6 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:14 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy