Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-23-2012, 01:06 AM   #21
cuong-nutz
Resident 250 guru
 
cuong-nutz's Avatar
 
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,569

Experience: 1-3 months

Bike(s):
Ninjer 250









Quote:
Originally Posted by Romeo36 View Post
even tho the reg is doing its job it could still be causing your prob. i know u have more than one sv so swap it ans see if it fixes it
This.

Other option is to just hand over the title for the bike to me and you don't have to worry about it anymore.
__________________
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Electrical help? CraigRR How To's and Q & A's 12 08-25-2013 09:00 PM
Need front sprocket locking washer for 2003 SV650s ASAP TangoRangoEy General Discussion (Moto Related) 4 10-15-2012 10:54 PM
2003 F4i electrical problems? Jaycub Performance and Modifications 8 04-25-2012 03:27 PM
HELP, Need ELECTRICAL help Pachuco How To's and Q & A's 6 06-13-2009 08:38 PM
good deal or not? 2003 sv650s for $3800 AznGoneNuts General Discussion (Moto Related) 16 05-01-2007 09:42 PM
Advertisement
Old 03-23-2012, 07:18 AM   #22
Thayleal
GingerBrawp CMRA #369
 
Thayleal's Avatar
 
Join Date: Jul 2011
Location: Houston ;Katy
Feedback Rating: (0)
Posts: 3,651

Experience: 1 year
Trackdays: 2

Bike(s):
2006 SV650s (Sold)
2003 SV650s (sold)
08 Ninja250 BRAWP bike (For Sale)
08 Ninja250 Racebike(Sold)
2007 SV650S(Streetbike)






Quote:
Originally Posted by Romeo36 View Post
even tho the reg is doing its job it could still be causing your prob. i know u have more than one sv so swap it ans see if it fixes it
Yeah I thought about that... but the other bike has a sale pending so I am hesitant to take it apart

Cuong...maybe one day when your 250 grows up it can be a 650!

Thanks everyone for your help!
__________________
Trey zps3a9a06e5
If I can't eat it, race it or sleep with it then whats the point?

Motorcycles are like women... once you ride one... you wanna ride em all.
Thayleal is offline   Reply With Quote
Old 03-23-2012, 07:18 AM   #23
sweeney1186
Senior Member
 
sweeney1186's Avatar
 
Join Date: Jun 2006
Location: spring
Feedback Rating: (0)
Posts: 147

Experience: 10+ years
Trackdays: 10+

Bike(s):
00 SV650 superbike
06 FJR 1300








Always the possibility that I'am wrong about the reg.Anyway did you try the test w/ the 30amp fuse in the starter sol ? Here is a diagram to work with http://api.viglink.com/api/click?for...13325047746133 . Curious to know what was done to harness prior
__________________
CMRA # 78, Team EDS #56 F2 Endurance
sweeney1186 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 06:36 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy