MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-12-2012, 11:36 PM   #1
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









Help me figure out what could be wrong...

This is a long shot, but maybe some of you gurus out there might have really good ears...

My bike has been giving me trouble when I am at high rpms and accelerate...it misses/skips/bogs...this video is of me at the track back in Feb.

At first we thought it might have been the power commander, we unplugged it and it still did it.

I have already changed the fuel pump..still doing it.. it is not throwing out any codes so we think it might be the cdi box...but I need a good cdi box to test it...

Another friend of mine thinks it might be exhaust butterfly valve...

You can hear what it does on this video of me at msrh...

I know it's a long shot but hey, why not, if nothing else you can critique my lines



By this point in the day, I had adjusted to when the bike would react, so you really don't hear it much, mostly in the beginning.

I know I can take it to a shop, but my schedule really makes that hard...that might be the next step if we can't figure it out soon.

Thank you for watching.
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
YOU figure it out! Solracer Off Topic 21 04-05-2013 07:03 AM
YOU CAN'T FIGURE THIS OUT!!! MACK Off Topic 51 05-17-2009 12:20 PM
trying to figure out ... ravenitup General Discussion (Moto Related) 5 05-02-2007 12:59 PM
Figure 8's nels Safety Corner Main 24 04-11-2006 09:03 PM
Advertisement
Old 03-12-2012, 11:50 PM   #2
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









It happens around the 1 minute mark and a bit past it...mostly straightaways...
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-12-2012, 11:56 PM   #3
dabus63
Senőr Member
 
dabus63's Avatar
 
Join Date: Dec 2011
Feedback Rating: (0)
Posts: 805

Experience: 1-3 months
Trackdays: 1

Bike(s):
04 GSXR 1000
04 R1 (sold)
04 R6 (stolen)
99 GSXR 750 (sold)
1990 YSR 50 (in storage)

Member Garage





didjah check da' simple stuff, like the spark plugs & wires?!?
My 2004 R6 did the same thing at high rpm's, I took the spark plugs out and saw that the tips were about melted. Turns out the previous owner dogged the motor and never changed the plugs. Hope that helps...
dabus63 is offline   Reply With Quote
Old 03-12-2012, 11:58 PM   #4
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









I believe that was checked already...
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-12-2012, 11:59 PM   #5
JMAC
Senior Member
 
JMAC's Avatar
 
Join Date: May 2008
Location: Spring
Feedback Rating: (0)
Posts: 1,888


Bike(s):
Ninja









What model bike/year?
JMAC is online now   Reply With Quote
Old 03-12-2012, 11:59 PM   #6
dabus63
Senőr Member
 
dabus63's Avatar
 
Join Date: Dec 2011
Feedback Rating: (0)
Posts: 805

Experience: 1-3 months
Trackdays: 1

Bike(s):
04 GSXR 1000
04 R1 (sold)
04 R6 (stolen)
99 GSXR 750 (sold)
1990 YSR 50 (in storage)

Member Garage





what kinda' bike is it your riding?
dabus63 is offline   Reply With Quote
Old 03-13-2012, 12:21 AM   #7
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









Quote:
Originally Posted by JMAC View Post
What model bike/year?
Oh sorry...06 kawi 636... noob
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-13-2012, 12:32 AM   #8
joeybaila
Senior Member
 
joeybaila's Avatar
 
Join Date: May 2011
Location: Humble
Feedback Rating: (10)
Posts: 2,371

Experience: 3 years
Trackdays: 10+


2010 too fiddy

another coming soon....






does the bike have a TRE on it?
joeybaila is offline   Reply With Quote
Old 03-13-2012, 01:01 AM   #9
cuong-nutz
Resident 250 guru
 
cuong-nutz's Avatar
 
Join Date: Mar 2009
Feedback Rating: (9)
Posts: 4,569

Experience: 1-3 months

Bike(s):
Ninjer 250









I'll put a dollar on it that it doesn't. I Think it has just a PC3.
__________________
250cc's of pure Nutz
Ninjette Stunt Life Stunt Ride
cuong-nutz is offline   Reply With Quote
Old 03-13-2012, 01:09 AM   #10
level5
moving chicane
 
Join Date: Aug 2006
Feedback Rating: (0)
Posts: 5,825












It's your secondary butterfly valve actuator not working properly, or the exhaust servo motor, do you have the FI light on?

Last edited by level5; 03-13-2012 at 01:12 AM.
level5 is offline   Reply With Quote
Old 03-13-2012, 01:47 AM   #11
Trish
 
Trish's Avatar
 
Join Date: May 2011
Location: Sugar Land
Feedback Rating: (0)
Posts: 888

Experience: 1-3 months
Trackdays: 1

Bike(s):
2008 CBR600rr
2006 DRZ400SM








Quote:
Originally Posted by level5 View Post
It's your secondary butterfly valve actuator not working properly, or the exhaust servo motor, do you have the FI light on?
Yeah that was the problem with Kalanie's bike Ivan, if you remember that...
Trish is offline   Reply With Quote
Old 03-13-2012, 02:03 AM   #12
mx6er
Senior Member
 
mx6er's Avatar
 
Join Date: Jun 2007
Location: SE
Feedback Rating: (2)
Posts: 2,683


Bike(s):
TL1KR
street legal xr50



Member Garage





New rider has new problems and needs new bike lol
mx6er is offline   Reply With Quote
Old 03-13-2012, 04:13 AM   #13
Princess
MH's ex fake mod
 
Princess's Avatar
 
Join Date: Mar 2006
Location: Clear Lake
Feedback Rating: (2)
Posts: 7,982

Experience: 6 years
Trackdays: 4

Bike(s):
06 ZX-6R
09 Santa Cruz SL
Serotta Legend Ti







Send a message via AIM to Princess
It's probably not your computer, but if you want to check we can throw mine on real quick.
Princess is offline   Reply With Quote
Old 03-13-2012, 06:42 AM   #14
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









Quote:
Originally Posted by level5 View Post
It's your secondary butterfly valve actuator not working properly, or the exhaust servo motor, do you have the FI light on?
Yeah, I forgot to mention, we were wondering why the fi light was not coming on, and it turns out someone had placed something inside the cluster to cover it up. So if it ever came on I would not had been able to see it...
Quote:
Originally Posted by Princess View Post
It's probably not your computer, but if you want to check we can throw mine on real quick.
That would work. Is yours an 05/06?
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-13-2012, 07:19 AM   #15
Vegas Kid
Senior Member
 
Vegas Kid's Avatar
 
Join Date: Nov 2010
Location: Cypress
Feedback Rating: (0)
Posts: 4,916

Experience: 3 years
Trackdays: 3

Bike(s):
07 R6-sold
12 TTR 50








Man, that sounds funky at 1:50 ish....

You keep WOT the whole time?

Also, what RPM is it happening at? Just while you're accelerating or when you get close to red line?
Vegas Kid is offline   Reply With Quote
Old 03-13-2012, 07:23 AM   #16
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









Quote:
Originally Posted by Vegas Kid View Post
Man, that sounds funky at 1:50 ish....

You keep WOT the whole time?

Also, what RPM is it happening at? Just while you're accelerating or when you get close to red line?
No close to red line...around the 8500-10000...it picks and chooses, it's mostly when it's high and I want to get on it...like you see me coming out of the turn and accelerate...it does it...

You'll notice that once I have caught on I just shift a lot faster to avoid it.
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-13-2012, 08:15 AM   #17
Senator
Dude....Seriously?
 
Senator's Avatar
 
Join Date: Apr 2009
Location: Washington Ave.
Feedback Rating: (17)
Posts: 5,101

Experience: 9 years
Trackdays: 6

Bike(s):
Ducati S2R1000
2006 R6 (sold)
2004 R6 (sold)
97 zx6r (sold)






Got good combustion in all cyclinders?
One header pipe a lot cooler than the others?

What mods are done? Are you SURE you had the right map on? PC3 has a bad rep for "losing" the map and needing to be reloaded.
__________________
Bill N.
Senator is offline   Reply With Quote
Old 03-13-2012, 08:20 AM   #18
Vegas Kid
Senior Member
 
Vegas Kid's Avatar
 
Join Date: Nov 2010
Location: Cypress
Feedback Rating: (0)
Posts: 4,916

Experience: 3 years
Trackdays: 3

Bike(s):
07 R6-sold
12 TTR 50








Thinking out loud........

I'm guessing it's not an injector since you would have issues throughout the power band...Clogged fuel filter?

You can check your plugs when you do a leak down\compression test? Maybe a gasket?, but I guess you would have some coolant in your oil...
Vegas Kid is offline   Reply With Quote
Old 03-13-2012, 08:23 AM   #19
NewRider
Riding, Eating & Partying
 
NewRider's Avatar
 
Join Date: Jun 2010
Location: Houston/Heights
Feedback Rating: (1)
Posts: 18,132

Experience: 3 years
Trackdays: 10+

Bike(s):
Retrospec Fixie (Hipster ride)









Quote:
Originally Posted by Senator View Post
Got good combustion in all cyclinders?
One header pipe a lot cooler than the others?

What mods are done? Are you SURE you had the right map on? PC3 has a bad rep for "losing" the map and needing to be reloaded.
Full Leo Vince Exhaust and Power Commander, we unhooked the power commander at the track and still the same thing happened...Isn't the power commander just a piggy back system? even if it fails it should still just go to regular? Oh, and BYRDMAN and I did the "Jumper mod" on it...So we did the Euro map for it, I think...
__________________
http://i1113.photobucket.com/albums/k504/mhnewrider/IvanHalffast_zpsb8fb524d.png

HALFFAST GROUP
NewRider is offline   Reply With Quote
Old 03-13-2012, 08:28 AM   #20
TheVirus
Original OG
 
TheVirus's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (0)
Posts: 1,737

Experience: 9 years
Trackdays: 10+

Bike(s):
2001 SV650S
2009 *Secret*








The problem here is that you just need a new bike.
__________________
The First 48
TheVirus is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:06 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy