Welcome back to us :/ Our hosts data center was down for the entire day.
MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-03-2012, 12:50 PM   #21
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Quote:
Originally Posted by Senator View Post
Gotcha. What kinda voltage you getting under power, if you're getting 12.6 off?


+1
Great shop, but some people want to at least learn something.
Its at 13.5-13.8 but i just noticed i can hear one of the terminals arching im going to wait at night to see where its arching to.
Chris_5.0 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Hard Stoping ? Wet Condition Riding?? SirGixxer How To's and Q & A's 25 03-03-2011 02:38 AM
Yzf600r hard to start Da9tegra How To's and Q & A's 7 12-01-2008 11:48 PM
Hard to start YZ80 jrswerkz How To's and Q & A's 9 09-29-2006 11:16 PM
HARD TO START Jawhead2000 How To's and Q & A's 14 04-08-2006 07:39 AM
Advertisement
Old 02-03-2012, 12:55 PM   #22
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




and yea i like to learn more since you never know if something might happen to your bike out on the road and instead of getting someone to come tow it you can try and do it yourself and save time and money.
Chris_5.0 is offline   Reply With Quote
Old 02-03-2012, 12:59 PM   #23
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Quote:
Originally Posted by mkgsxr View Post
Well they are a good place to drop the bike off too
Yea ill try them out when its something i know i cant do.
Chris_5.0 is offline   Reply With Quote
Old 02-03-2012, 01:04 PM   #24
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,126

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Quote:
Originally Posted by mkgsxr View Post
Well they are a good place to drop the bike off too
I know. 2x times in the same thread though? I'm sure he is well aware of Motorcycles Unlimited. Motorcycles Unlimited is not the universal answer in help threads.
bluewave18 is online now   Reply With Quote
Old 02-03-2012, 01:07 PM   #25
BaoPee
12 yr old Asian boy
 
BaoPee's Avatar
 
Join Date: Aug 2010
Location: Galleria
Feedback Rating: (8)
Posts: 4,614

Experience: 1-3 months
Trackdays: 1











patrick, can you guys open a car shop?
__________________

info@halffastgroup.com
BaoPee is offline   Reply With Quote
Old 02-03-2012, 01:11 PM   #26
Senator
Dude....Seriously?
 
Senator's Avatar
 
Join Date: Apr 2009
Location: Washington Ave.
Feedback Rating: (17)
Posts: 5,101

Experience: 9 years
Trackdays: 6

Bike(s):
Ducati S2R1000
2006 R6 (sold)
2004 R6 (sold)
97 zx6r (sold)






Quote:
Originally Posted by Chris_5.0 View Post
Its at 13.5-13.8 but i just noticed i can hear one of the terminals arching im going to wait at night to see where its arching to.
Let us know.

My bike shut down coming into turn 1 at TWS (Texas World Speedway) one day, never happened before, scary as . Got back to the pits to find a terminal had swung arm to the frame and was arching.
__________________
Bill N.
Senator is offline   Reply With Quote
Old 02-03-2012, 02:07 PM   #27
imma_stocker
cager
 
imma_stocker's Avatar
 
Join Date: May 2011
Location: Tomball
Feedback Rating: (6)
Posts: 723

Experience: 5 years
Trackdays: 1











Quote:
Originally Posted by bluewave18 View Post
I know. 2x times in the same thread though? I'm sure he is well aware of Motorcycles Unlimited. Motorcycles Unlimited is not the universal answer in help threads.
Ur Mom is my univeral answer jus playin


Back on topic...
Also check your ground cables and grounding points for corrosion. Corroded cables cause weird issues similar to a short or fast drain. And if you have a multi meter reading milliamps you need to make sure nothing is drawing power when the bike is off.

You def get points for troubleshooting on your own
__________________
"Two things are infinite: the universe and human stupidity; and I'm not sure about the universe."
- Albert Einstein
imma_stocker is offline   Reply With Quote
Old 02-03-2012, 02:13 PM   #28
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Quote:
Originally Posted by imma_stocker View Post
Ur Mom is my univeral answer jus playin


Back on topic...
Also check your ground cables and grounding points for corrosion. Corroded cables cause weird issues similar to a short or fast drain. And if you have a multi meter reading milliamps you need to make sure nothing is drawing power when the bike is off.

You def get points for troubleshooting on your own
Yea its none of that. I did a voltage drop test and it gave me a 9 volt reading.
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 02-03-2012, 02:15 PM   #29
G1xx3rGuy08
1dizzie
 
G1xx3rGuy08's Avatar
 
Join Date: Jan 2009
Location: under the freeway for now
Feedback Rating: (2)
Posts: 938

Experience: 1-3 months
Trackdays: 1

Bike(s):
gixxer 1000
600rr stunna!!!








rectifier
__________________
G1xx3rGuy08 is offline   Reply With Quote
Old 02-03-2012, 02:25 PM   #30
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,126

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








battery is
bluewave18 is online now   Reply With Quote
Old 02-03-2012, 02:26 PM   #31
derekvercher
Senior Member
 
derekvercher's Avatar
 
Join Date: Mar 2011
Location: china tx
Feedback Rating: (0)
Posts: 188

Experience: 10+ years

Bike(s):
1998 honda cbr 600 f3
2003 honda cr250r
yamaha pw50







most likey your connections. check all of them. mine did it last week. it was the main fuse connection. had some corrosion on it. used a wire brush to clean and working fine
derekvercher is offline   Reply With Quote
Old 02-03-2012, 07:43 PM   #32
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




It was arching to my frame. Problem solved. Battery is good.
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 02-10-2012, 09:14 PM   #33
joeld0803
Member
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 3












2001 Bandit 1200s

I don't want to intrude but I need some advise as well. I am new to owning this bike and I am having trouble starting it now. Just purchased this afternoon and it started fine earlier but that was once the original owner started it. He showed me where the choke was and I assumed it would be easy but I seem to be flooding it. What is the trick. It is only 60 degrees out here in Houston and I am not sure if I am supposed to crank the throttle open or what.

Should I be using full choke or half choke, or quarte choke? It was trying to start and sputtering a little until it died and I tried several times with no luck. No the battery started getting weak so it's charging for the night.

Until I learn the trick I suppose I will have issues.
Should I be opening the throttle at all while choking it?
joeld0803 is offline   Reply With Quote
Old 02-10-2012, 09:16 PM   #34
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




NO DONT OPEN THE THROTTLE WHILE CRANKING!
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 02-10-2012, 09:34 PM   #35
joeld0803
Member
 
Join Date: Feb 2012
Feedback Rating: (0)
Posts: 3












OK now I at least know not to do that. How far should I be setting the choke lever. It had been sitting for at least 2 hours since I last cranked it and I tried to crank it without choking it at all and it would start momentarily and die as if it needed to have a little choke on but I must have overdone it.

I'll try it again in the morning after it gets a good charge and then I'll check the charging system once I get it running hopefully. Just seems a little tricky.
joeld0803 is offline   Reply With Quote
Old 02-10-2012, 09:39 PM   #36
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




what kind of bike is it? and what year?
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 02-10-2012, 09:41 PM   #37
Chris_5.0
HalfFast
 
Chris_5.0's Avatar
 
Join Date: Jul 2011
Location: Katy
Feedback Rating: (2)
Posts: 12,386

Experience: 1-3 months

Bike(s):
1999 zx-9r
2005 gsxr 600
xr50r speed demond




Quote:
Originally Posted by Chris_5.0 View Post
It was arching to my frame. Problem solved. Battery is good.
oops lol! i didnt realize what i typed i ment arching on a wire that was wrapped on my frame. It had an alarm set up on it and no longer works. maybe it was because of that
__________________
info@halffastgroup.com
Chris_5.0 is offline   Reply With Quote
Old 02-10-2012, 09:50 PM   #38
Harveyj
Senior Member
 
Harveyj's Avatar
 
Join Date: Aug 2011
Location: Jersey Village
Feedback Rating: (0)
Posts: 206

Experience: 6 years

Bike(s):
2003 ZX12-R
2006 LTR 450
2001 KX 250
2006 GSXR 600
2003 ZZR 1200






Quote:
Originally Posted by Chris_5.0 View Post
thats not the problem. The neutral light is dim when i try to start it
If you can start the bike the first time and ride it, then when you park it and it wont start sounds like a loose connection if it is intermitent. and you will not find the problem, unles you are trouble shooting (checking voltage and amprage)when the bike wont start or your neutral light is dim. I would start at the battery and check the connections, ( not just push them together actually pull them apart and clean them if needed) and work your way around the bike.
Harveyj is offline   Reply With Quote
Old 02-10-2012, 09:52 PM   #39
Harveyj
Senior Member
 
Harveyj's Avatar
 
Join Date: Aug 2011
Location: Jersey Village
Feedback Rating: (0)
Posts: 206

Experience: 6 years

Bike(s):
2003 ZX12-R
2006 LTR 450
2001 KX 250
2006 GSXR 600
2003 ZZR 1200






Quote:
Originally Posted by Chris_5.0 View Post
oops lol! i didnt realize what i typed i ment arching on a wire that was wrapped on my frame. It had an alarm set up on it and no longer works. maybe it was because of that
glad you got it fixed!!
Harveyj is offline   Reply With Quote
Old 02-10-2012, 10:10 PM   #40
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,126

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








You should start your own thread, But I'm going to bet that the bike has been sitting and the carbs are full of sandy looking . I believe those carbs have tiny jets and are prone to trapping the this new gas produces after sitting.
bluewave18 is online now   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:16 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy