MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 11-19-2011, 03:39 PM   #1
usmarine2009
Member
 
usmarine2009's Avatar
 
Join Date: Sep 2009
Location: Sugar Land
Feedback Rating: (0)
Posts: 96

Experience: 8 years

Bike(s):
2005 zx6r
2002 Yamaha R1 (RIP)
2001 ZX6r (RIP)







05 636 Kawi Tick (fix)

So after doing a little google search i found it was the cam chain tensioner and it was a really simple fix....takes about 30 mins for anyone with the same issue.....anyhow it worked like a champ and if your interested heres the link to the fix....
http://www.kawiforums.com/how-tos-fa...cct-636-a.html

oh, and heres my disclaimer....this might not be your issue....
usmarine2009 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
WANTED: Kawi 05/06 636 Frame Jordo636 Stunters Lounge 7 11-23-2009 10:21 PM
Service manual for 05 kawi 636 *FREE* FireMalt Taking it to the Track 12 07-05-2009 10:47 AM
New Kawi 636 mods!!! Gumby Performance and Modifications 41 09-06-2008 12:06 AM
Kawi 636 owners... FireMalt General Discussion (Moto Related) 8 11-26-2006 01:55 AM
Kawi 636 owners... FireMalt Taking it to the Track 3 11-25-2006 01:35 PM
Advertisement
Old 11-19-2011, 04:00 PM   #2
Lokati
Not-a-squid
 
Lokati's Avatar
 
Join Date: Sep 2010
Location: Spring/Woodlands
Feedback Rating: (4)
Posts: 2,072

Experience: 10+ years

Bike(s):
06 ZX6r (the last of the 636)
----------------------
Previously owned (most recently at least):
09 ZX10r, 08 250r, 08 Busa, 07 GSXR 600, 06 CBR 600rr, a couple 50s, 02 R6, '00 Mille, '00 R1

Member Garage





I thought the easier fix was to put it in 6th gear and reverse it down the driveway about 15-20 feet.
Lokati is offline   Reply With Quote
Old 11-19-2011, 04:19 PM   #3
usmarine2009
Member
 
usmarine2009's Avatar
 
Join Date: Sep 2009
Location: Sugar Land
Feedback Rating: (0)
Posts: 96

Experience: 8 years

Bike(s):
2005 zx6r
2002 Yamaha R1 (RIP)
2001 ZX6r (RIP)







Quote:
Originally Posted by Lokati View Post
I thought the easier fix was to put it in 6th gear and reverse it down the driveway about 15-20 feet.
never read or heard of that but i guess?
usmarine2009 is offline   Reply With Quote
Old 11-20-2011, 05:13 PM   #4
mikes-si
Senior Member
 
mikes-si's Avatar
 
Join Date: Sep 2008
Location: Kingwood/San Marcos
Feedback Rating: (0)
Posts: 831

Experience: 3 years

Bike(s):
2006 kawasaki zx-6r









hmmm, mine has the tick

may have to try this
mikes-si is offline   Reply With Quote
Old 11-20-2011, 05:13 PM   #5
mikes-si
Senior Member
 
mikes-si's Avatar
 
Join Date: Sep 2008
Location: Kingwood/San Marcos
Feedback Rating: (0)
Posts: 831

Experience: 3 years

Bike(s):
2006 kawasaki zx-6r









Quote:
Originally Posted by Lokati View Post
I thought the easier fix was to put it in 6th gear and reverse it down the driveway about 15-20 feet.
did you do this? any results?
mikes-si is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 08:07 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy