MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 10-05-2011, 02:45 AM   #1
cytukyl
Senior Member
 
cytukyl's Avatar
 
Join Date: May 2005
Location: Never Eat Sour Worms...heights area
Feedback Rating: (0)
Posts: 2,584


Bike(s):
01 red/white R6 badass edition
1996 honda cbr f3 (sold)



Member Garage


2001 yamaha r6 possible problem ?

I just got the bike as of Sunday, I hadn't riden at night so here's where everything gets weird, today after work I go to turn on the bike and I hear a click sound, I stand back breathe and go to try turn it on again and this time all my light go out, so I get on it and throw a little temper tantrum shaking the bike,I put the key back in and bike starts right up in assuming a loose cable of some sort, any ideas? And when I was riding home I noticed my dash lights having a faint flicker and dimness when on idle at a light and I could see my headlights also have a minor flicker, should I think about getting the battery checked? I haven't replaced diddly squat on it yet so I'm flying blind, anyone got any suggestions or has run into a similar situation ??
cytukyl is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
r6 problem cyberone28 General Discussion (Moto Related) 19 05-11-2012 01:36 PM
2001 Yamaha R6 WILL NOT SHIFT sothrowedcrx How To's and Q & A's 20 10-21-2010 08:22 PM
Yamaha R6 Problem Death4man How To's and Q & A's 9 06-25-2010 03:25 PM
2001 R1 fuel - Common problem?? AllenR1 How To's and Q & A's 3 01-25-2010 07:57 PM
2005 Yamaha YZF-R6 electrical problem hughes40 How To's and Q & A's 9 07-09-2009 12:13 PM
Advertisement
Old 10-05-2011, 03:53 AM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Check your battery cables to see if they're tight.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 10-05-2011, 07:22 AM   #3
yumbeef
beef eater
 
Join Date: Apr 2011
Location: behind 200rds of 30.06
Feedback Rating: (0)
Posts: 1,075

Experience: 1 year

Bike(s):
08 ninja 250r
06 cbr600rr








i'm a bike noob. do bikes have ground cables? is battery terminal corrosion an issue with bike batteries?
yumbeef is offline   Reply With Quote
Old 10-05-2011, 01:40 PM   #4
cytukyl
Senior Member
 
cytukyl's Avatar
 
Join Date: May 2005
Location: Never Eat Sour Worms...heights area
Feedback Rating: (0)
Posts: 2,584


Bike(s):
01 red/white R6 badass edition
1996 honda cbr f3 (sold)



Member Garage


I opened it up today and was checking the battery an noticed the positive screw wasnt tight, did that and so far so good

Patrick- what an I looking for specifically if the battery cables are tight ?
cytukyl is offline   Reply With Quote
Old 10-05-2011, 01:43 PM   #5
TheVirus
Original OG
 
TheVirus's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (0)
Posts: 1,737

Experience: 9 years
Trackdays: 10+

Bike(s):
2001 SV650S
2009 *Secret*








Quote:
Originally Posted by cytukyl View Post
I opened it up today and was checking the battery an noticed the positive screw wasnt tight, did that and so far so good

Patrick- what an I looking for specifically if the battery cables are tight ?
Well if it wasnt tight and you tightened it, and the problem doesnt arise again then that was the issue. 8-10 that is the issue.
After that i would say electrical short or water/condensation on an electrical connection causing it to short.
__________________
The First 48
TheVirus is offline   Reply With Quote
Old 10-05-2011, 01:51 PM   #6
joeybaila
Senior Member
 
joeybaila's Avatar
 
Join Date: May 2011
Location: Humble
Feedback Rating: (10)
Posts: 2,371

Experience: 3 years
Trackdays: 10+


2010 too fiddy

another coming soon....






i am having a similar problem with my 01 r6, but mine wont start. my harness was butchered by the previous owner, so i am having to do alot of testing
joeybaila is online now   Reply With Quote
Old 10-05-2011, 02:03 PM   #7
TheVirus
Original OG
 
TheVirus's Avatar
 
Join Date: Jun 2008
Location: West Side
Feedback Rating: (0)
Posts: 1,737

Experience: 9 years
Trackdays: 10+

Bike(s):
2001 SV650S
2009 *Secret*








I am no Motorcycle Mechanic. But i am an engineer, so when you turn the key and lights on come and then go to start it and everything goes dark. Either battery is dead and no supply ( battery cable loose is included in this). Electrical short which causes a power surge through the short which turns everything off due to lack of power.
__________________
The First 48
TheVirus is offline   Reply With Quote
Old 10-05-2011, 02:13 PM   #8
cytukyl
Senior Member
 
cytukyl's Avatar
 
Join Date: May 2005
Location: Never Eat Sour Worms...heights area
Feedback Rating: (0)
Posts: 2,584


Bike(s):
01 red/white R6 badass edition
1996 honda cbr f3 (sold)



Member Garage


Quote:
Originally Posted by joeybaila View Post
i am having a similar problem with my 01 r6, but mine wont start. my harness was butchered by the previous owner, so i am having to do alot of testing
what did the guy do? tried to do a bunch of mods and lost track of what goes where?
__________________
I CAN ONLY PLEASE ONE PERSON A DAY-
TODAY IS NOT YOUR DAY.
TOMORROW DOESNT LOOK GOOD
EITHER.

cytukyl is offline   Reply With Quote
Old 10-05-2011, 02:20 PM   #9
joeybaila
Senior Member
 
joeybaila's Avatar
 
Join Date: May 2011
Location: Humble
Feedback Rating: (10)
Posts: 2,371

Experience: 3 years
Trackdays: 10+


2010 too fiddy

another coming soon....






Quote:
Originally Posted by cytukyl View Post
what did the guy do? tried to do a bunch of mods and lost track of what goes where?
it was a track bike, so he jumped the kickstand switch, removed the key
so that it turned on with the push start only. and rewired the main relay switch, which i still cant figure why he had to do that
joeybaila is online now   Reply With Quote
Old 10-05-2011, 02:25 PM   #10
yumbeef
beef eater
 
Join Date: Apr 2011
Location: behind 200rds of 30.06
Feedback Rating: (0)
Posts: 1,075

Experience: 1 year

Bike(s):
08 ninja 250r
06 cbr600rr








^ good case study on why buying a modified bike can be a bad idea/pain in the . sorry to hear about the bike troubles though :(
yumbeef is offline   Reply With Quote
Old 10-05-2011, 05:34 PM   #11
cytukyl
Senior Member
 
cytukyl's Avatar
 
Join Date: May 2005
Location: Never Eat Sour Worms...heights area
Feedback Rating: (0)
Posts: 2,584


Bike(s):
01 red/white R6 badass edition
1996 honda cbr f3 (sold)



Member Garage


Quote:
Originally Posted by joeybaila View Post
it was a track bike, so he jumped the kickstand switch, removed the key
so that it turned on with the push start only. and rewired the main relay switch, which i still cant figure why he had to do that
Well worse comes to worse u can always leave it as a track bike

Well will see tonight how my dash looks like,I will post later, anyone know how to test if the clutch is about to go out,I can put it in first and slowly let go and the bike will move but just seems the lever is kind of high to me when it initiates movement,same thing on taking off on 1st gear,any other way to check this ?
cytukyl is offline   Reply With Quote
Old 10-06-2011, 04:17 PM   #12
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Quote:
Originally Posted by cytukyl View Post
I opened it up today and was checking the battery an noticed the positive screw wasnt tight, did that and so far so good

Patrick- what an I looking for specifically if the battery cables are tight ?
Basically that the terminal bolts and tight amd there's no corrosion.
Sounds like you found it.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:38 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy