MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-11-2011, 01:05 PM   #1
Phydeaux
Flat Black > Rash
 
Phydeaux's Avatar
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 1,533

Experience: 10+ years

Bike(s):
'01 F4i




Member Garage





Send a message via AIM to Phydeaux
Question 01 f4i no fuel pump.

Just installed new pump, still nothing. Four grounds at the relay. No headlight either, not sure if its related. SE side ate free too free six oh feiv oh oh feiv.
__________________
'Tis Dirtay Party season!!!
Phydeaux is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
F4I fuel pump not priming ieathonda How To's and Q & A's 19 06-30-2015 08:00 PM
Top Fuel Dragster fuel pump RACER X Off Topic 31 01-25-2011 03:49 PM
My fuel connectors attached to the fuel pump mounting plate. Zapata How To's and Q & A's 9 11-20-2008 11:58 PM
03 f4i fuel pump problem! PowerSurgeD How To's and Q & A's 28 08-05-2008 02:53 AM
01 f4i fuel shut off? SportRider How To's and Q & A's 3 02-09-2008 09:10 PM
Advertisement
Old 09-11-2011, 01:07 PM   #2
superkat
Banned
 
Join Date: Sep 2008
Location: downtown
Feedback Rating: (3)
Posts: 2,095

Trackdays: 1

Bike(s):
954rr sold
2001 kawi zx6r sold
o2 eff 4 easy
honda fiddy

Member Garage





User is banned

.
superkat is offline   Reply With Quote
Old 09-11-2011, 01:16 PM   #3
Phydeaux
Flat Black > Rash
 
Phydeaux's Avatar
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 1,533

Experience: 10+ years

Bike(s):
'01 F4i




Member Garage





Send a message via AIM to Phydeaux
No way to get it there. Wish I had a wiring diagram.
__________________
'Tis Dirtay Party season!!!
Phydeaux is offline   Reply With Quote
Old 09-11-2011, 01:19 PM   #4
yamaR6281
i ride really slow
 
Join Date: Jan 2006
Location: nw houston
Feedback Rating: (1)
Posts: 630

Experience: 7 years
Trackdays: 1

Bike(s):
600rr









check the fuses
yamaR6281 is offline   Reply With Quote
Old 09-11-2011, 01:22 PM   #5
Phydeaux
Flat Black > Rash
 
Phydeaux's Avatar
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 1,533

Experience: 10+ years

Bike(s):
'01 F4i




Member Garage





Send a message via AIM to Phydeaux
All fuses good.
__________________
'Tis Dirtay Party season!!!
Phydeaux is offline   Reply With Quote
Old 09-11-2011, 01:36 PM   #6
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





ALL fuses?
Something going to grounding where it shouldnt?
You have a meter?
the_laydown is offline   Reply With Quote
Old 09-11-2011, 01:38 PM   #7
superkat
Banned
 
Join Date: Sep 2008
Location: downtown
Feedback Rating: (3)
Posts: 2,095

Trackdays: 1

Bike(s):
954rr sold
2001 kawi zx6r sold
o2 eff 4 easy
honda fiddy

Member Garage





User is banned

.
superkat is offline   Reply With Quote
Old 09-11-2011, 02:07 PM   #8
TheRising
Banned
 
Join Date: Aug 2011
Feedback Rating: (0)
Posts: 210












User is banned

.
TheRising is offline   Reply With Quote
Old 09-11-2011, 02:26 PM   #9
Phydeaux
Flat Black > Rash
 
Phydeaux's Avatar
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 1,533

Experience: 10+ years

Bike(s):
'01 F4i




Member Garage





Send a message via AIM to Phydeaux
Not in gear, ALL fuses good. just going to drag it to my shop next week somehow. I have to get it going, its my only vehicle.
__________________
'Tis Dirtay Party season!!!
Phydeaux is offline   Reply With Quote
Old 09-11-2011, 03:09 PM   #10
the_laydown
Bored
 
the_laydown's Avatar
 
Join Date: Nov 2009
Location: Conroe
Feedback Rating: (1)
Posts: 1,180

Experience: 7 years
Trackdays: 1

Bike(s):
2012 Husky SMR511




Member Garage





Battery charged ??
the_laydown is offline   Reply With Quote
Old 09-12-2011, 02:41 PM   #11
TheRising
Banned
 
Join Date: Aug 2011
Feedback Rating: (0)
Posts: 210












User is banned

.
TheRising is offline   Reply With Quote
Old 09-12-2011, 02:50 PM   #12
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,120

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








check the switch in the handle bar
bluewave18 is offline   Reply With Quote
Old 09-14-2011, 05:42 PM   #13
Phydeaux
Flat Black > Rash
 
Phydeaux's Avatar
 
Join Date: Jul 2008
Location: Houston
Feedback Rating: (0)
Posts: 1,533

Experience: 10+ years

Bike(s):
'01 F4i




Member Garage





Send a message via AIM to Phydeaux
Chased down a bad ground, connector 12p. Short to power feeding the bank angle sensor. /thread
__________________
'Tis Dirtay Party season!!!
Phydeaux is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 05:32 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy