MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 07-14-2011, 02:11 PM   #1
DonV09
Member
 
DonV09's Avatar
 
Join Date: Jun 2011
Location: Houston
Feedback Rating: (0)
Posts: 33

Experience: 4-8 months

Bike(s):
2005 Suzuki GS500F









Send a message via Yahoo to DonV09
Unhappy Update GS500 wont start, new motor

hello MH

today i finished putting another motor into the bike and attempted to crank it up for the first time, i push the starter button and all i hear is a click from the solenoid. so i tried to start it the way i have been doing it for months, i used a screw driver to make a connection at the solenoid(placing the screw driver or metal between the positive and negative) and the motor turns but doesnt fire up. next i tried to push start it. the first few attempts the motor turned but still doesnt fire up, after trying to push start it for the 5th time i wasnt able to because after dropping the clutch the rear wheel locks (in 2nd gear)
i know the motor isnt seized up because its most defiantly still turning, put it on the middle stand and try to fire it up and the back wheel starts turning so the motor isnt seized.
still not getting why the rear locks when i try to push start but the motor is free. any help? or a good place to take it to? or anyone i can take it to?
__________________
Its More Than A Motorcycle. It's My LIfe
DonV09 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Bike wont start. tunaluna General Discussion (Moto Related) 21 01-18-2013 09:26 AM
wont start h20chunker How To's and Q & A's 4 04-19-2011 10:45 PM
2004 gs500 won't start Syko_racer General Discussion (Moto Related) 11 11-08-2010 08:16 AM
Wont Start Now! PYROBUG51 How To's and Q & A's 2 08-26-2008 01:18 PM
bike wont start i need help. deman General Discussion (Moto Related) 7 11-02-2007 10:18 PM
Advertisement
Old 07-14-2011, 02:28 PM   #2
Stang Man
being rude
 
Join Date: Dec 2010
Location: Northside Houston
Feedback Rating: (1)
Posts: 1,094

Experience: 8 years

Bike(s):
2003 Z1000
2005 KTM 625 SMC(sold)
1994 ZX-11(sold)
1983 Honda Nighthawk(sold)

Member Garage





You need fuel, air, and spark.

Which are you not getting?

Can you verify the plugs are sparking? Is the fuel pump turning on and moving fuel?

Did you tear the motor apart/remove the camshafts? If the camshafts aren't opening/closing valves at the right time, it won't run. Additionally, have you messed with the timing at all?
__________________
2003 Kawasaki Z1000
1989 Ford Mustang GT: 331, AFR 185's, full MM suspension, Cobra brakes
1991 Mazda RX-7: 5.0 V8, 24 Hours of Lemons racecar
Family bikes: V-Star 1100, Harley 883, KLR-650
Stang Man is offline   Reply With Quote
Old 07-17-2011, 10:51 AM   #3
DonV09
Member
 
DonV09's Avatar
 
Join Date: Jun 2011
Location: Houston
Feedback Rating: (0)
Posts: 33

Experience: 4-8 months

Bike(s):
2005 Suzuki GS500F









Send a message via Yahoo to DonV09
Quote:
Originally Posted by Stang Man View Post
You need fuel, air, and spark.

Which are you not getting?

Can you verify the plugs are sparking? Is the fuel pump turning on and moving fuel?

Did you tear the motor apart/remove the camshafts? If the camshafts aren't opening/closing valves at the right time, it won't run. Additionally, have you messed with the timing at all?

i have put new plugs into it but i dont think they are sparking at all. i also dont think the fuel pump is coming on. i did take the timing crank trigger rotor off the old engine and put it on.
__________________
Its More Than A Motorcycle. It's My LIfe
DonV09 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:08 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy