MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-24-2011, 07:23 PM   #1
suzukifein
Member
 
Join Date: Feb 2009
Feedback Rating: (0)
Posts: 35












Ignition switch

okay I bought a new ignition switch i plugged up great. pressed start it didn't turn over no gas.so I put gas in won't turn over but will crank. So I give it a lil time for the gas to reach the pump and all that. Then the lights shut off turned it on than off. No go so I charge the battery still no go. Nothin will.come on bat is good fuses are good the fuse in the solinoid however you spell it is good. Brand new ignition everything lit up now nothin lights up. This all.happened in 20 minutes
suzukifein is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
1984 Kawasaki ZN700 Ignition Switch farfromover Vintage / Cafe Racers 1 03-31-2015 03:09 PM
Ignition switch problem Schmidie Events, Meets and Rides 7 09-27-2011 07:13 AM
Cleaning Ignition Switch Flying Scot How To's and Q & A's 2 06-22-2010 07:00 PM
key ignition switch trickster600 How To's and Q & A's 8 02-18-2010 04:52 PM
ignition switch trickster600 How To's and Q & A's 6 02-08-2010 09:54 PM
Advertisement
Old 06-24-2011, 07:26 PM   #2
bumblebee
Yeah I'm flippin' YOU off
 
bumblebee's Avatar
 
Join Date: Oct 2006
Location: Pearland
Feedback Rating: (3)
Posts: 12,269


Bike(s):
'74 Suzuki GT380
'82 XS650 StreetTracker
'10 Ducati Streetfighter
'83 Yamaha Seca 900






Electrical problems are hard to diagnose, especially over the internet.
My guess is, you have a blown fuse, somewhere.
Beyond that you may need a schematic and a volt/ohm meter to dtermine where you have power and where you dont.
BTW for the sake of clarity, when you say it will or won't turn over, that means it will or will not crank. Starting is starting.
__________________
Asphalt is for racing... dirt is for growing potatoes. - J. Diester
When seconds count... the police are only minutes away.
Grow up and be a productive member of society already.
Bevo- "I lack skillz"
bumblebee is online now   Reply With Quote
Old 06-24-2011, 07:31 PM   #3
jimrad
Moderate pace forever .
 
jimrad's Avatar
 
Join Date: Mar 2011
Location: Bucee's
Feedback Rating: (0)
Posts: 6,872

Experience: 10+ years
Trackdays: 7











yo!! u get a new clutch lever yet?? i am still rollon' with half a plier...
jimrad is offline   Reply With Quote
Old 06-24-2011, 11:13 PM   #4
suzukifein
Member
 
Join Date: Feb 2009
Feedback Rating: (0)
Posts: 35












Jimrad your is crazy. Actually the repair shop has it. I told them they should keep it as a keepsake. I told them how it happened they really thought I was riding around town like that.
suzukifein is offline   Reply With Quote
Old 06-25-2011, 07:54 AM   #5
Colbyck18
Stunter
 
Colbyck18's Avatar
 
Join Date: May 2011
Location: Houston
Feedback Rating: (0)
Posts: 53

Experience: 6 years
Trackdays: 10+

Bike(s):
R6
636








You sure that's the right ignition switch for your bike? Like bumblebee said it sounds like a fuse. Time to get the test light out!!
Colbyck18 is offline   Reply With Quote
Old 06-25-2011, 10:09 AM   #6
gixxre750
Senior Member
 
gixxre750's Avatar
 
Join Date: Jan 2008
Feedback Rating: (2)
Posts: 588












or a ground problem
gixxre750 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:40 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy