MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Information > Introduction Forum
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 06-17-2011, 10:42 PM   #1
REUBER.D
Member
 
Join Date: Jun 2011
Feedback Rating: (0)
Posts: 6












06 gsxr 750 starting problems

hey guys i bought an 06 gsxr 750 about a month and a half ago and I knew it leaked oil from the water pump, but I got a new o-ring for it and it was working great until today when I rode it home from work and parked it for about 10 mins and I came out back out and it would not start up for me, the bike did the warm up cycle, then it clicks a few times from the tail end as it normally does, then when I try to start it up it will just click from some where around or below the tank. I figured at first it was a low battery but tried to jump it and it did the same thing. So does anyone have any idea what it could be?
REUBER.D is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
06 gsxr 1000 wheel fit 06 gsxr 750??? SLICKRICKTEN How To's and Q & A's 0 10-28-2013 05:33 PM
electrical problems 2007 gsxr 750 battery dead will713 How To's and Q & A's 9 09-19-2013 08:07 PM
2000 gsxr 750 battery problems gsxrmann00 How To's and Q & A's 22 05-20-2011 08:06 PM
06 GSXR-1000 Slip on install problems? KillinTime How To's and Q & A's 10 02-13-2009 08:52 PM
05 GSXR 750 Idle problems vicalma03 How To's and Q & A's 1 11-19-2008 10:15 PM
Advertisement
Old 06-17-2011, 10:52 PM   #2
silverfudge
superfast jellyfish
 
silverfudge's Avatar
 
Join Date: Nov 1980
Feedback Rating: (0)
Posts: 8,052

Experience: 1 year
silverfudge is offline   Reply With Quote
Old 06-18-2011, 07:44 AM   #3
PYROBUG51
GMFS Racing
 
PYROBUG51's Avatar
 
Join Date: Apr 2008
Location: SPRING
Feedback Rating: (6)
Posts: 6,158


Bike(s):
06 GSXR 750 Track
06 R6 Track

04 ZX6RR NINJA (STOLEN)






06-07 have bad rectifiers..when they go out they go out..make sure the battery holds charge
PYROBUG51 is offline   Reply With Quote
Old 06-18-2011, 08:05 AM   #4
REUBER.D
Member
 
Join Date: Jun 2011
Feedback Rating: (0)
Posts: 6












And where is the rectifier located at in the bike?
REUBER.D is offline   Reply With Quote
Old 06-18-2011, 08:55 AM   #5
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Check the battery voltage. You sure it was getting the proper voltage when attempting to jump it?
bluewave18 is offline   Reply With Quote
Old 06-18-2011, 09:01 AM   #6
Infinite
night prowler
 
Infinite's Avatar
 
Join Date: Jun 2010
Location: Hobby
Feedback Rating: (0)
Posts: 1,549

Experience: 5 years

Bike(s):
08 CBR 600RR (sold)
06 GSXR 600 (sold)
07 Ninja 250 (sold)
93 CBR 900 (sold)
06 RC51 (sold)






Charging system, probably rectifier. I'm sure its on the tail somewhere
Infinite is offline   Reply With Quote
Old 06-18-2011, 09:07 AM   #7
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








The bike is a used 06. It's funny that everyone screams rectifier. There is a high probability that the battery is just bad. Sure the rect. is known to have issues, but chances are its the battery. What side of town are you on?
bluewave18 is offline   Reply With Quote
Old 06-18-2011, 10:40 AM   #8
wesleh
Senior Member
 
wesleh's Avatar
 
Join Date: Feb 2011
Location: Spring
Feedback Rating: (11)
Posts: 2,112

Trackdays: 10+

Bike(s):
08 R6






Welcome
__________________
wesleh is offline   Reply With Quote
Old 06-18-2011, 11:10 AM   #9
jakeg
Senior Member
 
jakeg's Avatar
 
Join Date: Oct 2007
Location: Downtown
Feedback Rating: (7)
Posts: 4,423

Experience: 3 years
Trackdays: 10+











Welcome to MH
jakeg is offline   Reply With Quote
Old 06-18-2011, 11:44 AM   #10
REUBER.D
Member
 
Join Date: Jun 2011
Feedback Rating: (0)
Posts: 6












Im actually from illinois but planning on moving down sometime in the near future and figured I would get in touch with some riders down there first. I am going to check the voltage once I get home today. I am hoping its just a bad cell in the battery. But by checking the voltage on the battery is there a way to see if its the battery or the rectifier?
REUBER.D is offline   Reply With Quote
Old 06-18-2011, 02:11 PM   #11
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,108

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








You can google the steps to both.
bluewave18 is offline   Reply With Quote
Old 06-18-2011, 02:24 PM   #12
PYROBUG51
GMFS Racing
 
PYROBUG51's Avatar
 
Join Date: Apr 2008
Location: SPRING
Feedback Rating: (6)
Posts: 6,158


Bike(s):
06 GSXR 750 Track
06 R6 Track

04 ZX6RR NINJA (STOLEN)






Check your battery...see if it will hold charge...the rectifier is one the left front looks like a small amplifier..on the frame u can see it without pulling the fairing...check your battery first...take it to autozone and see if they can put it on charge on it...
PYROBUG51 is offline   Reply With Quote
Old 06-18-2011, 02:53 PM   #13
REUBER.D
Member
 
Join Date: Jun 2011
Feedback Rating: (0)
Posts: 6












How could it be the rectifier if the the bike still wont start with a jump? Wouldn't my problem be more around like wire got loose or something along that line?
REUBER.D is offline   Reply With Quote
Old 06-18-2011, 03:39 PM   #14
PYROBUG51
GMFS Racing
 
PYROBUG51's Avatar
 
Join Date: Apr 2008
Location: SPRING
Feedback Rating: (6)
Posts: 6,158


Bike(s):
06 GSXR 750 Track
06 R6 Track

04 ZX6RR NINJA (STOLEN)






That's what im saying check th battery first....of it holds charge as per autozone then see of the bike starts...if ur bike starts awesome....if it's the rectifier it will die soon...
PYROBUG51 is offline   Reply With Quote
Old 06-18-2011, 03:42 PM   #15
REUBER.D
Member
 
Join Date: Jun 2011
Feedback Rating: (0)
Posts: 6












found a wiring diagram and found out the yellow and green wire that runs from the starter button to the starter motor fell out of the connector so a few pennies later its all fixed with a new connector and recrimped thanks much guys for all your input, n so glad that it was not an expense or time consuming fix.
REUBER.D is offline   Reply With Quote
Old 06-18-2011, 03:46 PM   #16
PYROBUG51
GMFS Racing
 
PYROBUG51's Avatar
 
Join Date: Apr 2008
Location: SPRING
Feedback Rating: (6)
Posts: 6,158


Bike(s):
06 GSXR 750 Track
06 R6 Track

04 ZX6RR NINJA (STOLEN)






Or find a wire diagram
PYROBUG51 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 03:02 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy