MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-28-2006, 01:21 PM   #1
loewer600
G-MAN
 
loewer600's Avatar
 
Join Date: Sep 2006
Location: Sagemont/45& Dixie Farm
Feedback Rating: (0)
Posts: 327


Bike(s):
'05 CBR600RR SOLD









battery problems

ok so i have an 05cbr600rr..laid over the other day on the right side:BangHead: ...wouldnt crank just clicked...so charged battery for about an hour..fired right up..battery keeps dying though...i can jump it from the truck but it wont start after i kill it..new battery?? or bigger problems???
loewer600 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Battery problems. Elvenezuelan General Discussion (Moto Related) 6 06-11-2012 06:00 PM
Battery problems gsxr600rider How To's and Q & A's 20 04-07-2011 04:11 PM
battery problems Dgig How To's and Q & A's 8 02-25-2009 08:48 PM
Help me pleeasse!!! (Battery problems) T0mMyGun General Discussion (Moto Related) 16 12-02-2008 12:55 PM
BATTERY PROBLEMS.. carlos flores General Discussion (Moto Related) 14 11-26-2008 12:11 PM
Advertisement
Old 09-28-2006, 01:23 PM   #2
MadseasoN
Senior Member
 
Join Date: Dec 2005
Location: 77002
Feedback Rating: (1)
Posts: 5,603

Experience: 10+ years
Trackdays: 10+











Quote:
Originally Posted by loewer600
ok so i have an 05cbr600rr..laid over the other day on the right side:BangHead: ...wouldnt crank just clicked...so charged battery for about an hour..fired right up..battery keeps dying though...i can jump it from the truck but it wont start after i kill it..new battery?? or bigger problems???
If you jump it make sure that the car/truck IS NOT RUNNING. I fried a voltage regulator and a battery that way.
MadseasoN is offline   Reply With Quote
Old 09-28-2006, 01:24 PM   #3
stlal
Superman
 
stlal's Avatar
 
Join Date: Aug 2006
Location: Pearland
Feedback Rating: (1)
Posts: 1,310


Bike(s):
99 F4 Track/2004 Yami Warrior









Send a message via MSN to stlal
prolly battery
stlal is offline   Reply With Quote
Old 09-28-2006, 01:24 PM   #4
stlal
Superman
 
stlal's Avatar
 
Join Date: Aug 2006
Location: Pearland
Feedback Rating: (1)
Posts: 1,310


Bike(s):
99 F4 Track/2004 Yami Warrior









Send a message via MSN to stlal
check all the wires and make sure you didnt tear any
stlal is offline   Reply With Quote
Old 09-28-2006, 01:27 PM   #5
Mad Max
Senior Member
 
Mad Max's Avatar
 
Join Date: Nov 2005
Location: norway
Feedback Rating: (3)
Posts: 1,407












Send a message via AIM to Mad Max
i doubt just laying it over would ruin the battery. for some reason it sounds like it is not charging.
Mad Max is offline   Reply With Quote
Old 09-28-2006, 01:33 PM   #6
loewer600
G-MAN
 
loewer600's Avatar
 
Join Date: Sep 2006
Location: Sagemont/45& Dixie Farm
Feedback Rating: (0)
Posts: 327


Bike(s):
'05 CBR600RR SOLD









no i didnt even have the key in the truck..i cant figure out why it wouldnt be charging tho..all wires and fuses are good
loewer600 is offline   Reply With Quote
Old 09-28-2006, 01:35 PM   #7
alrova
- LSTD - From 0 to Snail
 
alrova's Avatar
 
Join Date: Jul 2006
Location: NW-Houston
Feedback Rating: (1)
Posts: 3,861

Experience: 1-3 months
Trackdays: 1

Bike(s):
09 ZX-6R









Send a message via MSN to alrova Send a message via Yahoo to alrova
don 't know about 05 but my 03 needs to run over 5000 rmp to charge it
__________________
--Alberto--
New weapon - "Green Hornet Kato Style powered by Stoner's blood drop stolen by Melandri injected by Lascorz"
alrova is offline   Reply With Quote
Old 09-28-2006, 01:36 PM   #8
Moody
Holy Smokes!
 
Moody's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 14,685


Bike(s):
281









The rectifier on the 600RR is under the right side fairing. You probably cracked it or knocked some wiring around.
__________________

Open your eyes and reclaim the freedom you were born with. - Moody
Moody is offline   Reply With Quote
Old 09-28-2006, 01:46 PM   #9
loewer600
G-MAN
 
loewer600's Avatar
 
Join Date: Sep 2006
Location: Sagemont/45& Dixie Farm
Feedback Rating: (0)
Posts: 327


Bike(s):
'05 CBR600RR SOLD









the rectifier is on the left side when sitting on the bike...it looked ok and the wires all looked fine..as far as i could see at least
loewer600 is offline   Reply With Quote
Old 09-28-2006, 01:47 PM   #10
loewer600
G-MAN
 
loewer600's Avatar
 
Join Date: Sep 2006
Location: Sagemont/45& Dixie Farm
Feedback Rating: (0)
Posts: 327


Bike(s):
'05 CBR600RR SOLD









and ive rode the bike about 5 times for short periods since i first got it started.. so it should have charged the battery on its own right??

Last edited by loewer600; 09-28-2006 at 01:51 PM.
loewer600 is offline   Reply With Quote
Old 09-28-2006, 01:48 PM   #11
Moody
Holy Smokes!
 
Moody's Avatar
 
Join Date: Apr 2005
Feedback Rating: (4)
Posts: 14,685


Bike(s):
281









Take it to Patrick. He is usually pretty fair on taking a look at things.
__________________

Open your eyes and reclaim the freedom you were born with. - Moody
Moody is offline   Reply With Quote
Old 09-28-2006, 02:10 PM   #12
loewer600
G-MAN
 
loewer600's Avatar
 
Join Date: Sep 2006
Location: Sagemont/45& Dixie Farm
Feedback Rating: (0)
Posts: 327


Bike(s):
'05 CBR600RR SOLD









yeah thats my next step..im gonna let the battery charge for a few hours then try it..i can hardly afford labor rates so i m hoping i can get it going myself
loewer600 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 09:19 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy