MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-25-2006, 05:48 PM   #1
rtifaks
Member
 
rtifaks's Avatar
 
Join Date: Sep 2006
Location: NHOUSTON
Feedback Rating: (0)
Posts: 36


Bike(s):
04 GSXR 1000









DYING OUT ON 1ST GEAR AT STOPS

JUST WANTING TO SEE IF ANYONE HAD THIS PROBLEM....WHEN RIDING ITS GOOD BUT WHEN I START TO DOWN SHIFT AT STOPS IT SOMETIMES DIES OUT WHEN DOWN SHIFTING....WHAT SEEMS TO BE THE PROBLEM....
rtifaks is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
shifter clicking in 1st gear limp ninja How To's and Q & A's 17 11-18-2009 02:31 PM
My buddy's 1st TD and 1st lap...almost BigComfy General Discussion (Moto Related) 22 10-05-2009 04:45 PM
Gear question for 1st track day.... MotoJunkie Taking it to the Track 20 04-24-2009 03:10 PM
Clicking in 1st gear? amber|alexis General Discussion (Moto Related) 25 07-05-2008 06:45 PM
1st or second gear RedRider Stunters Lounge 25 02-23-2006 10:07 PM
Advertisement
Old 09-25-2006, 07:28 PM   #2
ivtecnician
^tig welder^
 
ivtecnician's Avatar
 
Join Date: Aug 2006
Location: humble area
Feedback Rating: (3)
Posts: 258

Experience: 6 years

Bike(s):
05 gixxer 1000




Member Garage





Send a message via AIM to ivtecnician Send a message via Yahoo to ivtecnician
What's up rick you still riding the 1k check your clutch cable
ivtecnician is offline   Reply With Quote
Old 09-25-2006, 08:18 PM   #3
jetcycles
DRIVEN BY ANGER
 
jetcycles's Avatar
 
Join Date: Nov 2005
Location: ShoreAcres
Feedback Rating: (14)
Posts: 12,009

Experience: 10+ years

Bike(s):
1950 Chevy Deluxe
1980 Honda CT70
1987 Kawasaki 650SX
1996 Honda Z50



maybe your clutch is not fully disengaging?
__________________
I understand the consequences of my actions prior to engaging in those actions. . .there are certain situations in life where the risk is totally worth the reward.
jetcycles is offline   Reply With Quote
Old 09-25-2006, 08:52 PM   #4
thatboygeorge
powpows ftw
 
thatboygeorge's Avatar
 
Join Date: Aug 2005
Location: pasadena
Feedback Rating: (0)
Posts: 6,444

Experience: 5 years

Bike(s):
05 r6









Send a message via AIM to thatboygeorge
i had the same problem...i just tightened my clutch cable and probelm was fixed
__________________
Quote:
Originally Posted by B.S. Motorsports View Post
please if it wasnt for me neither of yall would be stunntin yall would still be doing power woolies in 1rst gear haha....
thatboygeorge is offline   Reply With Quote
Old 09-25-2006, 09:48 PM   #5
rtifaks
Member
 
rtifaks's Avatar
 
Join Date: Sep 2006
Location: NHOUSTON
Feedback Rating: (0)
Posts: 36


Bike(s):
04 GSXR 1000









thanks for the tips guys....
rtifaks is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 02:55 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy