MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-21-2011, 04:51 PM   #1
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









2007 cbr600rr F1 problem.

Alright guys recently installed flush mounts and a fender eliminate with integrated signals and now when I'm rolling the bike will come up with the F1 light as well as the HESD light to the right of it. I know the f1 light corresponds to codes but it doesn't blink. Also when it comes on the bike lags( I lose significant power but still able to go), and I read because its in "diagnostic" mode. When I pull over and try to see if it blinks..it doesn't and I'm good to go again.

I'm assuming it has to do with the electrical...any idea guys
haOo is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2007 zx6r problem SPEED FREAK DECALS General Discussion (Moto Related) 32 04-18-2014 05:09 PM
2007 CBR problem! if you're smart you can should help me :) haOo How To's and Q & A's 12 09-12-2011 09:50 PM
NEED opinions on 2007 cbr600rr fairings! haOo General Discussion (Moto Related) 3 06-26-2011 09:45 PM
Lowering Links 2007 CBR600RR Irishman How To's and Q & A's 2 04-03-2009 12:52 PM
Honda CBR600RR 2007 STOLEN! BadApple General Discussion (Moto Related) 13 02-03-2009 10:09 PM
Advertisement
Old 03-21-2011, 04:53 PM   #2
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









Also...it'll come on from time to time and them suddenly goes away. Easy specific in the timing either.
haOo is offline   Reply With Quote
Old 03-21-2011, 05:03 PM   #3
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Sounds like you have have an issue with your HESD. I'd check that first.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-21-2011, 06:18 PM   #4
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









Thank you Patrick. If I lived in Houston my bike would be at Motorcycles Unlimited right now.

Is there a good way to go about this? Twice my bike shut off for no good reason during this morning ride. Could it be that something unplugged or anything like that to make my f1 light come on? I only ask because we only did flush mounts and a fender eliminator.
haOo is offline   Reply With Quote
Old 03-21-2011, 07:57 PM   #5
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Did it start immediately after your installation or has it been a bit?
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 03-21-2011, 09:16 PM   #6
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









yes i rode around with it, no problems and then the next day when i rode it for more then a few minutes around the block it started acting up. At first, it was just something i thought was off and so i went to school and parked for 2 hours. Then, rode again and then the scenario, as above in original post, happened.
haOo is offline   Reply With Quote
Old 03-21-2011, 09:17 PM   #7
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









and to this moment, it'll start up no problem and still ride perfectly...until it gets to that moment.
haOo is offline   Reply With Quote
Old 03-21-2011, 09:19 PM   #8
haOo
Ninja
 
haOo's Avatar
 
Join Date: Apr 2008
Location: TX
Feedback Rating: (0)
Posts: 209

Experience: 2 years

Bike(s):
07 CBR 600rr









btw it has less then 3k miles on it so I'm pretty sure its something with the wires.
haOo is offline   Reply With Quote
Old 04-01-2011, 02:29 PM   #9
randomwalk101
Senior Member
 
randomwalk101's Avatar
 
Join Date: Jul 2007
Feedback Rating: (1)
Posts: 564












Revert back to stock and see if the problem still persists?
__________________
Go slow...You will live longer.
randomwalk101 is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:50 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy