MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Information > Forum Updates & Feedback
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-11-2006, 10:34 AM   #1
jetchanic
I fix beer cans that fly!
 
jetchanic's Avatar
 
Join Date: May 2006
Location: humble
Feedback Rating: (1)
Posts: 416

Experience: 4 years

Bike(s):
2004 Honda Cbr 600rr









Not able to access the site from home?

I have not been able to access the site from home or any computer around my house for almost a month now. I live on the north side of town and have Cebridge cable internet. The internet works perfectly and have no problems accessing any other sites. When I try to access it i get an error message saying that the server is busy. I live on the north side of town and Tried like I said on another computer on a different network and got the same problem. I go to school on the southeast part of town and can access it just fine. could anyone tell me wtf is going on?
jetchanic is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
Computer Gurus - Remote Access on a Home Computer Challen Off Topic 23 09-16-2013 07:37 AM
4G access? cedestech Off Topic 14 11-19-2010 02:59 PM
Perfect home site mathews General Discussion (Moto Related) 7 05-15-2009 10:53 AM
local access tv AliceInChains02 Off Topic 20 09-05-2008 07:26 PM
Access test Zapata Off Topic 4 03-10-2006 10:23 PM
Advertisement
Old 09-11-2006, 01:01 PM   #2
arturo3rd
OG Sheriff/ Boss
 
arturo3rd's Avatar
 
Join Date: May 2005
Location: Meadows Place, TX
Feedback Rating: (0)
Posts: 14,068

Experience: 10+ years
Trackdays: 10+

Bike(s):
2015 HD Forty Eight









Quote:
Originally Posted by jetchanic
I have not been able to access the site from home or any computer around my house for almost a month now. I live on the north side of town and have Cebridge cable internet. The internet works perfectly and have no problems accessing any other sites. When I try to access it i get an error message saying that the server is busy. I live on the north side of town and Tried like I said on another computer on a different network and got the same problem. I go to school on the southeast part of town and can access it just fine. could anyone tell me wtf is going on?
your not the only one. steve-o chap has the same problem and i think he lives in your area. maybe your internet provider has some kind of filter set up blocking it. have you tried adding this site a secure site? Tools>Internet options>Security>Trusted Sites then clicking the sites button and adding motohouston.com


maybe some nerds can help when they are finished playing Halo
__________________
motobanner new
arturo3rd is offline   Reply With Quote
Old 09-11-2006, 02:14 PM   #3
alrova
- LSTD - From 0 to Snail
 
alrova's Avatar
 
Join Date: Jul 2006
Location: NW-Houston
Feedback Rating: (1)
Posts: 3,861

Experience: 1-3 months
Trackdays: 1

Bike(s):
09 ZX-6R









Send a message via MSN to alrova Send a message via Yahoo to alrova
Also check your fire wall, router if any,
__________________
--Alberto--
New weapon - "Green Hornet Kato Style powered by Stoner's blood drop stolen by Melandri injected by Lascorz"
alrova is offline   Reply With Quote
Old 09-11-2006, 02:18 PM   #4
MadseasoN
Senior Member
 
Join Date: Dec 2005
Location: 77002
Feedback Rating: (1)
Posts: 5,603

Experience: 10+ years
Trackdays: 10+











It could be a couple of things. First see if can resolve the www.motohouston.com URL. Do that by -

Click 'Start' then 'Run'.
The 'Run' window will open. Type cmd in the box. This will open a command-line window.

In the command-line window type this:
ping www.motohouston.com

You should see something like:
Reply from 65.98.100.202: bytes=32 time=188ms TTL=49
Reply from 65.98.100.202: bytes=32 time=188ms TTL=49
Reply from 65.98.100.202: bytes=32 time=188ms TTL=49

Tell me what you get and I'll give you the next step.
MadseasoN is offline   Reply With Quote
Old 09-14-2006, 10:03 AM   #5
jetchanic
I fix beer cans that fly!
 
jetchanic's Avatar
 
Join Date: May 2006
Location: humble
Feedback Rating: (1)
Posts: 416

Experience: 4 years

Bike(s):
2004 Honda Cbr 600rr









alright dennis and arturo, i appreciate and i will try all of that when i get home.
jetchanic is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 10:01 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy