MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Advertisement

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 03-03-2011, 11:25 AM   #21
ochiwon
likes tire walls
 
ochiwon's Avatar
 
Join Date: Oct 2010
Location: Energy Corridor
Feedback Rating: (1)
Posts: 272

Experience: 4 years
Trackdays: 1

Bike(s):
2006 SV650s (sold)
2005 Ninja 500 (sold)
Honda 954RR streetfighter!!







GLWFix
ochiwon is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
09 R6 MOTOR IN AN 07 R6? cjlucas78 General Discussion (Moto Related) 3 09-29-2011 04:05 PM
Will 08-09 r6 fairings fit 06-07 r6 fairings? AYEELE General Discussion (Moto Related) 6 02-19-2011 03:03 PM
R6 C-RO Stunters Lounge 23 03-13-2008 11:12 PM
r6 05 bodywork on an 03 r6 bignmz04 How To's and Q & A's 4 01-09-2008 04:41 PM
06 R6 rim on 03 R6?? mongofeet General Discussion (Moto Related) 0 02-28-2007 12:10 AM
Advertisement
Old 03-03-2011, 01:03 PM   #22
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Quote:
Originally Posted by ochiwon View Post
GLWFix
thanks...im currently in the process of tearing down the bikes fairings to check wires and connections. hopefully its something obvious and easy to fix.
__________________
BRYAN is offline   Reply With Quote
Old 03-03-2011, 01:06 PM   #23
sunday_rider
Senior Member
 
sunday_rider's Avatar
 
Join Date: Jul 2009
Location: SW 77082
Feedback Rating: (1)
Posts: 8,390

Experience: 1 year

Bike(s):
1098









Quote:
Originally Posted by baditalian00 View Post
thanks...im currently in the process of tearing down the bikes fairings to check wires and connections. hopefully its something obvious and easy to fix.
finally! let me know if you need some help, i am not very mechanically inclined at all but i can supervise you
__________________
sunday_rider is offline   Reply With Quote
Old 03-03-2011, 01:31 PM   #24
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Quote:
Originally Posted by sunday_rider View Post
finally! let me know if you need some help, i am not very mechanically inclined at all but i can supervise you
i will take you up on that..I have beer and garage. come hang out.
__________________
BRYAN is offline   Reply With Quote
Old 03-03-2011, 01:42 PM   #25
sunday_rider
Senior Member
 
sunday_rider's Avatar
 
Join Date: Jul 2009
Location: SW 77082
Feedback Rating: (1)
Posts: 8,390

Experience: 1 year

Bike(s):
1098









Quote:
Originally Posted by baditalian00 View Post
i will take you up on that..I have beer and garage. come hang out.
very cool my man! pm me time & address.
__________________
sunday_rider is offline   Reply With Quote
Old 03-03-2011, 01:49 PM   #26
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Quote:
Originally Posted by sunday_rider View Post
very cool my man! pm me time & address.
will do!

Ill let you wheelie my fiddy too!
__________________

Last edited by BRYAN; 03-03-2011 at 01:52 PM.
BRYAN is offline   Reply With Quote
Old 03-03-2011, 01:53 PM   #27
jgixer
Senior Member
 
jgixer's Avatar
 
Join Date: Sep 2007
Feedback Rating: (4)
Posts: 862

Experience: 1-3 months
Trackdays: 1





99 zx9






just had that same problem on my 06 r6, i tweaked the throttle sensor and wala, fixed no problem since. if u play with that sensor first scribe were the screws are first so u can always go back to the begining point.
jgixer is offline   Reply With Quote
Old 03-03-2011, 02:19 PM   #28
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Quote:
Originally Posted by jgixer View Post
just had that same problem on my 06 r6, i tweaked the throttle sensor and wala, fixed no problem since. if u play with that sensor first scribe were the screws are first so u can always go back to the begining point.
cool, i'll try that. where is the throttle sensor screw?
__________________
BRYAN is offline   Reply With Quote
Old 03-03-2011, 02:20 PM   #29
sunday_rider
Senior Member
 
sunday_rider's Avatar
 
Join Date: Jul 2009
Location: SW 77082
Feedback Rating: (1)
Posts: 8,390

Experience: 1 year

Bike(s):
1098









Quote:
Originally Posted by baditalian00 View Post
will do!

Ill let you wheelie my fiddy too!
sounds like fun!
__________________
sunday_rider is offline   Reply With Quote
Old 03-04-2011, 09:18 AM   #30
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Question

UPDATE

Well ,last night. Ochiwan and I took some of the bike apart.
1) went into DIAG mode and check the TPS readings lower was (17) upper was (98) which i believe is in specs.

2)checked all fuses and electrical CONNECTIONS ..everything seems to be plugged

3) no rouge wires (frank, that one wire you saw taped was for the aftermarket blinkers)

4) still has the idle glitch.. this is annoying. BTW, 10K on Odo.
__________________
BRYAN is offline   Reply With Quote
Old 03-04-2011, 11:06 PM   #31
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







Quote:
Originally Posted by baditalian00 View Post
UPDATE

Well ,last night. Ochiwan and I took some of the bike apart.
1) went into DIAG mode and check the TPS readings lower was (17) upper was (98) which i believe is in specs.

2)checked all fuses and electrical CONNECTIONS ..everything seems to be plugged

3) no rouge wires (frank, that one wire you saw taped was for the aftermarket blinkers)

4) still has the idle glitch.. this is annoying. BTW, 10K on Odo.
Bump... Any ideas?
__________________
BRYAN is offline   Reply With Quote
Old 03-04-2011, 11:09 PM   #32
sunday_rider
Senior Member
 
sunday_rider's Avatar
 
Join Date: Jul 2009
Location: SW 77082
Feedback Rating: (1)
Posts: 8,390

Experience: 1 year

Bike(s):
1098









Quote:
Originally Posted by baditalian00 View Post
Bump... Any ideas?
wanna try Jorge? he supposed to be the R6 guru....
__________________
sunday_rider is offline   Reply With Quote
Old 03-10-2011, 01:26 PM   #33
BRYAN
Big and Cranky...
 
BRYAN's Avatar
 
Join Date: Oct 2009
Location: halfway to nowhere
Feedback Rating: (2)
Posts: 3,257

Experience: 10+ years
Trackdays: 10+

Bike(s):
A Trackbike
Another Trackbike
A Motard







*************UPDATE*****************

well, the dim neutral light thing doesnt seem to be happening anymore.

However, it still wants to stall sometimes when the clutch is pulled in. so far it seems like it only wants to do this when the bike temp is still fairly on the cool side (120-170 Degrees). as you know, normal temp us around 180-210 on an R6.

Plz Help!

__________________
BRYAN is offline   Reply With Quote
Reply


Thread Tools

Advertisement


All times are GMT -5. The time now is 01:22 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy