MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > General Discussion > General Discussion (Moto Related)
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


Like us on Facebook! Regular shirt GIVEAWAYS and more

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 02-22-2011, 10:57 PM   #1
koroshjimenez
Member
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 25












2006 R1 Starting trouble

I just bought this bike from a guy on this site, and while riding it home the gas light came on. I stopped to put gas i put the good stuff as usual and when i was done i went to crank but no start. I tried repeatedly and finally got it start rode it out of the gas station just to have it die on me 30 seconds later in the middle of an intersection. I tried to start again but no luck, tried jumping it no luck. anyone that could give me any ideas or imput would be greatly appeciated? i left my house with $4,500 dollars of my hard earned cash and came back with a giant yard ornament. here is the add http://www.motohouston.com/forums/sh...d.php?t=171310 literally ive had this bike for less than 3 hours and it has become one of the worst decisions i have ever made.
koroshjimenez is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2006 fz6 not starting ineedasubaru How To's and Q & A's 9 10-12-2013 11:43 PM
04 r1 stator trouble. PLEASE HELP! aaronr90 How To's and Q & A's 6 11-05-2012 03:00 PM
FML LS1 trouble starting! OpnCskt Car Forum 18 08-23-2012 10:33 AM
starting trouble for all of us Punisher1340 General Discussion (Moto Related) 93 05-20-2009 10:05 PM
Advertisement
Old 02-22-2011, 11:05 PM   #2
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Did it run well when you picked it up?
Sounds like you got a bad load of gas.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 02-22-2011, 11:10 PM   #3
NICKR1
I eat my r1
 
NICKR1's Avatar
 
Join Date: Dec 2010
Location: Southern California
Feedback Rating: (4)
Posts: 749

Experience: 10+ years
Trackdays: 10+











was it sitting for a while?

(prior to you buying it)
NICKR1 is offline   Reply With Quote
Old 02-22-2011, 11:31 PM   #4
lucky
Member
 
lucky's Avatar
 
Join Date: Sep 2010
Location: kingwood
Feedback Rating: (0)
Posts: 11

Experience: 1 year

Bike(s):
2007 yzf r6




Member Garage


saw it had been laid down, could be your tilt sensor
lucky is offline   Reply With Quote
Old 02-23-2011, 07:10 AM   #5
koroshjimenez
Member
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 25












the guy said it might have been sitting for a while but i figued it would have started when i tried to jump it. IDK about the gas it was supreme from valero on barker cypress and saums. i just dont have much to go on i owned the bike for thirty minutes so thats all the history i have on it unfortunately besides what the guy i bought it from tells me which hasnt really been very helpful...
koroshjimenez is offline   Reply With Quote
Old 02-23-2011, 08:19 AM   #6
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









2006 R1 Starting trouble

Were did you get gas from?
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 02-23-2011, 08:20 AM   #7
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









2006 R1 Starting trouble

Also how many miles r on it, their is a list of things u could need to check. Do you have a volt meter?
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 02-23-2011, 08:21 AM   #8
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









2006 R1 Starting trouble

Do you hear the fuel pump prime?
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 02-23-2011, 08:23 AM   #9
koroshjimenez
Member
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 25












got the gas from the valero on barker cypress and saums road. I put the supreme in it. it has 14,500 miles and i do hear the little niose when i turn the key.
koroshjimenez is offline   Reply With Quote
Old 02-23-2011, 08:24 AM   #10
Bevo
Hook 'em!
 
Bevo's Avatar
 
Join Date: Mar 2009
Location: Houston-The South Loop
Feedback Rating: (0)
Posts: 24,295

Experience: 10+ years
Trackdays: 3

Bike(s):
'12 CBR1000RR Red/Black
'14 CB1000R Matte Gray
'10 CBR1000RR (destroyed)
'09 CBR1000RR C-ABS (sold)
'09 CBR600RR C-ABS (sold)

Member Garage





Quote:
Originally Posted by camaroz2866 View Post
Were did you get gas from?
This:

Quote:
Originally Posted by koroshjimenez View Post
it was supreme from valero on barker cypress and saums
__________________
Quote:
Originally Posted by bumblebee View Post
"I lack skillz"
Bevo is offline   Reply With Quote
Old 02-23-2011, 08:28 AM   #11
bluewave18
Safety Third
 
bluewave18's Avatar
 
Join Date: Oct 2007
Location: S.E.
Feedback Rating: (0)
Posts: 34,098

Experience: 10+ years

Bike(s):
08 Busa
03 XR 50








Does it turn over without actually firing, drag, or not turn over at all?
bluewave18 is offline   Reply With Quote
Old 02-23-2011, 08:28 AM   #12
floyd600
Grip it and Rip it!!
 
floyd600's Avatar
 
Join Date: Mar 2010
Location: Missouri city
Feedback Rating: (8)
Posts: 7,235

Experience: 8 years
Trackdays: 10+

Bike(s):
07 R6 Track/Race (sold)
08 R6 Track/Race-RIP








battery??
floyd600 is offline   Reply With Quote
Old 02-23-2011, 08:29 AM   #13
floyd600
Grip it and Rip it!!
 
floyd600's Avatar
 
Join Date: Mar 2010
Location: Missouri city
Feedback Rating: (8)
Posts: 7,235

Experience: 8 years
Trackdays: 10+

Bike(s):
07 R6 Track/Race (sold)
08 R6 Track/Race-RIP








do the lights on the speedo flash??? do they go away?? do you have power but it doesn't turn over??
floyd600 is offline   Reply With Quote
Old 02-23-2011, 08:30 AM   #14
floyd600
Grip it and Rip it!!
 
floyd600's Avatar
 
Join Date: Mar 2010
Location: Missouri city
Feedback Rating: (8)
Posts: 7,235

Experience: 8 years
Trackdays: 10+

Bike(s):
07 R6 Track/Race (sold)
08 R6 Track/Race-RIP








i picked up my buddy's bike, it die on me on the way to the gas station... then ... on the way home.

i found out it had a dead battery because it was seating for about 6 months.
floyd600 is offline   Reply With Quote
Old 02-23-2011, 08:32 AM   #15
camaroz2866
Senior Member
 
camaroz2866's Avatar
 
Join Date: Oct 2005
Feedback Rating: (4)
Posts: 4,142

Experience: 10+ years
Trackdays: 2

Bike(s):
2008 cbr1000rr









2006 R1 Starting trouble

Valero gas is horrible but from everything you've described I would need to see it n check it out. Need more details on when it died, how did it die, putter down, just shut of, lights n all or just motor. What area are you around?
__________________
2008 cbr1000rr , 95 camaro z28, 2007gsxr750, 2003 busa le,99 r1,
97 gsxr 600(shrad)sold2005 r6 (sold)2001 camaro ss(sold),98 r1(sold), 00 f4(sold), ninja 250(sold),01 r6(sold)
camaroz2866 is offline   Reply With Quote
Old 02-23-2011, 08:35 AM   #16
floyd600
Grip it and Rip it!!
 
floyd600's Avatar
 
Join Date: Mar 2010
Location: Missouri city
Feedback Rating: (8)
Posts: 7,235

Experience: 8 years
Trackdays: 10+

Bike(s):
07 R6 Track/Race (sold)
08 R6 Track/Race-RIP








Quote:
Originally Posted by camaroz2866 View Post
Valero gas is horrible but from everything you've described I would need to see it n check it out. Need more details on when it died, how did it die, putter down, just shut of, lights n all or just motor. What area are you around?
.... this!
floyd600 is offline   Reply With Quote
Old 02-23-2011, 08:54 AM   #17
koroshjimenez
Member
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 25












well i guess the batterry is dead now from so many failed attempts at starting it. but when it died the motor and lights would go off, not just the motor. and when i would try to start it again after it died on me the bike would turn over but just not start i tried it about 20 times last night and i guess that just now drained the battery. all the imput is appreciated guys.
koroshjimenez is offline   Reply With Quote
Old 02-23-2011, 08:57 AM   #18
koroshjimenez
Member
 
Join Date: Feb 2010
Feedback Rating: (0)
Posts: 25












it died last night at around 8 pm and it did not putter down it just died on me while i was riding all the lights went out and everything. and both the motor and lights died at the same time. I live off of Barker cypress and Morton road in the katy area.
koroshjimenez is offline   Reply With Quote
Old 02-23-2011, 09:11 AM   #19
NitroHonda
Deaf
 
Join Date: Apr 2007
Location: Pflugerville in the ATX
Feedback Rating: (0)
Posts: 1,052


Bike(s):
2006 GSX-R 1000k6
2003 Kawasaki ZX6R -- trackbike
2009 ZX14 -- STOLEN -- never recovered
2008 Hayabusa -- STOLEN -- frame recovered






You mentioned that you jumped it. What did you use to jump it with? I've always heard that a running car is too strong to jolt the bike alive with.
NitroHonda is offline   Reply With Quote
Old 02-23-2011, 09:20 AM   #20
tamucc2004
Senior Member
 
tamucc2004's Avatar
 
Join Date: Dec 2009
Feedback Rating: (0)
Posts: 615

Experience: 8 years
Trackdays: 10+

Bike(s):
06 636, 06 DRZ400SM, 03 YZ 450 Motard, 07 Kawi Mean Streak, 08 Honda 50









Hey Guys I am the one that sold the bike. From my side of it and the history I know.

I bought the bike about 2 weeks ago from a guy off craigslist. Yes I think the bike had been sitting for a while as it was covered in dust. I brought it home on a trailer and rode the bike for 15-20 miles before realizing the R1 was not the bike for me. Since then the bike has been in my garage. Not sure if the cold over the past two weeks could have affected the battery.

When he text me that he was at the store we were meeting at I litterally walked into the garage and started the bike and rode it to the store where we me. He started and shut off the bike multiple times with no prob. He took the bike for a ride with no probs. Came back and we made a deal. He got a good deal as the motor has been opened and he said he was taking a risk on the bike so he should get a deal. I took a hit on what I paid and new tires cus I really need the money to pay taxes and get out of the bike.

He then called later saying the bike wouldnt start after putting gas in it. My only thoughts were bad gas or dead battery but the bike ran fine when it left my possesion and the whole time I have had it. I asked him to take the bike to a shop and get it checked out and we could work something out come the results. I could have just said oh well your bad but I am not that kinda of guy. Many people in the moto community know me and will vouch that I am not that kind of guy.
tamucc2004 is offline   Reply With Quote
Reply


Thread Tools


All times are GMT -5. The time now is 06:05 PM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy