MotoHouston.com MotoHouston.com
Register Members List Member Map Media Calendar Garage Forum Home Mark Forums Read

Go Back   MotoHouston.com > Technical > How To's and Q & A's
Forgot info?

Welcome to MotoHouston.com! You are currently viewing our forums as a guest which gives you limited access to the community. By joining our free community you will have access to great discounts from our sponsors, the ability to post topics, communicate privately with other members, respond to polls, upload content, free email, classifieds, and access many other special features. Registration is fast, simple and absolutely free, join our community!

Register Today!

If you have any problems with the registration process or your account login, please contact us.


FREE MH Decals by MAIL!

Reply
Share This Thread: 
Subscribe to this Thread Thread Tools
Old 09-03-2006, 11:50 PM   #1
james64
Member
 
Join Date: Aug 2005
Feedback Rating: (0)
Posts: 12












2005 gsxr 750 headlihgt issue

I rode my 05 gsxr 750 last night as i was pulling into my garage my headlights went out but my fuses are still good and now my bike wont start. has anyone ever had this problem or have any sugestions?

i finally got it to start but the headlight still wont work and fuses are still good any moore sugestions? (thanks ownage)
james64 is offline   Reply With Quote
Similar Topics
Thread Thread Starter Forum Replies Last Post
2005 GSXR 750 mrspacely_14 General Discussion (Moto Related) 3 05-14-2014 01:43 PM
2007 GSXR-750 fuel pump issue Q8ypilot General Discussion (Moto Related) 4 11-01-2012 05:44 PM
Help! 2003 750 having an issue with temp nosaec General Discussion (Moto Related) 28 01-30-2011 12:31 AM
2005 Gsxr ignition issue? james64 How To's and Q & A's 3 09-04-2006 11:10 PM
Advertisement
Old 09-03-2006, 11:58 PM   #2
whosthis
ahhhhh sexii lmao!!
 
whosthis's Avatar
 
Join Date: Jun 2006
Location: kalispell, mt
Feedback Rating: (0)
Posts: 7,312

Experience: 7 years

Bike(s):
KTM
R6





bulb out?
whosthis is offline   Reply With Quote
Old 09-04-2006, 12:16 AM   #3
paniro187
Senior Member
 
Join Date: Apr 2005
Feedback Rating: (0)
Posts: 13,466












check the charge on your battery it might be dead. check the battery connections too.
__________________
The urge to save humanity is almost always a false front for the urge to rule.-H. L. Mencken

When you add emotion to any equation, you can't trust the results-Unknown
paniro187 is offline   Reply With Quote
Old 09-04-2006, 12:33 AM   #4
andrave
Senior Member
 
andrave's Avatar
 
Join Date: Jul 2006
Feedback Rating: (0)
Posts: 826












check:
1) fuses with a multimeter
2) relay with a multimeter
3) bulb
4) headlight harness
andrave is offline   Reply With Quote
Old 09-04-2006, 10:16 AM   #5
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






Do the headlights work on either high or low beam?
If they don't work on either, check your harness going to the headlights and your harness coming off the left hand switch.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 09-04-2006, 10:46 AM   #6
Patrick
Motorcycles Unlimited
 
Join Date: Jun 2005
Location: Houston
Feedback Rating: (2)
Posts: 16,367

Experience: 10+ years
Trackdays: 10+

Bike(s):
'14 Speed Triple R, '82 CB900F, '13 Streetglide






I read in another thread that your harness plug came loose. Pull it back off and check to make sure all of the pins are pushed all the way in and are not damaged.
__________________
Call or PM for the BEST PRICES in Houston for PARTS and ACCESSORIES.
MAKE SURE TO MENTION YOU'RE ON MH TO GET THE BEST PRICE!

NEED GEAR? We have a great selection in stock but if we need to order it we GUARANTEE FIT!
Where Houston riders go to have their bikes worked on, done right the first time!


muad

1964 FM 1960 West
Houston, TX 77090
Hours: Tues.-Fri. 9:30-6:00 Sat. 9-5:30
www.motorcycles-unlimited.com
http://www.facebook.com/motorcyclesunlimited
e-mail: patrick@motorcycles-unlimited.com
Patrick is offline   Reply With Quote
Old 09-04-2006, 05:22 PM   #7
allmotorcivic1
Senior Member
 
allmotorcivic1's Avatar
 
Join Date: May 2005
Feedback Rating: (0)
Posts: 165












yep had the same issues with my gixxer the soders to the switch came losse and I had to resoder them!!!!
allmotorcivic1 is offline   Reply With Quote
Old 09-04-2006, 05:55 PM   #8
SportRider
SportRider
 
SportRider's Avatar
 
Join Date: Jun 2006
Location: Woodlands
Feedback Rating: (0)
Posts: 288


Bike(s):
GSX-R 1000









i had a similar problem with mine except one of the conections was bad the wires were getting real hot so i replaced the conectors
SportRider is offline   Reply With Quote
Old 09-05-2006, 10:58 AM   #9
andrave
Senior Member
 
andrave's Avatar
 
Join Date: Jul 2006
Feedback Rating: (0)
Posts: 826












autozone sells little backs of bulb grease sometimes cleaning the contacts in the plugs with CRC or circuit cleaner and then putting a dab of bulb grease on there when you plug it back in can fix it up.
andrave is offline   Reply With Quote
Reply


Thread Tools


All times are GMT -5. The time now is 12:18 AM.


MotoHouston.com is not responsible for the content posted by users.
Privacy Policy